98 tj 4.0 starts runs for a couple seconds then dies - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 09-26-2012, 06:52 PM Thread Starter
daves97tj
Registered User
 
Join Date: Dec 2011
Posts: 1
98 tj 4.0 starts runs for a couple seconds then dies

Not sure what happened its a friends jeep he said he ran over some bushes and stumps and lost spark he found a blown fuse changed it and changed the crank sensor now it starts runs for a couple of seconds then dies just wondering if anyone had any ideas

daves97tj is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-26-2012, 09:42 PM
USAXJ
Registered User
1996 XJ Cherokee 
 
Join Date: Mar 2012
Location: Tucson
Posts: 121
Maybe the IAC coincidentally stopped. Easy enough to check and clean. Mine did it randomly while wheeling after I bumped a rock.
USAXJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome