95 Jeep yj missing help! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 05-07-2014, 05:44 PM Thread Starter
Gervin
Registered User
1980 CJ7 
 
Join Date: Jul 2011
Location: Union
Posts: 12
95 Jeep yj missing help!

I have a 95 jeep yj 2.5 with a miss that I can't figure out! It only does it after it's warmed up and it's in closed loop. I've replaced a the 02 sensor and the Coolant temperature sensor and it still misses. It only happens under light throttle about 2000 rpms or a little above. It's not a steady miss but random maybe one cylinder then two or three untill you ease on the gas and it stops missing completely. I unplugged the vss and it ran great because it stays in open loop. Any help is appreciated!

Gervin is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-14-2014, 07:33 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,948
Quote:
Originally Posted by Gervin View Post
I have a 95 jeep yj 2.5 with a miss that I can't figure out! It only does it after it's warmed up and it's in closed loop. I've replaced a the 02 sensor and the Coolant temperature sensor and it still misses. It only happens under light throttle about 2000 rpms or a little above. It's not a steady miss but random maybe one cylinder then two or three untill you ease on the gas and it stops missing completely. I unplugged the vss and it ran great because it stays in open loop. Any help is appreciated!
The VSS crank and cam sensor all get their 8 volts from the same circuit. The VSS can begin to fail until it shorts internally. Once it does it will not start anymore. But it begin by giving little signs that get more constant over time until it does fail.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome