94 Cutlass Ciera v6 starting issue please help! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 09-29-2013, 09:53 PM Thread Starter
RamboPants
Registered User
1987 XJ Cherokee 
 
Join Date: Jan 2007
Location: Roanoke, VA
Posts: 1,307
94 Cutlass Ciera v6 starting issue please help!

Changed the power steering hoses today, then took it for a test drive and it died and wouldn't start again but it would still crank, Towed it home and let it set a few hours and it fired up and ran for about a minute then died and won't start again. Checked for any unplugged sensors and can't find anything.

RamboPants is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome