'81 CJ 5 with 304 won't start after rebuild. Help! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > '81 CJ 5 with 304 won't start after rebuild. Help!

FS: Wranger BRIGHT License Plate LED! Just $3! Great valuePremium LED Lighting by VISION X, Proudly sold at ROCKRIDGRugged Ridge 8500lb Winch w/ Steel Cable $294.99 Shipped O

Reply
Unread 04-22-2012, 06:31 PM   #1
Hellomrwilson
Registered User
1981 CJ5 
 
Join Date: Mar 2012
Location: Palestine, Texas
Posts: 50
'81 CJ 5 with 304 won't start after rebuild. Help!

Seems there is so much working against me with this bear.
I finally figured out my fuel issue and now have fuel. I have a new HEI distrubutor and it's delivering. The timing is set correctly. Firing order is correct, new plugs gapped correctly. My basic mechanics 101 is fire + gas= something outa happen. I just can't get the thing to crank for me.
The engine is turning over but not fast enough for my liking... it's tight after a fresh rebuild.
I have to get off the switch when I see the new solenoid begin to heat up.
The new hydraulic lifters are another issue. It appears they've bled down and #1 intake valve isn't working... all others are. I removed the rocker assembly and poured oil down the pushrod to assist. I also continue cranking, hoping the oil pump will deliver...
Should I drag the jeep around in gear? remove the plugs and spin the engine more? 24 volt the sucker a bit? Can you tell I'm a tad frustrated?
Any tips would be appreciated.
Jerry

Hellomrwilson is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.