'81 CJ 5 with 304 won't start after rebuild. Help! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 04-22-2012, 06:31 PM Thread Starter
Hellomrwilson
Registered User
1981 CJ5 
 
Join Date: Mar 2012
Location: Palestine
Posts: 50
'81 CJ 5 with 304 won't start after rebuild. Help!

Seems there is so much working against me with this bear.
I finally figured out my fuel issue and now have fuel. I have a new HEI distrubutor and it's delivering. The timing is set correctly. Firing order is correct, new plugs gapped correctly. My basic mechanics 101 is fire + gas= something outa happen. I just can't get the thing to crank for me.
The engine is turning over but not fast enough for my liking... it's tight after a fresh rebuild.
I have to get off the switch when I see the new solenoid begin to heat up.
The new hydraulic lifters are another issue. It appears they've bled down and #1 intake valve isn't working... all others are. I removed the rocker assembly and poured oil down the pushrod to assist. I also continue cranking, hoping the oil pump will deliver...
Should I drag the jeep around in gear? remove the plugs and spin the engine more? 24 volt the sucker a bit? Can you tell I'm a tad frustrated?
Any tips would be appreciated.
Jerry

Hellomrwilson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Remote start without the start XJcaveman Stereos, CB & Ham Radios & GPS & Electrical. 8 09-26-2010 08:15 AM
1990 2.5L wont start... well, will start but not stay running. Shandley Engines & Drivetrain 2 11-22-2009 01:37 PM
AX-15 rebuild kit? Captainofiron Engines & Drivetrain 2 03-01-2009 09:07 PM
Going to start a rebuild project...have questions! Wish Engines & Drivetrain 5 03-10-2008 03:56 PM
about to start the 89 4.0 rebuild.... help with some choices.... cam, header Big-n-Broke-YJ Engines & Drivetrain 2 09-08-2007 09:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome