4WD Swtch? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 11-27-2012, 07:07 PM Thread Starter
JohCar47
Registered User
1995 ZJ 
 
Join Date: Sep 2008
Location: Belton
Posts: 1
4WD Swtch?

Recently my message center displayed "service 4wd switch". Where is it and how is it Serviced? 1995 "Orvis".


Johnny M. Dean
JohCar47 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-18-2013, 07:35 AM
tamagaba
Registered User
1994 ZJ 
 
Join Date: Apr 2012
Location: Göd
Posts: 24
Me too. Have you any info?
tamagaba is offline  
post #3 of 9 Old 03-19-2013, 06:53 PM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,948
I do believe it is on the top of the transfer case. It could just be a corroded switch plug.....or the switch is bad.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #4 of 9 Old 03-20-2013, 09:08 AM
tamagaba
Registered User
1994 ZJ 
 
Join Date: Apr 2012
Location: Göd
Posts: 24
Is there any connector on the top side?
tamagaba is offline  
post #5 of 9 Old 03-20-2013, 09:14 AM
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
2010 JK Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,948
Quote:
Originally Posted by tamagaba View Post
Is there any connector on the top side?
I do believe that is where the plug from the wiring harness sticks into the switch itself which is in the TC.

Do you know what was good about the good old days? I wasn't good, And I wasn't old!

Senators and Congressman should wear uniforms like NASCAR drivers so we could identify their corporate sponsors....
laybackman is offline  
post #6 of 9 Old 03-20-2013, 12:19 PM
82JeepCJ7
Registered User
1982 CJ7 
 
Join Date: Jun 2010
Location: Marysville, WA
Posts: 5,450
My '94 Grand Cherokee used to display this from time to time. I did all the replacement parts, connector fixes, etc and none of it worked. It's just one of those codes that shows up on the display all the time. Its a Jeep.

Another one that shows up all the time is window washer sensor. I just ignored them.

Beat it to fit, paint it to match!

Wheel, Wrench, Repeat.
82JeepCJ7 is offline  
post #7 of 9 Old 03-21-2013, 12:23 AM
tamagaba
Registered User
1994 ZJ 
 
Join Date: Apr 2012
Location: Göd
Posts: 24
Maybe soldering failure in the display panel.
tamagaba is offline  
post #8 of 9 Old 03-21-2013, 04:33 AM
tamagaba
Registered User
1994 ZJ 
 
Join Date: Apr 2012
Location: Göd
Posts: 24
Or a drier chemical capacitor on board
tamagaba is offline  
post #9 of 9 Old 03-21-2013, 09:33 PM
Asmanos
Registered User
 
Join Date: Mar 2013
Posts: 5
How do you get the constant beeping to stop?
Asmanos is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome