42RE Trans- starts off in second gear - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 01-11-2013, 06:01 AM Thread Starter
bc40ton
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2010
Location: Cape May
Posts: 60
42RE Trans- starts off in second gear

'99 ZJ was in limp mode, second gear only. Set a code: P1757 Governor Pressure Not Equal To Target At 15-20 PSI. Installed new gov solenoid and sensor. Got 2nd 3rd and 4th back but starts off in second unless manually shifted to 1st. Again threw P1757 code. Checked throttle valve(kickdown) and still no first. Any help would be appreciated! Thx.

bc40ton is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-15-2013, 11:21 AM Thread Starter
bc40ton
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2010
Location: Cape May
Posts: 60
I need some help here. Anyone?
bc40ton is offline  
post #3 of 5 Old 01-15-2013, 06:57 PM
neonhomer
Registered User
1996 ZJ 
 
Join Date: Sep 2010
Location: Edgewater, FL
Posts: 470
Did you use Mopar sensors or parts house sensors? It's highly recommended to use the Mopar sensors. It would also help if you had a scan tool that could tell you the pressure data in real time.

Could also be a physical problem with the trans.

---------------
NeonHomer
Mid-Florida Jeep Club - Member
1996 Jeep Grand Cherokee, 4.0L/42RE/242 - Rebuilt motor w/ Comp cam (4/12), 3.5" Junkyard F>R lift, 31x10.5.x15 M/T's, Spartan Locked D44a, TC & tank skids, F&R adj trackbars, V8 steering arms
Galaxy DX99V CB, 102" SS Whip, Yaesu FT-2900R 2m, Larsen 1/4w mag mount, Sony HU, Massive 3way - F Door, Pioneer 3way - R Doors, MB Quart ONX304 Subs (x2), Lanzar 1600w amp.

"No Matter Where You Go... There You Are."
"Oh me oh my a lovely day is dawning. Oh what a joy I didn't wake up dead. So I can go to work and then resume my yawning, and get my sleep on site instead of in my bed" - Daria Morgendorffer (with my twist)
neonhomer is offline  
post #4 of 5 Old 01-24-2013, 10:11 AM Thread Starter
bc40ton
Registered User
1997 TJ Wrangler 
 
Join Date: Oct 2010
Location: Cape May
Posts: 60
Mopar sensor and solenoid were used. I don't know anyone with a scan tool that reads real time trans data. My last resort is the dealer?
bc40ton is offline  
post #5 of 5 Old 02-03-2013, 06:23 AM
neonhomer
Registered User
1996 ZJ 
 
Join Date: Sep 2010
Location: Edgewater, FL
Posts: 470
I would go to a transmission repair shop first. Dealer is going to charge you to do a diagnostic scan. Most tranny shops will at least road test and scan the vehicle for free.

---------------
NeonHomer
Mid-Florida Jeep Club - Member
1996 Jeep Grand Cherokee, 4.0L/42RE/242 - Rebuilt motor w/ Comp cam (4/12), 3.5" Junkyard F>R lift, 31x10.5.x15 M/T's, Spartan Locked D44a, TC & tank skids, F&R adj trackbars, V8 steering arms
Galaxy DX99V CB, 102" SS Whip, Yaesu FT-2900R 2m, Larsen 1/4w mag mount, Sony HU, Massive 3way - F Door, Pioneer 3way - R Doors, MB Quart ONX304 Subs (x2), Lanzar 1600w amp.

"No Matter Where You Go... There You Are."
"Oh me oh my a lovely day is dawning. Oh what a joy I didn't wake up dead. So I can go to work and then resume my yawning, and get my sleep on site instead of in my bed" - Daria Morgendorffer (with my twist)
neonhomer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome