post #1 of Old 03-23-2014, 12:51 PM Thread Starter
PCWade
Registered User
1981 CJ7 
 
Join Date: Oct 2013
Location: Easley
Posts: 23
258 Engine in CJ7 loosing coolant

Hi folks.
I have the '81 CJ - 2 barrel Carter carb. 258 6. OK, it's not new, and it's somewhat of a bastard - later model head on an old remanufactured block. (All pre-dating injection) It makes coolant disappear. The engine runs well, except it has recently developed an erratic skip at highway speed only. I can top off the coolant overflow and drive it for a day and the coolant is back down to just what is expelled during heat-up. No indication of a water pump leak, No tell-tale coolant pools when it's parked. I have noticed that only occasionally, when I start it when hot, it throws out a white cloud - could be coolant, but only now and then. I was thinking 'valve stem seals'. It is as if it has to stop in a particular position for the accumulation of -something- in the cylinder or exhaust system. The oil is clean - no foam and no milky look.
Will one of you 258 CI gurus help me troubleshoot this problem? I do most of my work, but I don't want to just blindly start tearing it apart.
Thanks,
Phillip

PCWade is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome