2007 jeep patriot cvt question! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > 2007 jeep patriot cvt question!

Building a Bumper?Ruffstuff Axle Simple Swap Kit!~Artec JK 1 TON SWAP~

Reply
Unread 01-08-2014, 08:40 AM   #1
romesds157
Registered User
2007 MK Patriot 
 
Join Date: Oct 2013
Location: oxford, mi
Posts: 4
2007 jeep patriot cvt question!

my wife has a 2007 jeep patriot 4x4 limited with 4x4 lock and low gear. had it for two winters now. last year it was awesome. ran through anything even with out the lock on. this past weekend we got 15 inches of snow. had the driveway plowed once. then we got hit again with another 8 inches. didn't get it plowed. shoveled out the patriot and got stuck in 2 inches. I know the smoother you push down the pedal the more power comes on. but the one front wheel was spinning. then all of sudden I noticed I was at 3 grand and was going no where. the wife came out and assisted me. I told her to get in , and I pushed. once again engine was trying to put the power down , but no wheels are spinning. even when with the 4x4 lock on it seems like no power is getting to the wheels. this is extremely frustrating since we got the jeep because of the 4x4! any information is helpful! please help me out! thanks in advance!!

romesds157 is offline   Reply With Quote
Unread 01-08-2014, 10:53 AM   #2
Evildriver-3
Registered User
1995 ZJ 
 
Join Date: Mar 2005
Location: , Suffolk, NY
Posts: 878
If youre on the gas and the wheels are motionless then there is a problem within the trans/tc/clutch. Does it have traction control on ?
__________________
1995 Jeep gc ltd, 2005 Jeep gc ltd , 71 Dart, 73 RR 440-6pk, 78 Mag GT, 85 Power Ram W-350, 92 Daytona, 99 Dakota, 08 Ram 2500

Less than 8 is like playing with half a deck
]=Supershafts=[
Long Island Motorsports Association
Evildriver-3 is offline   Reply With Quote
Unread 01-08-2014, 11:51 AM   #3
romesds157
Registered User
2007 MK Patriot 
 
Join Date: Oct 2013
Location: oxford, mi
Posts: 4
nope. we have some bad sensors somewhere and haven't had time to get them fixed yet. so every light is on. abs , traction , 4wd etc etc.
romesds157 is offline   Reply With Quote
Unread 01-08-2014, 11:56 AM   #4
Evildriver-3
Registered User
1995 ZJ 
 
Join Date: Mar 2005
Location: , Suffolk, NY
Posts: 878
Then maybe one of them is interfering, if the traction control is on it could be causing the entire issue.
__________________
1995 Jeep gc ltd, 2005 Jeep gc ltd , 71 Dart, 73 RR 440-6pk, 78 Mag GT, 85 Power Ram W-350, 92 Daytona, 99 Dakota, 08 Ram 2500

Less than 8 is like playing with half a deck
]=Supershafts=[
Long Island Motorsports Association
Evildriver-3 is offline   Reply With Quote
Unread 01-08-2014, 12:21 PM   #5
romesds157
Registered User
2007 MK Patriot 
 
Join Date: Oct 2013
Location: oxford, mi
Posts: 4
the wheels was spinning one minute , then the next the front wheels were not spinning at all. that's what is concerning me. and since all of the lights are on , I can't tell if something went wrong with the trans.
romesds157 is offline   Reply With Quote
Unread 01-08-2014, 01:09 PM   #6
Evildriver-3
Registered User
1995 ZJ 
 
Join Date: Mar 2005
Location: , Suffolk, NY
Posts: 878
Might be a bad sensor making that issue also, hard to say if you have a definitive issue in the trans or is the comp working off of bad sensor input and making one end not work
__________________
1995 Jeep gc ltd, 2005 Jeep gc ltd , 71 Dart, 73 RR 440-6pk, 78 Mag GT, 85 Power Ram W-350, 92 Daytona, 99 Dakota, 08 Ram 2500

Less than 8 is like playing with half a deck
]=Supershafts=[
Long Island Motorsports Association
Evildriver-3 is offline   Reply With Quote
Unread 01-09-2014, 08:17 AM   #7
tjkj2002
Registered User
2002 KJ Liberty 
 
Join Date: Dec 2009
Location: Colorado
Posts: 7,960
Quote:
Originally Posted by romesds157 View Post
. so every light is on. abs , traction , 4wd etc etc.
This this issue 1st,almost 100% the reason why your having issues since your 4wd is dependent on the ABS system.
__________________
'02 Liberty sitting on 35" tires,HP44,RockJock60,and AtlasII t-case
tjkj2002 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.