2002 Jeep GCL - Hit and Misfire (1/6) / Rough Idle - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > General Technical Discussions > Engines & Drivetrain > 2002 Jeep GCL - Hit and Misfire (1/6) / Rough Idle

Halloween Savings to die for!Offset Tie Rod Kit From RuffStuff!Ruffstuff Axle Simple Swap Kit!

Reply
Unread 12-29-2012, 12:10 AM   #1
lhsbrad35
Registered User
2002  
 
Join Date: Dec 2012
Location: Portersville, PA
Posts: 3
2002 Jeep GCL - Hit and Misfire (1/6) / Rough Idle

Hi there,

I am Bradley Windhorst and I own a 2002 Jeep GCL above Pittsburgh, PA. I recently just bought it - listed when sold that there was a hit and miss - drove it around and didn't notice it, although we had to jump-start it each time (most likely cleared the codes then). But, anyways, code P300, P301, and P306 come up which are random misfire, misfire on cyl. 1, and misfire on cyl. 6. We replaced the cam shaft sensor, the coil system, thought it could be the computer and replaced it, but nothing has worked - problem only occurs when idling...it straightens out when you are on the gas...and it will straighten at certain times and then run fine for a while, but then just comes back a day later or so. Also, when it acts up, sometimes you can restart it and then it clears for a while...we have taken to two different places and nothing has worked - spent too much money on this to not figure it out - the fuel injectors seemed to be tampered with aka they were numbered by paint...but both shops said they seemed fine - again - it runs well for a certain time period and then it starts to rough idle and then hit and miss real badly...any ideas or suggestions???

- Must be electrical because I can drive it when it doesn't act up and it runs real well when it doesn't.

Thanks.

lhsbrad35 is offline   Reply With Quote Quick reply to this message
Unread 12-29-2012, 06:36 AM   #2
2001SLVSTNTJ
Registered User
2001 TJ Wrangler 
 
Join Date: Feb 2012
Location: Pasadena, Md
Posts: 25
sounds exactly like mine, I also had it in 2 different shop (1 being the dealer). The dealer said that a comprssion check showed cylinder #3 with low compression. I brought it home and checked myself and confirmed that the compression seems low in #3 but still trying to determine exactly why before going any further. Very frustrating I know, i will let you know what i find please do the same if you would. I have a thread titled "compression numbers...what next". Good Luck!
2001SLVSTNTJ is offline   Reply With Quote Quick reply to this message
Unread 01-02-2013, 01:01 PM   #3
lhsbrad35
Registered User
2002  
 
Join Date: Dec 2012
Location: Portersville, PA
Posts: 3
Called the dealer the other day and such...will be taking it in the shop probably this afternoon so I should here something...good or bad...eventually throughout the week.
lhsbrad35 is offline   Reply With Quote Quick reply to this message
Unread 01-02-2013, 01:34 PM   #4
leftlanetruckin
XJ on 37's
 
leftlanetruckin's Avatar
1998 XJ Cherokee 
 
Join Date: Jul 2006
Location: missouri via blackpool,lancs.
Posts: 10,455
Injectors were numbered so the shop knew which one was from where, when they swapped them around. A VERY logical thing to do, so no worries there.
Next would be a compression check, vacuum check and HG check. Do those and post results.
I would suggest swapping coils, plugs, injectors around, but it sounds like that has been done already.
Another thing it could be, is the injector plug itself. Had that on one rig ages ago.

Martin
__________________
1998 XJ on 37's.JK Rubi axles with chromo shafts and ctm's, 4:1 transfer case, etc etc etc.The Cherylkee....
2003 Range Rover HSE, 4.4 Quad Cam.
1998 Range Rover 4.6 HSE
2000 4.7 4WD WJ with a rebuilt motor.
4.3/700r4/new frame buildup (YJ)....
http://www.jeepforum.com/forum/f12/swap-offically-underway-324622/

Years to gain the hands on experience, and offer it freely.
Minutes to gain the knowledge from the internet, and quote it just as freely.
Choose wisely!
leftlanetruckin is offline   Reply With Quote Quick reply to this message
Unread 01-11-2013, 12:24 AM   #5
lhsbrad35
Registered User
2002  
 
Join Date: Dec 2012
Location: Portersville, PA
Posts: 3
Alrighty thanks so much...they will most likely be giving a diagnosis some time tomorrow hopefully.
lhsbrad35 is offline   Reply With Quote Quick reply to this message
Unread 01-12-2013, 08:32 AM   #6
2001SLVSTNTJ
Registered User
2001 TJ Wrangler 
 
Join Date: Feb 2012
Location: Pasadena, Md
Posts: 25
if you get a chance let us know what they say. Thanks! I used a block tester and it seems there is not the head gasket, still checking mine out.
2001SLVSTNTJ is offline   Reply With Quote Quick reply to this message
Reply

Tags
electrical issue , misfire , P300 , rough idle

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.