2000 TJ 4.0L Idling Issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 10-14-2013, 07:24 PM Thread Starter
Goose346
Registered User
2010 JK Wrangler 
 
Join Date: Dec 2006
Location: N.E. Oakland County
Posts: 288
2000 TJ 4.0L Idling Issues

My engine has 130k miles and it is starting to idle fast on its own. It will reach normal operating temp and idle nice and smooth. Then, it will take off and rev high for 60 seconds or more.

A co-worker stated the engine controller may have cracked soldering that is causing poor idle.

Has anyone experienced any of this?

Goose346 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-15-2013, 03:29 AM
uberxj92
Registered User
1992 XJ Cherokee 
 
Join Date: Oct 2012
Location: umatilla
Posts: 1,961
Try taking it to autozone have them check for codes. Sounds like a bad sensor

http://www.jeepforum.com/forum/f177/92-xj-sadness-2075657/index2.html
uberxj92 is offline  
post #3 of 3 Old 10-15-2013, 12:09 PM
pstewart
Registered User
 
Join Date: Jul 2013
Posts: 13
I agree check the crankshaft sensor, just a thought.
pstewart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome