1994 Wrangler Manual Trans problem - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 10-10-2012, 07:40 AM Thread Starter
JeepAD
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2011
Location: Quincy
Posts: 3
1994 Wrangler Manual Trans problem

I was driving my Jeep to work this morning and the trans started making a kind of squealing and grinding sound and then I lost all my gears, the trans has grinded for awhile because the synchros are gone but it still worked fine right up until the this morning, I pulled over tried all the gears and had no forward or reverse motion. I tried 4 high and got nothing, but 4 low got me moving so I limped home in 4 low. Anyone have any ideas?

JeepAD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome