post #1 of Old 07-31-2008, 06:06 PM Thread Starter
joeindy
Registered User
1996  
 
Join Date: Jul 2008
Location: Indy
Posts: 5
Trasmission problem

I need urgent help, I just changed my engine. I started the car and moved the A/t shift to drive but car won't move, i tried all other gears no progress. I know i mounted the torque conveter to the fly plate. I have checked the A/T fluid level its ok it's driving me crazy please help

joeindy is offline  
post #2 of Old 07-31-2008, 06:57 PM
JeepCherk98
Registered User
2003  
 
Join Date: Feb 2008
Location: Oxford AL
Posts: 190
you need/should put this in the Cherokee Technical Forum, they will be able to help you better in that part of the forum...
JeepCherk98 is offline  
post #3 of Old 07-31-2008, 08:05 PM Thread Starter
joeindy
Registered User
1996  
 
Join Date: Jul 2008
Location: Indy
Posts: 5
jeepcherk98 thx
joeindy is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Unknown problem idle problem drunkenmonke XJ Cherokee Technical Forum 6 12-22-2007 10:56 AM
Starting Problem and No Air problem johnflores XJ Cherokee Technical Forum 2 11-12-2006 08:21 AM
My problem with defrost/floor vent problem found ebk04 XJ Cherokee Technical Forum 2 07-17-2006 11:37 AM
Problem starting in warm weather! Anyone has the same problem?? keon XJ Cherokee Technical Forum 6 04-14-2006 06:39 PM
Ran into a problem doing my exhaust.. So now I have problem. XJ4oh XJ Cherokee Technical Forum 5 01-01-2006 03:59 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome