Project Commuter Commando - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 60 Old 08-19-2012, 06:00 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Got the drive shaft reinstalled with all four bolts holding it in this time!! Drove it from the shop, to the house, and back to the shop. It drives ok, the engine still struggles between 1500-2000 RPM's, but, it seems the tranny is shifting ok most of the time. Found out I need to replace the CTS, it's open and my temp gauge doesn't work. I did do some painting on it, the dark red plastic body cladding was getting on my nerves!!




Need to paint the front grill area. I believe the Country Editions, or the ones I saw on Google, have the headlight bezels and grille painted body color, anyone know if this is correct?

Jerry


86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
Sponsored Links
Advertisement
 
post #17 of 60 Old 08-21-2012, 08:51 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Well, got it engine issues straight! The distributor gear was off a tooth. Thank God I have a FSM! This was the first time I've ever retimed the distributor on an engine. Now, got to work on the AW4, and find out it's problems. It shifts up ok, but, shifting down seems to have a big delay. It struggles to go into Reverse, about a 10 sec lag time. When I slow down to a stop, it doesn't want to shift down to 1st until about 5-10 sec. Going to road test the tranny with the TCU unplugged, and see how it shifts manually, then, I'll go from there.

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #18 of 60 Old 08-25-2012, 10:53 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Well, found out something interesting about the engine. When I was trying to figure out why the temp gauge wasn't working, any found out that there was no temp sender, nor was there ever one on this engine, after running the engine numbers, it is from '96-'98, not a '93 , like you would expect! This just keeps getting more interesting!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #19 of 60 Old 08-26-2012, 08:31 AM
Camfam07
Registered User
1996 XJ Cherokee 
 
Join Date: Jan 2012
Location: Tulsa
Posts: 851
Also, not sure if I skipped over that part but your Rear axle should be a 3.55 ratio, I believe that most 8.25 come with that ratio, im sure someone will beat me down and make me go home and kick my dog if I am wrong.... anyways hope I can be of some help.
Camfam07 is offline  
post #20 of 60 Old 08-27-2012, 07:45 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Thanks, I appreciate all help! I'm going to count rotations today to check the gear ratio. I believe, not certain, that it might be 3.73, because it looks like it has the complete tow package. I think I'm correct in saying that the tow package for 6cyl/AW4 autos comes with 3.73, but, I will know for certain this afternoon. You never know! I went to look for the temp sender for the gauge, only to find out that the engine didn't have the hole where the sender would go on a '93. Reason being that the original engine was swapped out and a '96-'98 block engine put it!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #21 of 60 Old 08-31-2012, 09:27 AM
PR1AWRet
Registered User
2002 KJ Liberty 
 
Join Date: Mar 2006
Location: San Diego/Imperial Beach
Posts: 820
Was looking forward to an actual Jeepster Commando build, bummer.
PR1AWRet is offline  
post #22 of 60 Old 08-31-2012, 10:28 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Sorry, man! I figured if it was in the Cherokee forum, I would be safe, oh well.

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #23 of 60 Old 09-01-2012, 08:34 AM
PR1AWRet
Registered User
2002 KJ Liberty 
 
Join Date: Mar 2006
Location: San Diego/Imperial Beach
Posts: 820
Quote:
Originally Posted by JeepsOLot View Post
Sorry, man! I figured if it was in the Cherokee forum, I would be safe, oh well.

Jerry
I know it wasn't a Commando per se. It's fun getting OP junk running properly.
PR1AWRet is offline  
post #24 of 60 Old 09-02-2012, 02:18 PM
Camfam07
Registered User
1996 XJ Cherokee 
 
Join Date: Jan 2012
Location: Tulsa
Posts: 851
BTW I have A 1996 Country model and it has matching bezel but a chrome grille just fyi... I see you asked that up above nobody answered... good job on getting yet another cherokee back on the road again.
Camfam07 is offline  
post #25 of 60 Old 12-03-2012, 07:52 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Well, finally paid for the thing, and it's officially mine! Now, as far as the front is concerned, I found that the headlight bezels, most of the grille, header piece above the headlight bezels and grille, and the whole bumper are supposed to be body color. I started painting this weekend,







I will be finishing the grille tonight. After that, I'll start on the bumper. I love Dupli-Color paints from Advance, their Champagne Pearl is an identical match to what's on the Cherokee!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #26 of 60 Old 12-03-2012, 03:49 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Ok, I got the grille done and mounted. This is what the front looked like before I did anything:



And this is what it looks like now:



I think it looks a little better. It will look alot better when I get the bumper done to match.

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #27 of 60 Old 12-04-2012, 07:46 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Added the Jeep emblems on the front last night:





Now, on to the bumper....

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #28 of 60 Old 12-05-2012, 09:30 PM
Hussler
Registered User
1992 XJ Cherokee 
 
Join Date: Jan 2009
Location: utica, new york
Posts: 5,293
The reason for the bondo in the back is stress cracks that occur around the pinch seem, I gusseted those corners to stop it from happening.

Quote:
Originally Posted by chris87xj View Post
Sometimes a restoration project is a labor of love, at which point cost, time, and labor involved become irrelevant.
Quote:
Originally Posted by BorderC View Post
I see you also twizzled your scart lead. Well done! :thumbsup:
92 XJ with ARB's, 5" lift, too much armor, 33's and some other garbage
Hussler is offline  
post #29 of 60 Old 12-05-2012, 09:56 PM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Actually, it looks to me that there was something on the roof rack, yes, it did have it, that slid off and dented the crap out of those areas. I think there was a little more to it then rust. Eventually, I want to get the bondo out and redo those areas.

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
post #30 of 60 Old 12-06-2012, 07:51 AM Thread Starter
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,744
Well, got the AW4 working like a champ!! Come to find out, :I'm a bonehead!! I was checking the trans fluid with the shifter in Park. With it in Park, the fluid was where it supposed to be. When I shifted it in to Neutral and checked it, BIG difference, didn't even show up on the stick!!! 3 quarts of ATF later, it shows up on the stick! I drove it this morning to work, no issues!! When I was at a light, it didn't drop out of gear, good shifts, and went into my Reverse with no lag at all!! I'm still going to change the filter, but, I'm calling the tranny good!

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Project planning! My dream project to hopefully start this year. Kettles XJ/MJ Cherokee Non-Technical Forum 4 04-15-2010 08:41 PM
Project Redman: 1994 Cherokee Sport Project for a beginner... bowhunter1023 XJ Cherokee Technical Forum 0 01-05-2010 01:06 PM
Need Tailgate and top for a 72 Jeep Commando therealsmack XJ Cherokee Technical Forum 1 09-13-2008 01:19 PM
Jeep Commando XJ95mlake XJ Cherokee Technical Forum 6 08-01-2006 05:19 PM
My Old Work Horse (commuter) XJ werbwerb XJ Cherokee Technical Forum 1 06-09-2003 08:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome