fuel gage - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 04-20-2013, 08:54 PM Thread Starter
jumpinjeepers00
Registered User
2000 FSJ Cherokee 
 
Join Date: Apr 2013
Location: muskegon
Posts: 2
fuel gage

I bought a 2000 cherokee last fall with 83,000 on it. The fuel gage will sometimes work and sometimes not. It will never read full at all, just empty most of the time. Is there any chance it could be a fuse or could it be something else. Also, do I have to go to a dealer to have an extra key made? I only have one and the manual says something about a chip or something in it?

jumpinjeepers00 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-22-2013, 01:38 PM
BigBadWuf
Registered User
1992 XJ Cherokee 
 
Join Date: Mar 2013
Location: Greenville
Posts: 183
First of all just so you know its a xj cherokee not a fullsize cherokee fyi. Deffinatly not a fuse, sounds like either a sending unit, the gauge, or the wiring. And third yeah probably do have to go to dealership to get a key made, chrysler started that chip in key stuff in like 95 i think, and its gonna be exspensive like $80 if i remember correctly.
BigBadWuf is offline  
post #3 of 5 Old 04-22-2013, 08:26 PM
sicma99ot
Registered User
1998 XJ Cherokee 
 
Join Date: Oct 2009
Location: Florida
Posts: 273
fuel level sending unit on the fuel pump assembly

98 XJ 4x2 to 4x4 converted
sicma99ot is offline  
post #4 of 5 Old 04-23-2013, 05:17 PM Thread Starter
jumpinjeepers00
Registered User
2000 FSJ Cherokee 
 
Join Date: Apr 2013
Location: muskegon
Posts: 2
Oops, not sure how I got that fsj on there and don't know how to change it. So is the sending unit a pricey fix? I also am in need of some new shocks, is there any recommendations? Its a nice, clean Jeep so probably no hard driving. I just want a smoother ride.
jumpinjeepers00 is offline  
post #5 of 5 Old 04-25-2013, 09:09 AM
weboneando
Registered User
1998 XJ Cherokee 
 
Join Date: May 2009
Location: Mexico
Posts: 42
As mentioned could be a wiring problem, and since you have a 2000 thatīs very common case, search in the Tech section for "No bus" it would give you some guidance.
weboneando is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome