convereted him to the dark side - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 50 Old 05-29-2013, 03:59 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
and this time i remembered to charge my camera, so maybe some pics out of this deal

BeauDuke01 is offline  
Sponsored Links
Advertisement
 
post #32 of 50 Old 05-29-2013, 08:11 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
ok this is where i started last night. carpet peeled back and new shifter bolted down

the carpet is disgusting

picked out a spot to put a brand spankin new hole

had to buy a new hole saw cause i cant find any of my old ones, and my MGDWJ only had a 4" hole saw

and its too late to turn back now

ran the cable through my new fresh shiny hole in the tranny tunnel

and let the re assembly begin

all put together and buttoned up

even managed to get some of the dirt out of the carpets
BeauDuke01 is offline  
post #33 of 50 Old 05-30-2013, 03:09 PM
Puck81
Registered User
2000 XJ Cherokee 
 
Join Date: Apr 2011
Location: las vegas
Posts: 2,300
How did you seal that hole you made?
Puck81 is offline  
post #34 of 50 Old 05-30-2013, 06:04 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
factory rubber gromet on the shift cable
BeauDuke01 is offline  
post #35 of 50 Old 06-02-2013, 06:28 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
swapped the cps, and pulled the dizzy to re set timing, trying to get my no start issue fixed... much to no avail.
BeauDuke01 is offline  
post #36 of 50 Old 07-29-2013, 12:14 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
been renovating the house, so the xj got put on the back burner... but i got to play around i MGWJ's buggy yesterday, so i got the itch back.




gonna try and pick up another distributer and see if mine got screwed up from the PO. `
BeauDuke01 is offline  
post #37 of 50 Old 07-31-2013, 12:52 PM Thread Starter
MGDWJ
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Amarillo
Posts: 1,018
that thing looks sexy!!!!! i will have to go touch myself now.....
MGDWJ is offline  
post #38 of 50 Old 08-04-2013, 12:13 PM
Camfam07
Registered User
1996 XJ Cherokee 
 
Join Date: Jan 2012
Location: Tulsa
Posts: 851
I like your XJ! that is a very great starting point, sometimes can be a pain to figure out everyone elses mistakes/issues, but great rig man!
Camfam07 is offline  
post #39 of 50 Old 08-04-2013, 06:22 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
thank you sir, and you aint kiddin neither... some of the things done to this rig really make you just scratch your head and wonder. it could have been so much easier to do things correctly, but i guess its faster to just cobble some bs together and call it good.
BeauDuke01 is offline  
post #40 of 50 Old 08-08-2013, 12:46 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
fed ex showed up 5 minutes after i left to go back to work...

BeauDuke01 is offline  
post #41 of 50 Old 08-08-2013, 12:47 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
helped MGDWJ load his other ride on a trailer

BeauDuke01 is offline  
post #42 of 50 Old 08-10-2013, 09:29 AM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
Ok guys, I need help... ive put on a new cps, new distributor, and for good measure threw on a new coil as well. It still wont crank, just spins and occasionally backfires through the intake. ive re timed this thing so many times i can do it in my sleep. Fuel pressure is good, and battery has plenty of juice. Since it used to me a manual, is it not starting because of the NSS? I did notice last night that the MAP sensor doesnt have a vac line run to it, but i didnt think that would keep it from starting, just would make it run like ****. Any advice is welcome, as I've run out of ideas, thanks Beau.
BeauDuke01 is offline  
post #43 of 50 Old 08-13-2013, 11:49 AM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
pk, the guys over on cherokeeforum told me that the flywheel is diff from the 90 renix system to the 98 chrysler system... so i need a new flywheel
BeauDuke01 is offline  
post #44 of 50 Old 09-06-2013, 11:40 AM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
ok, so MGDWJ came by and hooked me up with a renix flywheel... hopefully in the next couple weeks i can get the motor and tranny split and swap em out
BeauDuke01 is offline  
post #45 of 50 Old 09-14-2013, 06:30 PM
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa
Posts: 53
ok, got the driveshafts off, the bottom two bolts out of the bell housing... and saw that the top two bolts require female torx sockets, so i have to go buy new tools before i can split the engine/tranny
BeauDuke01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome