convereted him to the dark side - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Cherokee & Comanche Forums > XJ/MJ Cherokee Non-Technical Forum > convereted him to the dark side

NEW JK WRANGLER GRAB BARS NOW at ROCKRIDGE4WDROCKRIDGE4WD Introduces a NEW Jeep Wrangler JK *led* tail Ruffstuff XJ Unirail Channel Reinforcement....

Reply
Unread 05-29-2013, 04:59 PM   #31
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
and this time i remembered to charge my camera, so maybe some pics out of this deal

BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 05-29-2013, 09:11 PM   #32
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
ok this is where i started last night. carpet peeled back and new shifter bolted down

the carpet is disgusting

picked out a spot to put a brand spankin new hole

had to buy a new hole saw cause i cant find any of my old ones, and my MGDWJ only had a 4" hole saw

and its too late to turn back now

ran the cable through my new fresh shiny hole in the tranny tunnel

and let the re assembly begin

all put together and buttoned up

even managed to get some of the dirt out of the carpets
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 05-30-2013, 04:09 PM   #33
Puck81
Web Wheeler
 
Puck81's Avatar
2000 XJ Cherokee 
 
Join Date: Apr 2011
Location: las vegas, nv
Posts: 2,171
How did you seal that hole you made?
Puck81 is offline   Reply With Quote Quick reply to this message
Unread 05-30-2013, 07:04 PM   #34
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
factory rubber gromet on the shift cable
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 06-02-2013, 07:28 PM   #35
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
swapped the cps, and pulled the dizzy to re set timing, trying to get my no start issue fixed... much to no avail.
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 07-29-2013, 01:14 PM   #36
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
been renovating the house, so the xj got put on the back burner... but i got to play around i MGWJ's buggy yesterday, so i got the itch back.




gonna try and pick up another distributer and see if mine got screwed up from the PO. `
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 07-31-2013, 01:52 PM   #37
MGDWJ
Registered User
2004 WJ 
 
Join Date: Nov 2008
Location: Amarillo, TX
Posts: 1,022
that thing looks sexy!!!!! i will have to go touch myself now.....
__________________
WJ build thread.
MGDWJ is offline   Reply With Quote Quick reply to this message
Unread 08-04-2013, 01:13 PM   #38
Camfam07
Registered User
1996 XJ Cherokee 
 
Join Date: Jan 2012
Location: Tulsa, Ok
Posts: 851
I like your XJ! that is a very great starting point, sometimes can be a pain to figure out everyone elses mistakes/issues, but great rig man!
Camfam07 is offline   Reply With Quote Quick reply to this message
Unread 08-04-2013, 07:22 PM   #39
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
thank you sir, and you aint kiddin neither... some of the things done to this rig really make you just scratch your head and wonder. it could have been so much easier to do things correctly, but i guess its faster to just cobble some bs together and call it good.
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 01:46 PM   #40
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
fed ex showed up 5 minutes after i left to go back to work...

BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 08-08-2013, 01:47 PM   #41
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
helped MGDWJ load his other ride on a trailer

BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 08-10-2013, 10:29 AM   #42
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
Ok guys, I need help... ive put on a new cps, new distributor, and for good measure threw on a new coil as well. It still wont crank, just spins and occasionally backfires through the intake. ive re timed this thing so many times i can do it in my sleep. Fuel pressure is good, and battery has plenty of juice. Since it used to me a manual, is it not starting because of the NSS? I did notice last night that the MAP sensor doesnt have a vac line run to it, but i didnt think that would keep it from starting, just would make it run like ****. Any advice is welcome, as I've run out of ideas, thanks Beau.
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 08-13-2013, 12:49 PM   #43
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
pk, the guys over on cherokeeforum told me that the flywheel is diff from the 90 renix system to the 98 chrysler system... so i need a new flywheel
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2013, 12:40 PM   #44
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
ok, so MGDWJ came by and hooked me up with a renix flywheel... hopefully in the next couple weeks i can get the motor and tranny split and swap em out
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Unread 09-14-2013, 07:30 PM   #45
BeauDuke01
Registered User
1990 XJ Cherokee 
 
Join Date: Feb 2013
Location: Odessa, TX
Posts: 53
ok, got the driveshafts off, the bottom two bolts out of the bell housing... and saw that the top two bolts require female torx sockets, so i have to go buy new tools before i can split the engine/tranny
BeauDuke01 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.