Boxosaurus build... - Page 89 - JeepForum.com

 
LinkBack Thread Tools
post #1321 of 1688 Old 08-13-2013, 09:04 PM
JeepCollector91
Registered User
1991 YJ Wrangler 
 
Join Date: Oct 2010
Location: Winterville
Posts: 57
Quote:
Originally Posted by MattBillyTayloe View Post
She's back on the road!
Congrats on getting the XJ back on the road.

JeepCollector91 is offline  
Sponsored Links
Advertisement
 
post #1322 of 1688 Old 08-13-2013, 09:37 PM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Quote:
Originally Posted by JeepCollector91

Congrats on getting the XJ back on the road.
Thanks man, a lot of work and cash but she's pudding like a kitty
MattBillyTayloe is offline  
post #1323 of 1688 Old 08-14-2013, 04:36 PM
KG8893
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2012
Location: Middletown
Posts: 1,127
That line that comes out of the fuel tank above the sending unit... what is that? Am I correct that is has something to do with the evap system?

I'm not saying we should kill stupid people... Just get rid of all the warning labels...
If you find my comments to "infer" something, they don't. Go to hell.
Built Not Bought #666
KG8893 is offline  
post #1324 of 1688 Old 08-14-2013, 07:35 PM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Quote:
Originally Posted by KG8893
That line that comes out of the fuel tank above the sending unit... what is that? Am I correct that is has something to do with the evap system?
I assumed it was a vent line, it just slides on, you may be right about the evap though
MattBillyTayloe is offline  
post #1325 of 1688 Old 08-16-2013, 01:06 AM
KG8893
Registered User
1998 XJ Cherokee 
 
Join Date: Jul 2012
Location: Middletown
Posts: 1,127
Quote:
Originally Posted by MattBillyTayloe View Post
I assumed it was a vent line, it just slides on, you may be right about the evap though
I just wanna make sure it's not a damn fuel return line. I've had that thing disconnected for months and I'd hate to think that my gas has just been spilling out onto the road...

Pretty sure it has something to do with evap though cause it goes from the tank, to the funny box above the axle, and those lines all run up to the front with what looks to be the whole evap system...

I'm not saying we should kill stupid people... Just get rid of all the warning labels...
If you find my comments to "infer" something, they don't. Go to hell.
Built Not Bought #666
KG8893 is offline  
post #1326 of 1688 Old 08-16-2013, 08:06 AM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
I have an interview today fellas! Hoping I get the job,
MattBillyTayloe is offline  
post #1327 of 1688 Old 08-16-2013, 08:10 AM
AmmitOsiris
Web Wheeler
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood
Posts: 3,805
Quote:
Originally Posted by MattBillyTayloe
I have an interview today fellas! Hoping I get the job,
Interview for what kind if job?
AmmitOsiris is offline  
post #1328 of 1688 Old 08-16-2013, 08:20 AM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Quote:
Originally Posted by AmmitOsiris

Interview for what kind if job?
Foodlion, it's a job none the less
MattBillyTayloe is offline  
post #1329 of 1688 Old 08-16-2013, 08:57 AM
AmmitOsiris
Web Wheeler
1990 YJ Wrangler 
 
Join Date: Apr 2011
Location: Brentwood
Posts: 3,805
Quote:
Originally Posted by MattBillyTayloe

Foodlion, it's a job none the less
Lol. So they are the king of food?
AmmitOsiris is offline  
post #1330 of 1688 Old 08-16-2013, 09:26 AM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Quote:
Originally Posted by AmmitOsiris

Lol. So they are the king of food?
Yep. And I am the distributor or salesman of said food. New Casheir :chaching:
MattBillyTayloe is offline  
post #1331 of 1688 Old 08-16-2013, 09:33 AM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
I have a misfiring cylinder also, I really need some plugs and wires for this beach.
MattBillyTayloe is offline  
post #1332 of 1688 Old 08-16-2013, 07:23 PM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
New plugs are in post. The old ones were a ***** to get out,
MattBillyTayloe is offline  
post #1333 of 1688 Old 08-17-2013, 12:00 PM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Figured out why my hatch always said it was open. Sensor on the new one was broken, swapped it with the one from my old hatch an it's all good, need to go pick up an air filter sometime. Maybe it will gain a little lost power
MattBillyTayloe is offline  
post #1334 of 1688 Old 08-17-2013, 09:28 PM Thread Starter
MattBillyTayloe
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Jan 2012
Location: Suffolk
Posts: 2,769
Alright, so this ***** is still misfiring, tomorrow I'm going to locate the inline fuel filter and see if its clogged. I have so much power loss and its stuttering like crazy. That's all I can think of.

Also thinking about a set of spacers for the front, do you think it will hurt anything with fixed Lcas?
MattBillyTayloe is offline  
post #1335 of 1688 Old 08-18-2013, 01:32 AM
JeepCollector91
Registered User
1991 YJ Wrangler 
 
Join Date: Oct 2010
Location: Winterville
Posts: 57
Quote:
Originally Posted by MattBillyTayloe View Post
Alright, so this ***** is still misfiring, tomorrow I'm going to locate the inline fuel filter and see if its clogged. I have so much power loss and its stuttering like crazy. That's all I can think of.

Also thinking about a set of spacers for the front, do you think it will hurt anything with fixed Lcas?
Unless you or someone else installed an inline fuel filter on your XJ, you just changed the fuel filter when you changed your fuel pump as it is built in to the sending unit. As for the misfire, are you getting any codes? Could be any number of things. TPS, Temp Sensor, O2 sensors, Bad/Dirty Injector, Bad Coil, (can't remember if you have the distributorless ignition on that '99), exhaust leak before oxygen sensor causing it to get a bad reading and throwing off the mix.
Not sure if an oxygen sensor is sensitive to welding but that may be something to look into being that you just had the exhaust welded???
JeepCollector91 is offline  
Closed Thread

Tags
thisthreadsucks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome