BlueBadger's build - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 106 Old 11-25-2012, 03:02 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
I got my engine from Advance Autoparts new Spartan/ATK I worked there for over 5 years left about 2 months ago but they still let me have my discount. So it saved me about $300, total cost was $1,436. Yeah it hurt the wallet but worth it. 3 year unlimited mileage parts and labor warranty.

BlueBadger is offline  
Sponsored Links
Advertisement
 
post #32 of 106 Old 11-25-2012, 03:07 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Today I got impatient. I hated looking at my rear bumper and tire carrier in the back of the truck. So I took them to the the shop where the XJ is awaiting her power train transplant and in stalled them only took a few minuets. Very easy!
BlueBadger is offline  
post #33 of 106 Old 11-25-2012, 04:49 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Quote:
Originally Posted by 01RedDawn
The rack is looking good and that tire carrier is awesome. Let me know how it holds up with the weight of the tire
I installed it today. And I way over built it!!! Should last at least a hundred years or so!!! Lol
BlueBadger is offline  
post #34 of 106 Old 11-25-2012, 07:10 PM
Luke95
Registered User
1997 ZJ 
 
Join Date: Jun 2012
Location: Harwinton
Posts: 5,498
I meant on how you hurt the engine! But I dig the fab!

5.2 ZJ Pushing a dana 30 as far as it will go.
Luke95 is offline  
post #35 of 106 Old 11-25-2012, 08:29 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Quote:
Originally Posted by Luke95
I meant on how you hurt the engine! But I dig the fab!
Oh,, I hurt the engine by heat soaking it. Clogged the rad full of mud. Under par stock fans that weren't working right. And boom!! Fried some rings and burnt some valves on the way home. Here some pics from the death trip. By the time I realized something was wrong and what it was I new it was too late. So I said the hell with it. I just sold my bike and have money for a new motor so I'm going to fry this one!! Held it to the floor almost made it home. But my buddy had to come get me when she finally stopped running. I never though it would ever have fired back up. I just knew I locked it up solid. I let it cool down then try to start it. At first the starter didn't even want to turn her. But finally it turned then about 20 seconds later, SHE FIRED!!! WHAT?!!!, no this can't have just happened!! Ok so as shocked as I was that it was even running, it moved under her own power. Eh barely! It was smoking, bad! Knocking, bad! Rattling, bad! Enough to intimidate a Cummins! Yeah it was bad! I really don't believe there are to many engines out there that would do this!! I love 4.0s!! So that why I bought a new one to replace it with.


BlueBadger is offline  
post #36 of 106 Old 11-26-2012, 06:25 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Went by the shop on lunch today. No progress! She's still waiting her turn! Ugh
BlueBadger is offline  
post #37 of 106 Old 11-26-2012, 09:18 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
I was offered a D44 out of a WJ today for $50. If he doesn't need it for a core. He said its making a growling noise. I'm thinking rebuild and weld on some leaf spring perches for the XJ. Defiantly going to keep on eye on this one. It would be sweet!!!
BlueBadger is offline  
post #38 of 106 Old 11-29-2012, 06:57 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151

Went to the shop to check on progress. They got my T-case done. I miss my XJ!!!
BlueBadger is offline  
post #39 of 106 Old 12-03-2012, 08:06 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Went by the shop again... No progress. They are slammed!! But I did get a pic of the XJ with my old MJ I sold to my buddy that works there. The only pic I have of them together. I also got some high arc springs, from god knows what, that were out at the family farm. Hope to use them in a bastard pack to give mine a bigger boost.
BlueBadger is offline  
post #40 of 106 Old 12-14-2012, 05:09 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Today I went picked up a new water pump and a motor mount. The next day I picked up the other and a tranny mount.
BlueBadger is offline  
post #41 of 106 Old 12-14-2012, 05:16 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Thought I'd share this. I made a recovery box out of a DeWalt saw saw case. In it I have (hopefully) more then enough to handle whatever I need.
1- 20' 10,000lb double loop strap.
1- 30' 5,000lb double hook strap.
2- 16' 3,300lb ratchet straps.
2- 18" axle loop straps. (Those are the blue ones)
1- pair of gloves.
An assortment of locking D-rings and clevises.

And it's all nice, neat and compact in rugged case with a nice carry handle. Very easy to do. I just had to use a dremmel tool to remove all of the plastic mounts that held the saw saw in place. That way it's opened up.
BlueBadger is offline  
post #42 of 106 Old 12-15-2012, 02:33 PM
01RedDawn
Registered User
2001 XJ Cherokee 
 
Join Date: Nov 2012
Location: Ozark
Posts: 110
Glad you got the motor in. How hard is that oba conversion?
01RedDawn is offline  
post #43 of 106 Old 12-15-2012, 03:07 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Thanks he said it should be ready to go by middle of the week. then i still have to order a drive shaft and pick up a front drive shaft.

Not hard at all. I dont know how to post a link on my phone but this is a pick of the link. Type it in and it'll walk you through it. Very easy. And a really nice write up.
BlueBadger is offline  
post #44 of 106 Old 12-15-2012, 03:10 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Today I helped set my motor in place and picked up the rest of the things I need for the A/C OBA conversion. The last pic is from the link above and what I'm going for. And painted my airtank. Also picked up new water pump, motor mounts and trans mount.
Attached Thumbnails
image-2950227895.jpg  
BlueBadger is offline  
post #45 of 106 Old 12-21-2012, 08:53 PM Thread Starter
BlueBadger
Registered User
 
Join Date: Feb 2012
Location: Somerset
Posts: 3,151
Today I got my hands on my triple electric fan conversion that arrived Monday. Also in the box was a T-shirt, stickers my switch panel that holds a 2" gauge. it replaces the factory ash tray, and a hand written apology note for taking so long to get it to me. Had to put the fans together. When I did I used Honda bond gasket maker on all the screws that hold the fans to the shroud and the screws that hold the motors to their housing. Per Rugsucka's recommendations. Should prove to be quite nice. I then ordered a set of powdercoated hood Louvers from Hylineoffroad. That should help get rid of all that hot air.
BlueBadger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome