JeepForum.com

JeepForum.com (http://www.jeepforum.com/forum/)
-   Wrangler General Discussion (http://www.jeepforum.com/forum/f176/)
-   -   Transmission Gauge Leaking, Solution?? (http://www.jeepforum.com/forum/f176/transmission-gauge-leaking-solution-1543425/)

catnip15 06-30-2013 11:51 PM

Transmission Gauge Leaking, Solution??
 
5 Attachment(s)
2002 TJ 4.0L
32RH Transmission
Sunpro Mechanical Gauge
B&M Transmission Cooler

Hello all, last week I went on a wheeling trip to Silver Lake Sand Dunes in Michigan. Drove my Jeep from Detroit to Silver Lake, roughly a 4 hour drive, then on the dunes, to back home. The Jeep handled really well, and besides this leak that I am having, I didn't manage to break anything else.

Anyways, I had installed a Mechanical Trans Temp Gauge in the Jeep to monitor the temp while wheeling. I had cut the trans cooler lines, where the fluid goes back into the trans after it has been cooled so that way I got the actual temp inside the transmission. When I cut the line, I used a T-Fitting, and some other fittings as well and connected the sending unit into the T Fitting. The T Fitting also of course came with compression fittings that were used to clamp down on the ends of the lines. Finally, I had used Red Threadlocker to seal any other possible gaps.

From the time I installed the gauge, throughout the whole wheeling trip, it held up very well. But the temp must have gotten to hot or something on the way home on the freeway, and caused some kind of leak. I began to smell burning trans fluid on the way home. When I parked it, I crawled under the jeep and saw the Fittings at the cooler lines were leaking, down onto the burning hot exhaust pipe, causing the smell.

The leak is getting progressively worse, it is leaking all over the exhaust, driveshaft, axle, and everything else.

What would be a good way to go about fixing this? Is there some way I can seal this whole T Fitting Unit better so that there are no leaks? And if it comes down to it and I have to pull off the T Fitting, can the compression fittings be reused or will I need new ones?

Thank You!

catnip15 07-01-2013 01:50 PM

Anyone?

jay-h 07-01-2013 07:39 PM

I'm assuming that's compression fittings.. normally should be fine but compression fittings can be a little temperamental at times.

I did a similar thing, but I used fuel hose and brass barb fittings from Home Depot. I slipped it over the steel tube from the trans and used a hose clamp. Still fine after 6 years.

BTW I wonder why you would put the probe on the return line, which is by far the coolest point on the whole circuit. I put mine on the hot side coming out of the torque converter (before any cooling) to monitor the highest temperature, though a lot of installs put the sensor on the pan which on mine is a bout 30 -40 deg cooler (according to an infrared probe).

An interesting effect of the hot side reading is you can see right away when torque conditions are causing a heat rise (such as a sustained steep grade), well before the actual trans heats up that much.

catnip15 07-01-2013 07:48 PM

Quote:

Originally Posted by jay-h
I'm assuming that's compression fittings.. normally should be fine but compression fittings can be a little temperamental at times.

I did a similar thing, but I used fuel hose and brass barb fittings from Home Depot. I slipped it over the steel tube from the trans and used a hose clamp. Still fine after 6 years.

BTW I wonder why you would put the probe on the return line, which is by far the coolest point on the whole circuit. I put mine on the hot side coming out of the torque converter (before any cooling) to monitor the highest temperature, though a lot of installs put the sensor on the pan which on mine is a bout 30 -40 deg cooler (according to an infrared probe).

An interesting effect of the hot side reading is you can see right away when torque conditions are causing a heat rise (such as a sustained steep grade), well before the actual trans heats up that much.

Interesting, and I put it in the input cause I wanted to monitor the temperature that was going into the Trans. If it was hot (like above 190) then I would know the temp inside the of the Trans. I know the temp going out is hotter but that will be cooled anyway

jay-h 07-02-2013 08:37 AM

I've been thinking more about your leak problem.
If they are indeed compression fittings, that may be part of the problem (can't tell for sure from the pictures) . Compression fittings don't like flexing especially on hard (steel) tube (as opposed to brass) . Consider flare fittings or even fuel hose.

JBTJ 07-03-2013 11:12 AM

If what’s leaking is at your compression fittings, tighten tighter. If not, use a turn or 2 of Teflon tape. Worked for me. I also have a sensor on both output and input lines so I can monitor the 2. I'm more concerned with output temps though.

biffgnar 07-03-2013 11:31 AM

Suggestions that have been given are good, but I'd just add that its something I'd fix sooner rather than later. Leaking transmission fluid spilled onto the minicats/downpipe can flame up (not just create the burning smell). BTDT.

catnip15 07-03-2013 03:57 PM

Quote:

Originally Posted by biffgnar (Post 15636730)
Suggestions that have been given are good, but I'd just add that its something I'd fix sooner rather than later. Leaking transmission fluid spilled onto the minicats/downpipe can flame up (not just create the burning smell). BTDT.

Scary..I used teflon tape on all of the threads and those ended up turning out fine. However it is still leaking from exactly at the sensor sending unit which is impossible to fix. Im just going to pull the sensor and patch things up.

Is there a fitting that just seals off entry? As you can see in the pics I have the T fitting, where the point of the T is, is where the sender is. I want to plug the sender hole completely.

jay-h 07-03-2013 04:11 PM

Is it leaking from the pipe thread or the straight thread? Properly applied teflon should seal the pipe thread.

Not sure what you mean by plug the sender hole? side question, but is the sender a (tapered) pipe thread or a straight thread?

catnip15 07-03-2013 04:19 PM

1 Attachment(s)
Quote:

Originally Posted by jay-h (Post 15637727)
Is it leaking from the pipe thread or the straight thread? Properly applied teflon should seal the pipe thread.

Not sure what you mean by plug the sender hole? side question, but is the sender a (tapered) pipe thread or a straight thread?

It is leaking from that exact spot where the red arrow is pointing. There are no threads at that part, just the sender unit can slide up and down, kinda hard to describe unless you seen in person. I simply want to remove the unit now and plug the hole, I was just curious if you can get a close ended fitting to plug it.

jay-h 07-03-2013 04:27 PM

If you're simply removing the sender unit, use a pipe plug in the T (with teflon), removing the unneeded fittings.

From the description 'slide up and down' it sounds like the sender unit is supposed to be clamping against a surface that's not in your setup. Without seeing a picture of it, it's hard to visualize.

catnip15 07-03-2013 04:43 PM

Quote:

Originally Posted by jay-h (Post 15637779)
If you're simply removing the sender unit, use a pipe plug in the T (with teflon), removing the unneeded fittings.

From the description 'slide up and down' it sounds like the sender unit is supposed to be clamping against a surface that's not in your setup. Without seeing a picture of it, it's hard to visualize.

Im honestly not sure but for the time being I'm gonna plug the hole just to stop the leak, then figure out a way to mount it better.

JBTJ 07-03-2013 05:22 PM

Quote:

Originally Posted by catnip15 (Post 15637823)
Im honestly not sure but for the time being I'm gonna plug the hole just to stop the leak, then figure out a way to mount it better.

Is that a compression or a flare fitting?

catnip15 07-03-2013 05:26 PM

Quote:

Originally Posted by JBTJ (Post 15637946)
Is that a compression or a flare fitting?

Compression Fitting on the lines

JBTJ 07-03-2013 05:32 PM

Quote:

Originally Posted by catnip15 (Post 15637961)
Compression Fitting on the lines

With my experience with compression fittings, used on AC systems. All you need to do is tighten it up. Put 2 wrenches on it and go for it. It won't take that much more umph to seal it up.


The time now is 06:55 AM.

Powered by vBulletin Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.