Bought my first jeep - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 11-18-2013, 07:12 AM Thread Starter
Jeep96cherokee
Registered User
 
Join Date: Nov 2013
Posts: 3
Bought my first jeep

Hey guys I just bought my first 1996 jeep cherokee. It's an auto 4 door. The body is in great shape, por15 under the jeep, NO RUST. Everything is mint about it including engine bay. Now at 183,000 miles what am I looking to go wrong? I don't no the mainentence history on it but it looks like it was taken care of. Brand new lift 3k ago same with the tires. It shakes at 55 but goes away, any ideas?

Thanks,

Erik

Jeep96cherokee is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-19-2013, 04:58 PM
rrxjeeper71
Registered User
2001 XJ Cherokee 
 
Join Date: Sep 2013
Location: round rock
Posts: 38
pics please!
price paid?

2001 XJ Sport
3.5 RC lift
31" BFG
rrxjeeper71 is offline  
post #3 of 4 Old 11-19-2013, 05:17 PM
2jhanna
Web Wheeler
2002 TJ Wrangler 
 
Join Date: Jun 2007
Location: Denton County, TX
Posts: 7,028
Shaking at 55 could be wheel/tire balance.

jhanna
denton county, tx
2jhanna is offline  
post #4 of 4 Old 11-20-2013, 06:48 AM
WDNewman
Registered User
1989 YJ Wrangler 
 
Join Date: Jun 2013
Location: Central Mississippi
Posts: 1,359
Quote:
Originally Posted by 2jhanna View Post
Shaking at 55 could be wheel/tire balance.
Or it could possibly be a cheap/poorly done lift. Lots of miles. But you bought it, so get to work.

Enjoy.
WDNewman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome