90yj How did I do....good or bad? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 04-13-2014, 10:00 PM Thread Starter
ws974
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2014
Location: Lubbock
Posts: 63
90yj How did I do....good or bad?

90yj

2.5L

5 speed manual transmission

stock axles

new toyo 30x9.50 tires mounted on new ion 15x8.5 rims

body in good shape, paint is fading on hood. no rust top or bottom and no rust on frame as well.

interior is in good shape with factory seats

bestop cloth top with half door sliders, no sag with a small rip on driver rear between back window and side window

all switches and electrical is functional and wiring harness is in good shape

6 speaker sound bar

4 place light bar on windshield

xrc8 winch

fabtech front bumper

tow bar

it had an added AC system which I have removed

I paid 4,000 for this jeep and was wondering if it was a decent deal or not. really doesn't matter because I like what I have for what I will have when I do the mods. Just curious!

ws974 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-14-2014, 05:29 AM
responder
Registered User
1994 YJ Wrangler 
 
Join Date: Sep 2012
Location: Prudhomme
Posts: 365
How about a few pictures?
responder is offline  
post #3 of 7 Old 04-14-2014, 07:43 AM Thread Starter
ws974
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2014
Location: Lubbock
Posts: 63
will get some pics
ws974 is offline  
post #4 of 7 Old 04-14-2014, 12:34 PM Thread Starter
ws974
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2014
Location: Lubbock
Posts: 63





ws974 is offline  
post #5 of 7 Old 04-14-2014, 03:06 PM
frorge
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2013
Posts: 51
Miles? How does it run?

I'd say for a Texas Jeep you did pretty good! Looks clean.
frorge is offline  
post #6 of 7 Old 04-14-2014, 04:36 PM Thread Starter
ws974
Registered User
1990 YJ Wrangler 
 
Join Date: Apr 2014
Location: Lubbock
Posts: 63
144,000 miles - who knows actual running miles. It appears to have been towed. runs good after warm up (pumping the pedal for 30 - 60 seconds) I will probably have to repair second gear synchronizer at some point which I can do myself.
ws974 is offline  
post #7 of 7 Old 04-14-2014, 07:05 PM
WDNewman
Registered User
1989 YJ Wrangler 
 
Join Date: Jun 2013
Location: Central Mississippi
Posts: 1,359
You did fine. DO NOT pump the petal on a fuel injected unit. The main thing is no rust anywhere. The rest should be easily fixed.

Hey guys, there is NO SUCH THING as RPMS. There is NO "S" in RPM.
A little knowledge is a dangerous thing, but not nearly as much as ignorance.
WDNewman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome