tires vibrate - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 04-30-2013, 06:54 PM Thread Starter
jeportillo
Registered User
 
Join Date: Apr 2013
Posts: 2
tires vibrate

Hello, I have a 2006 SE stick shift wrangler with BFGoodrich all terrain tires. 30x9.50 R15 LT. Lately when driving betwen 45 and 50 mph the Jeep starts shaking. I've had it aligned and all tires balanced but I still can't get rid of the vibrations... any help on this is welcomed
Thans

jeportillo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-30-2013, 07:15 PM
222Doc
Registered User
2012 JK Wrangler 
 
Join Date: Sep 2011
Location: Lake Havasu City
Posts: 5,787
Could be a number of things. check the FAQ's on death wobble. Not that you have that...yet. It starts with a viberation left unchecked.....

Could be a bad balancing Job too.

http://www.parker4wheelers.net
www.bullhead4wheelersinc.com
222Doc is online now  
post #3 of 3 Old 05-02-2013, 03:42 PM Thread Starter
jeportillo
Registered User
 
Join Date: Apr 2013
Posts: 2
Thanks, I'll take a look at it...
jeportillo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome