ZJ Starts then Dies - grounded alarm wire - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > ZJ Starts then Dies - grounded alarm wire

FS: Jeep Fog Light LED Bulbs! Several Brightness Options! SPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!Yukon Ultimate 35 axle kit for c/clip axles with Yukon Zip

Reply
Unread 07-14-2011, 01:20 PM   #1
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
ZJ Starts then Dies - grounded alarm wire

Alright, here's the issue - I have a 1995 ZJ Limited 5.2 that I've been slowly getting in order and finally got inspected today. I've been doing 90% of the work on my own and have a pretty good grasp on how to do things. I replaced the stereo head unit and all four door speakers today, and when I went to start it up and move it from in front of my garage (in an apartment complex, absolutely need to move it ASAP) it would start then stall in about 2 seconds - pretty much exactly like the alarm was going off. However, the alarm is NOT going off and I can't get it started by locking and unlocking the back door (which is a struggle, because it only unlocks about every 10th attempt). Next I cut the purple/yellow wire in my drivers side door and screwed it to the door panel. Same result, only this time when I reconnected the battery I didn't have the 4-ways going like normal. I need advice on getting this thing going ASAP!! Thanks in advance!

__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-14-2011, 02:07 PM   #2
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Only codes I have are:

12 - Direct battery input to PCM was disconnected within the last 50 Key-on cycles.
55 - Completion of fault code display on Check Engine lamp.
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-15-2011, 05:07 AM   #3
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Please help! I NEED to have this running by next week!
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-18-2011, 05:04 PM   #4
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Anybody have any ideas?
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-18-2011, 06:19 PM   #5
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,494
Check your battery cables - dirty power does that to me all the time.

Loosen, pull off, spread out with a screwdriver, and seat them all the way on the post. Re-tighten.
__________________
Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"
Best customer service in the states:

Best mod you'll ever do on ANY vehicle!!!!

FPKites is offline   Reply With Quote
Unread 07-18-2011, 06:19 PM   #6
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte, NC
Posts: 2,891
Are the battery terminals clean?

I had the same problem last week, went to leave work and it would start and die, wasn't the alarm. Pulled the battery cables off and cleaned them up real good and it fired back up like normal. GL....
melk is offline   Reply With Quote
Unread 07-18-2011, 06:44 PM   #7
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,121
Locking and unlocking the hatch does nothing. Try locking and unlocking the drivers door.

Side of the wire did you ground? Which wire was cut.
WhiteOut is offline   Reply With Quote
Unread 07-19-2011, 05:00 AM   #8
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
I'll pull and clean the terminals, but I had just replaced them a few months back, as I recall they look pretty good. I grounded the forward side of the purple/yellow wire in the drivers side door.... maybe I'll yank that and make sure it's got a good connection...
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-19-2011, 07:47 AM   #9
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Cleaned battery cables and used a wire brush to make sure I had metal-metal contact with the wire terminal... no luck. Any other ideas?
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-19-2011, 07:52 AM   #10
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,452
Fuel pump


BTW , unlocking the hatch will work fine on a 95 to dis-arm the alarm
newfieZJ is offline   Reply With Quote
Unread 07-19-2011, 08:32 AM   #11
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Tried the hatch, wasn't working - but my lock is also messed up back there, so wouldn't have been surprised if that was part of the problem....

Would a bad fuel pump allow it to start for a few seconds before dying? If I crank the key straight from "Off" to "Start" it will start and run for maybe 2 seconds, but if the key is sitting at "Run" when I start it it never gets the chance to idle, it dies almost immediately.

Would suck if it were the fuel pump, I just filled it with gas the other day!
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-19-2011, 08:34 AM   #12
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,452
I would certainly do a fuel pressure test before continuing
newfieZJ is offline   Reply With Quote
Unread 07-19-2011, 10:15 AM   #13
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Drexel Hill, PA
Posts: 426
Just pulled, cleaned and reattached PCM 60-pin connector, no luck...

Guess I'll pick up a fuel pressure gauge after lunch and check that... Though unless the pressure is low with the engine off it probably wont tell me much since the ASD would shut off fuel to kill the engine...right?
__________________
Proud volunteer: "Darwin's Janitors"
Llanerch 34-7/7A
2/104th CAV RSTA
56th SBCT
1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- born!
1995 ZJ 5.2L - purchased for $400 but needs some TLC before it gets inspected...



http://s73.photobucket.com/albums/i2.../Jeep%20stuff/
orchimaxi is offline   Reply With Quote
Unread 07-19-2011, 10:23 AM   #14
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Location: , Alberta
Posts: 6,452
The pump will prime to a certain psi (gotta check) even with just the key forward to the on position . I think the PSI is 39 +/- 2 on the 95
newfieZJ is offline   Reply With Quote
Unread 07-19-2011, 06:15 PM   #15
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,494
Try switching the ASD and ABS relays just for giggles?
__________________
Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"
Best customer service in the states:

Best mod you'll ever do on ANY vehicle!!!!

FPKites is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.