ZJ Starts then Dies - grounded alarm wire - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 20 Old 07-14-2011, 02:20 PM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
ZJ Starts then Dies - grounded alarm wire

Alright, here's the issue - I have a 1995 ZJ Limited 5.2 that I've been slowly getting in order and finally got inspected today. I've been doing 90% of the work on my own and have a pretty good grasp on how to do things. I replaced the stereo head unit and all four door speakers today, and when I went to start it up and move it from in front of my garage (in an apartment complex, absolutely need to move it ASAP) it would start then stall in about 2 seconds - pretty much exactly like the alarm was going off. However, the alarm is NOT going off and I can't get it started by locking and unlocking the back door (which is a struggle, because it only unlocks about every 10th attempt). Next I cut the purple/yellow wire in my drivers side door and screwed it to the door panel. Same result, only this time when I reconnected the battery I didn't have the 4-ways going like normal. I need advice on getting this thing going ASAP!! Thanks in advance!



1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 07-14-2011, 03:07 PM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Only codes I have are:

12 - Direct battery input to PCM was disconnected within the last 50 Key-on cycles.
55 - Completion of fault code display on Check Engine lamp.


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #3 of 20 Old 07-15-2011, 06:07 AM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Please help! I NEED to have this running by next week!


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #4 of 20 Old 07-18-2011, 06:04 PM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Anybody have any ideas?


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #5 of 20 Old 07-18-2011, 07:19 PM
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,585
Check your battery cables - dirty power does that to me all the time.

Loosen, pull off, spread out with a screwdriver, and seat them all the way on the post. Re-tighten.

Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Best customer service in the states:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

96 ZJ Laredo
5" lift, Claytons, KOR radiator support, rear bumper, steering brace, etc, etc, etc.

04 WJ Overland
Clean.... :D
FPKites is offline  
post #6 of 20 Old 07-18-2011, 07:19 PM
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte
Posts: 2,890
Are the battery terminals clean?

I had the same problem last week, went to leave work and it would start and die, wasn't the alarm. Pulled the battery cables off and cleaned them up real good and it fired back up like normal. GL....
melk is offline  
post #7 of 20 Old 07-18-2011, 07:44 PM
WhiteOut
Web Wheeler
 
WhiteOut's Avatar
1998 ZJ 
 
Join Date: Dec 2007
Posts: 8,205
Locking and unlocking the hatch does nothing. Try locking and unlocking the drivers door.

Side of the wire did you ground? Which wire was cut.
WhiteOut is offline  
post #8 of 20 Old 07-19-2011, 06:00 AM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
I'll pull and clean the terminals, but I had just replaced them a few months back, as I recall they look pretty good. I grounded the forward side of the purple/yellow wire in the drivers side door.... maybe I'll yank that and make sure it's got a good connection...


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #9 of 20 Old 07-19-2011, 08:47 AM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Cleaned battery cables and used a wire brush to make sure I had metal-metal contact with the wire terminal... no luck. Any other ideas?


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #10 of 20 Old 07-19-2011, 08:52 AM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
Fuel pump


BTW , unlocking the hatch will work fine on a 95 to dis-arm the alarm
newfieZJ is offline  
post #11 of 20 Old 07-19-2011, 09:32 AM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Tried the hatch, wasn't working - but my lock is also messed up back there, so wouldn't have been surprised if that was part of the problem....

Would a bad fuel pump allow it to start for a few seconds before dying? If I crank the key straight from "Off" to "Start" it will start and run for maybe 2 seconds, but if the key is sitting at "Run" when I start it it never gets the chance to idle, it dies almost immediately.

Would suck if it were the fuel pump, I just filled it with gas the other day!


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #12 of 20 Old 07-19-2011, 09:34 AM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
I would certainly do a fuel pressure test before continuing
newfieZJ is offline  
post #13 of 20 Old 07-19-2011, 11:15 AM Thread Starter
orchimaxi
Member
2001 TJ Wrangler 
 
Join Date: Apr 2006
Location: Myrtle Beach
Posts: 427
Just pulled, cleaned and reattached PCM 60-pin connector, no luck...

Guess I'll pick up a fuel pressure gauge after lunch and check that... Though unless the pressure is low with the engine off it probably wont tell me much since the ASD would shut off fuel to kill the engine...right?


1999 XJ SE 5 spd 4.0 -- Dead
2001 TJ Sahara 5 spd 4.0 -- Sold
1995 ZJ 5.2L -- Sold
1997 TJ 4 cyl 5 spd - still figuring it out...
orchimaxi is offline  
post #14 of 20 Old 07-19-2011, 11:23 AM
newfieZJ
Registered User
1995 ZJ 
 
Join Date: May 2008
Posts: 6,557
The pump will prime to a certain psi (gotta check) even with just the key forward to the on position . I think the PSI is 39 +/- 2 on the 95

1995 Orvis build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1988 MJ build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Slate 5.9 build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Platinum 5.9 build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
newfieZJ is offline  
post #15 of 20 Old 07-19-2011, 07:15 PM
FPKites
ZJjazzyJim
 
FPKites's Avatar
1996 ZJ 
 
Join Date: Sep 2004
Location: Denver, Colorado
Posts: 13,585
Try switching the ASD and ABS relays just for giggles?

Jim Karlin
"How the heck do you get there?"
"Duh! Big RED Jeep!!!"

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Best customer service in the states:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

96 ZJ Laredo
5" lift, Claytons, KOR radiator support, rear bumper, steering brace, etc, etc, etc.

04 WJ Overland
Clean.... :D
FPKites is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
93 5.2L Starts then dies ubu ZJ Grand Cherokee Forum 16 04-08-2013 05:07 PM
Starts and dies, starts and dies. LucasP ZJ Grand Cherokee Forum 9 01-14-2011 09:36 PM
97 jgc starts and dies SpeedyMcready87 ZJ Grand Cherokee Forum 11 10-14-2010 01:29 PM
96 GC starts then dies Amandael08 ZJ Grand Cherokee Forum 6 02-09-2010 08:57 AM
Starts than dies... Casper4x4 ZJ Grand Cherokee Forum 15 06-06-2009 06:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome