ZJ: DEAFENING bearing noise, but only on accel! help! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > ZJ: DEAFENING bearing noise, but only on accel! help!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineOconeeoffroad.com Prothane bushing sale Blowing out inventPoison spyder items @ oconee off road 706 534 9955

Reply
Unread 04-01-2009, 08:05 AM   #1
aaron7
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Townsend, MA
Posts: 938
ZJ: DEAFENING bearing noise, but only on accel! help!

Ok. This one has me stumped.

I have a noise coming from the front end that sounds kinda like a wheel bearing... but it isn't; as I replaced both.

On the highway the sound is literally deafening. I can't hear the engine, wind noise, or my passengers.

Here's the weird part... the sound is only when I'm on the gas or braking. If I coast... it's silent!

WHAT IS IT??? I can't take it much longer!!

__________________
98 Jeep GC 5.9 - Mopar intake & ECU, cut H&R springs, Prothane kit, 255/55/18 tires, Alpine electrics, a/d/s amps & components, few JL 10W6
89 MR2 MK1.5 - Back to bare shell for the final product :D 7+ year project so far
74 CB360 - lots of fun cafe stuff
81 CX500 - next victim...
aaron7 is offline   Reply With Quote
Unread 04-01-2009, 10:13 AM   #2
Eldoradoman
Registered User
1998 ZJ 
 
Join Date: Nov 2008
Location: Ontario
Posts: 621
Quote:
Originally Posted by aaron7 View Post
Ok. This one has me stumped.

I have a noise coming from the front end that sounds kinda like a wheel bearing... but it isn't; as I replaced both.

On the highway the sound is literally deafening. I can't hear the engine, wind noise, or my passengers.

Here's the weird part... the sound is only when I'm on the gas or braking. If I coast... it's silent!

WHAT IS IT??? I can't take it much longer!!
Check the diff fluid level, front & rear, plus the transfer case.
__________________
1998 Bright Platinum 5.9, 242 swap, go-fast goodies ,and 3" exhaust w/Super 40, SCT Tuner, 4" hybrid lift, 33" Claw TTC Radials
Eldoradoman is offline   Reply With Quote
Unread 04-01-2009, 10:14 AM   #3
chris_nm1
Registered User
1998 ZJ 
 
Join Date: Mar 2009
Location: NM
Posts: 69
Do you have a vibe with the noise? If so it is the same problem many of us here are experiencing. I just rebuilt my front diff this past weekend and it still did not take care of the problem.
__________________
98' Grandcherokee Laredo 5.2L bored .30over.
Edelbrock Performer Plus Cam
Custom made cat back
3" Teraflex Lift
Terflex Quick Disconnects
31x10.5x15 BFG A/T KO
chris_nm1 is offline   Reply With Quote
Unread 04-01-2009, 10:29 AM   #4
tirus89
Registered User
1993 ZJ 
 
Join Date: Sep 2007
Location: Boise, Idaho
Posts: 1,219
Sounds like the pinion bearing. I got the same deal, except the breaking part.
__________________
Im a college graduate and employed and have a Haynes.

//93 ZJ//5.2L//NP249//K&N Fipk Gen II//2" BB w/BD AT Shocks//4.10's//31" Cooper Discovery STT's//Cstm Frnt Bmpr//Custom Rear Tube Bmpr//3" Magnaflow exhaust w/high flow cat//500RMS Pioneer Amp//600RMS 12" JL Audio Sub//
tirus89 is offline   Reply With Quote
Unread 04-01-2009, 11:53 AM   #5
eshew
Registered User
1993 ZJ 
 
Join Date: Dec 2008
Location: Seattle
Posts: 476
Yeah when my pinion bearing went out it was loud as hell. I think I spent about $400 fixing it. If you have a U-pull it nearby you may want to look into swapping out for a used front axle, could be cheaper in the long run... or now might be a good time to regear since you basically are going through the cost of gear setup in the front.
eshew is offline   Reply With Quote
Unread 04-01-2009, 12:47 PM   #6
aaron7
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Townsend, MA
Posts: 938
Ok, that's what I thought.

Time to put the HP D30 in there I guess haha
__________________
98 Jeep GC 5.9 - Mopar intake & ECU, cut H&R springs, Prothane kit, 255/55/18 tires, Alpine electrics, a/d/s amps & components, few JL 10W6
89 MR2 MK1.5 - Back to bare shell for the final product :D 7+ year project so far
74 CB360 - lots of fun cafe stuff
81 CX500 - next victim...
aaron7 is offline   Reply With Quote
Unread 04-02-2009, 04:22 PM   #7
aaron7
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Townsend, MA
Posts: 938
Took this pic today while removing my driveshaft.

Who can spot why my bearing failed? Anyone?

__________________
98 Jeep GC 5.9 - Mopar intake & ECU, cut H&R springs, Prothane kit, 255/55/18 tires, Alpine electrics, a/d/s amps & components, few JL 10W6
89 MR2 MK1.5 - Back to bare shell for the final product :D 7+ year project so far
74 CB360 - lots of fun cafe stuff
81 CX500 - next victim...
aaron7 is offline   Reply With Quote
Unread 04-02-2009, 04:26 PM   #8
Virmagicus
Headed Out West
 
Virmagicus's Avatar
1998 ZJ 
 
Join Date: Feb 2006
Location: Northern Indiana
Posts: 6,428
Quote:
Originally Posted by aaron7 View Post

Who can spot why my bearing failed? Anyone?


Do we have to ?
Virmagicus is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.