(ZJ) Adding factory fog lights - how to - Page 6 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > (ZJ) Adding factory fog lights - how to

Jeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinAlloy USA and Posi-Lok Cable Axle Disconnect Kits Dana 30 Stainless Steel Door Hinge Pins

Reply
Unread 04-29-2012, 06:26 PM   #76
341012
Registered User
 
Join Date: Sep 2011
Posts: 111
i already had my fogs installed, but did a pisspoor job installing the switch on the existing headlight switch. I grabbed one a while back from the jy just in case, and low and behold it has the fog output as well! Ive looked breifly (going to look more) for a factory plug for fogs, but didnt see anything (horn and air bag come from same harness on front pass side).

Now if for some reason i cant find the plugs (i do have a relay place WITH the prongs to insert a fog relay) then does anyone have access to the pin designation for the plug? Im sure I can wire up something if i knew what wire the fog light output is

im going to go search some more, let me know. thanks.

341012 is offline   Reply With Quote
Unread 05-02-2012, 10:43 PM   #77
341012
Registered User
 
Join Date: Sep 2011
Posts: 111
so the stock relay input at the power distribution center has the output at terminal 87, (listed as light blue, but mine was blue/black. If you are unable to locate your output wires by the fog light locations, you can tap into this output and run the wire to your fogs. worked with my stock lights.
341012 is offline   Reply With Quote
Unread 05-21-2012, 07:43 PM   #78
brettm28
Registered User
1996 ZJ 
 
Join Date: Oct 2011
Location: Prairie du Rocher, Illinois
Posts: 14
help!!!!!!!!!!!

okay so on my 96 grand cherokee laredo, i have all the parts in place for the foglights, i have the lights all hooked up, i got a switch from a limited jeep not a laredo(didnt know if it mattered), i got the relay plugged in on the passenger side box, but i have a 20 instead of a 30 under the hood, Would that make them not work, also the lights went out on my cluster, like the speedometer light, and oil ligh, temp light, gas light ,batterylight.....what do you think could be the cause????????
brettm28 is offline   Reply With Quote
Unread 07-03-2012, 09:04 PM   #79
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly, ma
Posts: 155
went to the JY today to begin my fog project. and what do i find in the "fresh kill" area but a 98 laredo with factory fogs! wound up taking the fogs (well one lens from another donor as one of them had water in it) the switch and the bumper cover (mine is damaged and this one was clean with the holes) plus a few misc. items for $75
best part is it took longer to take the switch out than dismantle the whole nose of the jeep lol
now for the relay, i was thinking a new one is probably better but does it just plug in and go? i have already cleaned up the fogs and replaced the bulbs with new silverstar H3's so they are ready to go
i believe i am wired for them as i found the pig tails when replacing my horns.
thathubcapguy is offline   Reply With Quote
Unread 07-03-2012, 09:21 PM   #80
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Fogs, switch, relay, fuse. Plug-n-pray.
KoreaZJ is offline   Reply With Quote
Unread 07-03-2012, 09:28 PM   #81
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly, ma
Posts: 155
lmao, thanks!
besides whats the WORST that could happen.. oh wait a fire, nevermind!
thathubcapguy is offline   Reply With Quote
Unread 08-09-2012, 06:20 PM   #82
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly, ma
Posts: 155
ok turns out i may NOT be wired. i found one connector on the drivers side and when i took the cap off the plug did not connect to the fog light, both the lamp and the vehicles connector have dual blue wires leading me to believe it is for fogs. however there is no pass. side connector (that i could see) am i missing a harness that goes from the one connector on the vehicle to both lamps? this is all that's holding me back the new fender and bumper cover are on and both lamps are mounted and ready to go. but before i play the splicing game i want to know if there is a plug and play part i can swipe from the JY
thanks
thathubcapguy is offline   Reply With Quote
Unread 08-09-2012, 09:41 PM   #83
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Diagrams and parts list do not show an extra harness. If there was, it would more likely split on the passengers side (relay output is on this side), then go across to the drivers side. Not the reverse direction.

After the relay output, there is a splice located in the passengers side far forward corner. From here, the harness runs to each lamp connector.

Colors are LB and BK.

Should be a connector like this on each side...

KoreaZJ is offline   Reply With Quote
Unread 08-09-2012, 09:49 PM   #84
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
My 95 came with factory fogs and had a "y" harness that plugged into a single connector and branched out with a connector for each light.
Canyon411 is offline   Reply With Quote
Unread 08-09-2012, 10:05 PM   #85
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
My info was reply to thathubcapguy. Fogs in the lower bumper for 96-98.

Lots of discussions about the mystery split harness and mismatched connectors.

Anyone have real pics to share?
KoreaZJ is offline   Reply With Quote
Unread 08-09-2012, 10:34 PM   #86
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central, Pennsylvania
Posts: 2,202
Quote:
Originally Posted by KoreaZJ View Post
Lots of discussions about the mystery split harness and mismatched connectors.
Anyone have real pics to share?
squazz is offline   Reply With Quote
Unread 08-10-2012, 04:59 PM   #87
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly, ma
Posts: 155
thats weird, then i wonder what my connector is for? or maybe the pass. side got buried somewhere?
also looking over the pic (of fogs), my connector looks like it should take the lamp on the right but i have 2 with the gray style like on the left
thathubcapguy is offline   Reply With Quote
Unread 08-10-2012, 05:08 PM   #88
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
It could still be a layover from the 95 design with one pigtail. The connector on the jeep harness is different than the two fog light connectors in the seperate "Y" branch harness. I think maybe that's the piece you are missing to put it all together.
Canyon411 is offline   Reply With Quote
Unread 08-11-2012, 05:27 PM   #89
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly, ma
Posts: 155
seems it. i can't think of anything else that would be plugged in down there. i re-checked the car fax really to see when it went on the road. 5/17/96 so its not a super early production but it is a chrysler lol. on a weird note i bought the car 16 years to the day from when the original owner did.
i guess i will try to scrounge up a harness
thathubcapguy is offline   Reply With Quote
Unread 08-12-2012, 09:17 PM   #90
caseyliffick
Registered User
1995 ZJ 
 
Join Date: Jan 2011
Location: Kansas City, KS
Posts: 250
Quote:
Originally Posted by Canyon411 View Post
My 95 came with factory fogs and had a "y" harness that plugged into a single connector and branched out with a connector for each light.


This is my 95 zj. I'm assuming this is my factory plug for my fog lights. While I've got my bumper off I think I'm going to get some fogs put in. Any clue where to get the Y splitter, aside from a junk yard or having someone part out a jeep? I live in Kansas City and there are tons of ZJ's being parted out all the time but I'm having trouble finding a pre 95 being parted out that had the factory fogs that I could source the splitter from.

Would it really be that hard to just splice everything? I mean it's only two wires...
caseyliffick is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.