(ZJ) Adding factory fog lights - how to - Page 6 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #76 of 103 Old 04-29-2012, 06:26 PM
341012
Registered User
 
Join Date: Sep 2011
Posts: 111
i already had my fogs installed, but did a pisspoor job installing the switch on the existing headlight switch. I grabbed one a while back from the jy just in case, and low and behold it has the fog output as well! Ive looked breifly (going to look more) for a factory plug for fogs, but didnt see anything (horn and air bag come from same harness on front pass side).

Now if for some reason i cant find the plugs (i do have a relay place WITH the prongs to insert a fog relay) then does anyone have access to the pin designation for the plug? Im sure I can wire up something if i knew what wire the fog light output is

im going to go search some more, let me know. thanks.

341012 is offline  
Sponsored Links
Advertisement
 
post #77 of 103 Old 05-02-2012, 10:43 PM
341012
Registered User
 
Join Date: Sep 2011
Posts: 111
so the stock relay input at the power distribution center has the output at terminal 87, (listed as light blue, but mine was blue/black. If you are unable to locate your output wires by the fog light locations, you can tap into this output and run the wire to your fogs. worked with my stock lights.
341012 is offline  
post #78 of 103 Old 05-21-2012, 07:43 PM
brettm28
Registered User
1996 ZJ 
 
Join Date: Oct 2011
Location: Prairie du Rocher
Posts: 14
help!!!!!!!!!!!

okay so on my 96 grand cherokee laredo, i have all the parts in place for the foglights, i have the lights all hooked up, i got a switch from a limited jeep not a laredo(didnt know if it mattered), i got the relay plugged in on the passenger side box, but i have a 20 instead of a 30 under the hood, Would that make them not work, also the lights went out on my cluster, like the speedometer light, and oil ligh, temp light, gas light ,batterylight.....what do you think could be the cause????????
brettm28 is offline  
post #79 of 103 Old 07-03-2012, 09:04 PM
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly
Posts: 164
went to the JY today to begin my fog project. and what do i find in the "fresh kill" area but a 98 laredo with factory fogs! wound up taking the fogs (well one lens from another donor as one of them had water in it) the switch and the bumper cover (mine is damaged and this one was clean with the holes) plus a few misc. items for $75
best part is it took longer to take the switch out than dismantle the whole nose of the jeep lol
now for the relay, i was thinking a new one is probably better but does it just plug in and go? i have already cleaned up the fogs and replaced the bulbs with new silverstar H3's so they are ready to go
i believe i am wired for them as i found the pig tails when replacing my horns.
thathubcapguy is offline  
post #80 of 103 Old 07-03-2012, 09:21 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Fogs, switch, relay, fuse. Plug-n-pray.
KoreaZJ is offline  
post #81 of 103 Old 07-03-2012, 09:28 PM
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly
Posts: 164
lmao, thanks!
besides whats the WORST that could happen.. oh wait a fire, nevermind!
thathubcapguy is offline  
post #82 of 103 Old 08-09-2012, 06:20 PM
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly
Posts: 164
ok turns out i may NOT be wired. i found one connector on the drivers side and when i took the cap off the plug did not connect to the fog light, both the lamp and the vehicles connector have dual blue wires leading me to believe it is for fogs. however there is no pass. side connector (that i could see) am i missing a harness that goes from the one connector on the vehicle to both lamps? this is all that's holding me back the new fender and bumper cover are on and both lamps are mounted and ready to go. but before i play the splicing game i want to know if there is a plug and play part i can swipe from the JY
thanks
thathubcapguy is offline  
post #83 of 103 Old 08-09-2012, 09:41 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Diagrams and parts list do not show an extra harness. If there was, it would more likely split on the passengers side (relay output is on this side), then go across to the drivers side. Not the reverse direction.

After the relay output, there is a splice located in the passengers side far forward corner. From here, the harness runs to each lamp connector.

Colors are LB and BK.

Should be a connector like this on each side...

KoreaZJ is offline  
post #84 of 103 Old 08-09-2012, 09:49 PM
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
My 95 came with factory fogs and had a "y" harness that plugged into a single connector and branched out with a connector for each light.
Canyon411 is offline  
post #85 of 103 Old 08-09-2012, 10:05 PM
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
My info was reply to thathubcapguy. Fogs in the lower bumper for 96-98.

Lots of discussions about the mystery split harness and mismatched connectors.

Anyone have real pics to share?
KoreaZJ is offline  
post #86 of 103 Old 08-09-2012, 10:34 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Quote:
Originally Posted by KoreaZJ View Post
Lots of discussions about the mystery split harness and mismatched connectors.
Anyone have real pics to share?
squazz is offline  
post #87 of 103 Old 08-10-2012, 04:59 PM
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly
Posts: 164
thats weird, then i wonder what my connector is for? or maybe the pass. side got buried somewhere?
also looking over the pic (of fogs), my connector looks like it should take the lamp on the right but i have 2 with the gray style like on the left
thathubcapguy is offline  
post #88 of 103 Old 08-10-2012, 05:08 PM
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
It could still be a layover from the 95 design with one pigtail. The connector on the jeep harness is different than the two fog light connectors in the seperate "Y" branch harness. I think maybe that's the piece you are missing to put it all together.
Canyon411 is offline  
post #89 of 103 Old 08-11-2012, 05:27 PM
thathubcapguy
Registered User
1996 ZJ 
 
Join Date: May 2012
Location: beverly
Posts: 164
seems it. i can't think of anything else that would be plugged in down there. i re-checked the car fax really to see when it went on the road. 5/17/96 so its not a super early production but it is a chrysler lol. on a weird note i bought the car 16 years to the day from when the original owner did.
i guess i will try to scrounge up a harness
thathubcapguy is offline  
post #90 of 103 Old 08-12-2012, 09:17 PM
caseyliffick
Registered User
1995 ZJ 
 
Join Date: Jan 2011
Location: Kansas City
Posts: 252
Quote:
Originally Posted by Canyon411 View Post
My 95 came with factory fogs and had a "y" harness that plugged into a single connector and branched out with a connector for each light.


This is my 95 zj. I'm assuming this is my factory plug for my fog lights. While I've got my bumper off I think I'm going to get some fogs put in. Any clue where to get the Y splitter, aside from a junk yard or having someone part out a jeep? I live in Kansas City and there are tons of ZJ's being parted out all the time but I'm having trouble finding a pre 95 being parted out that had the factory fogs that I could source the splitter from.

Would it really be that hard to just splice everything? I mean it's only two wires...
caseyliffick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Adding Factory Parkview rear view camera to 2007 WK jscaffidi WK Grand Cherokee & XK Commander Forum 34 04-16-2012 06:29 AM
adding fog lights ktplotts ZJ Grand Cherokee Forum 7 11-09-2009 08:33 AM
Adding fogs lights to 08, need help ecocav WK Grand Cherokee & XK Commander Forum 14 02-27-2009 02:47 AM
Adding Factory Tow wiring harness to 2wd v6 Commander rstrickl WK Grand Cherokee & XK Commander Forum 2 09-04-2007 08:15 PM
Adding Fog lights to 98 ZJ njrealtor55 ZJ Grand Cherokee Forum 1 04-13-2004 02:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome