(ZJ) Adding factory fog lights - how to - Page 3 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #31 of 103 Old 06-28-2011, 12:14 AM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
ha I wish i could find some intact lamps...the ones on my favorite little Orvis, the lenses are completely missing and the bulbs are smashed

zander21510 is offline  
Sponsored Links
Advertisement
 
post #32 of 103 Old 06-28-2011, 12:18 AM
blackzj
Registered User
1998 ZJ 
 
Join Date: May 2011
Location: orlando
Posts: 578
jy should have them are you going to stay with the stock bulb?
blackzj is offline  
post #33 of 103 Old 06-28-2011, 12:19 AM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
yea probably. I'll look around...can you use the fogs in a 96+ that are in the bumper?
zander21510 is offline  
post #34 of 103 Old 06-28-2011, 12:21 AM
blackzj
Registered User
1998 ZJ 
 
Join Date: May 2011
Location: orlando
Posts: 578
ummm idk i think so i think almost all the parts are the same
blackzj is offline  
post #35 of 103 Old 06-28-2011, 12:23 AM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
cuz this JY has a lot of 96+...i'll have to look! i may be able to put this together earlier than I thought lol
zander21510 is offline  
post #36 of 103 Old 06-28-2011, 12:26 AM
blackzj
Registered User
1998 ZJ 
 
Join Date: May 2011
Location: orlando
Posts: 578
if not you can sell them on here and make money never no
blackzj is offline  
post #37 of 103 Old 06-29-2011, 06:51 PM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
I know I posted a seperate thread about this, but those following this might be able to help, I cannot find the wire on the passenger side to plug the fog light harness into...I looked everywhere, does anyone have pictures of where on earth it is? I have a 95 ZJ Laredo.
zander21510 is offline  
post #38 of 103 Old 06-29-2011, 08:44 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Quote:
Originally Posted by zander21510
I know I posted a seperate thread about this, but those following this might be able to help, I cannot find the wire on the passenger side to plug the fog light harness into...I looked everywhere, does anyone have pictures of where on earth it is? I have a 95 ZJ Laredo.
Should be to the bottom left of the rad/condensor behind the grill took me a while to find it to
My 93 was not wired but my 94 was wired with the passanger side but not the driver side
squazz is offline  
post #39 of 103 Old 06-29-2011, 08:48 PM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
The very bottom of the radiator? Or bottom left of the grill?
zander21510 is offline  
post #40 of 103 Old 06-29-2011, 08:52 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Quote:
Originally Posted by zander21510 View Post
The very bottom of the radiator? Or bottom left of the grill?
Let me get out of bed find a flashlight ill go get a pic
squazz is offline  
post #41 of 103 Old 06-29-2011, 08:55 PM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
Thanks I really appreciate it
zander21510 is offline  
post #42 of 103 Old 06-29-2011, 09:14 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Could not find a ****in flashlight pissed me off
but it is behind grill in front of rad maybe covered by the black rubber splash guard real short not much play in the wire
others have bun found under where the horn mounts extra plug under there

It's.down between there some where
squazz is offline  
post #43 of 103 Old 06-29-2011, 09:17 PM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
alright well I'll go look, thanks for the help!
zander21510 is offline  
post #44 of 103 Old 06-29-2011, 09:24 PM
zander21510
Registered User
1995 ZJ 
 
Join Date: Jun 2011
Posts: 2,138
Ok, well all I found was that harness of wires, covered in black tape....I don't think its big enough to have an entire plug in it....and I looked all up and down it this afternoon...do you think I may just not have it?
zander21510 is offline  
post #45 of 103 Old 06-29-2011, 11:23 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Dont think it is in that


Did you check the distrubtion box where the.fog relay goes if the slot wil not accept the fuse kike there is play in it and no metal conectors then it's not wired did you look under passanger side by horn?
squazz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Adding Factory Parkview rear view camera to 2007 WK jscaffidi WK Grand Cherokee & XK Commander Forum 34 04-16-2012 07:29 AM
adding fog lights ktplotts ZJ Grand Cherokee Forum 7 11-09-2009 09:33 AM
Adding fogs lights to 08, need help ecocav WK Grand Cherokee & XK Commander Forum 14 02-27-2009 03:47 AM
Adding Factory Tow wiring harness to 2wd v6 Commander rstrickl WK Grand Cherokee & XK Commander Forum 2 09-04-2007 09:15 PM
Adding Fog lights to 98 ZJ njrealtor55 ZJ Grand Cherokee Forum 1 04-13-2004 03:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome