working properly? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 05-24-2006, 07:02 PM Thread Starter
Cherokee_lu
Registered User
 
Join Date: Feb 2005
Posts: 58
working properly?

Hey guys i was going over a curb the other day and i noticed something, ill explain.. there is the road then the curn which is about 6 inches tall, a regualr curb, and on the other side of the curb is a drop of about 6 inches so i was reversing over it and the back tires went over fine but when it was time for the front ones to go over one of the back wheels started spinning and the gravel. Is this normal or is something wrong? I have a 1996 Jeep GC LTD full time 4x4.
Thanks
Lu

Cherokee_lu is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-24-2006, 09:01 PM
ajmorell
Registered User
 
ajmorell's Avatar
 
Join Date: Jan 2006
Location: Santa Fe
Posts: 7,144
What do you mean is it normal. Just sounds to me like you didn't have the traction. In the first instance your front tires were on solid paved ground so you went over no problem. When it came time for the front tires, they couldn't grip the curb and the rear tires just spun in the gravel because there wasn't enought weight on them. So yes this is normal.
ajmorell is offline  
post #3 of 3 Old 05-25-2006, 08:49 PM Thread Starter
Cherokee_lu
Registered User
 
Join Date: Feb 2005
Posts: 58
Thank you ...
Cherokee_lu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
ABS code 30 Pump circuit not working properly jnnym21 ZJ Grand Cherokee Forum 0 07-31-2008 04:37 PM
1997 Fobs not working properly rossb ZJ Grand Cherokee Forum 1 01-25-2007 10:00 AM
4wd not working properly cc1410 ZJ Grand Cherokee Forum 6 06-27-2006 01:12 PM
Rear wiper not working properly 1st95gc ZJ Grand Cherokee Forum 16 10-10-2004 06:25 PM
Door locks still not working properly. HELP!!! CHICHE 8 ZJ Grand Cherokee Forum 6 07-02-2004 07:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome