wondows and power lock issues. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > wondows and power lock issues.

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitSavvy Billet LED Tail Lights

Reply
Unread 09-13-2009, 04:51 PM   #1
gonejeepin04220
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2009
Location: Oxford County Maine
Posts: 504
wondows and power lock issues.

so i pulled out the whole gauge casing and all to find a screw i dropped.. when i put it back together and plugged it back in it didnt work.. nor do my power windows,power locks, and information center(on the ceiling) lost its memory and was erased..i can use the button to roll down drive side and power lock to lock/unlock..but the main controls on drivers door will only run drive side PW PL but will not any other.. have no clue whats going on.. and when i turn the key on the only light thats comes on is ABS nothing else. gauges wont work nothing.. ive made sure it was plugged in right about 400 times.. please help!!! thanks...

gonejeepin04220 is offline   Reply With Quote
Unread 09-13-2009, 10:29 PM   #2
sherker55
Registered User
2004 WJ 
 
Join Date: Jan 2009
Location: South Jersey
Posts: 834
Quote:
Originally Posted by gonejeepin04220 View Post
so i pulled out the whole gauge casing and all to find a screw i dropped.. when i put it back together and plugged it back in it didnt work.. nor do my power windows,power locks, and information center(on the ceiling) lost its memory and was erased..i can use the button to roll down drive side and power lock to lock/unlock..but the main controls on drivers door will only run drive side PW PL but will not any other.. have no clue whats going on.. and when i turn the key on the only light thats comes on is ABS nothing else. gauges wont work nothing.. ive made sure it was plugged in right about 400 times.. please help!!! thanks...
I had similar problems...pull the drivers side rubber boot from the door jamb, and fish around in the wires. I had a severed wire (black), which was one of the power wires. Just spliced them and it was good to go...but about 8 months later, it did it again...so make sure you splice it good...I would use a shrink wrap type instead of a crimped type
sherker55 is offline   Reply With Quote
Unread 09-14-2009, 05:32 AM   #3
gonejeepin04220
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2009
Location: Oxford County Maine
Posts: 504
i pulled the rubber back and the wires all looked decent.. im wondering when i pulled out the gauges if it messed something up.. there isnt like a security thing in there is there?
gonejeepin04220 is offline   Reply With Quote
Unread 09-14-2009, 10:52 AM   #4
gonejeepin04220
Registered User
1995 XJ Cherokee 
 
Join Date: Jun 2009
Location: Oxford County Maine
Posts: 504
Okay so after diggin for a couple hours and checking everything i could think of to figure this problem out..turns out it had something to do with the wires behind my cd player..dont know how or why...but pulled out the head unit and there ws a couple bare wires and i asssume it was the case...kinda weird uh..
gonejeepin04220 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.