Won't start on first crank. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 07-01-2004, 12:04 PM Thread Starter
7thStranger
Registered User
 
7thStranger's Avatar
 
Join Date: May 2004
Location: Tampa Bay
Posts: 65
Won't start on first crank.

My GC will not start on the first crank. It will fire right up on the second.
Anyone know what could be causing this.

I have replaced plugs, wires, distributor cap and rotor.

Thanks.


98 Grand Cherokee I6
7thStranger is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-01-2004, 12:15 PM
natedawg
Registered User
 
natedawg's Avatar
 
Join Date: Mar 2004
Location: IL side of St Louis
Posts: 28
Quote:
Originally Posted by 7thStranger
My GC will not start on the first crank. It will fire right up on the second.
Anyone know what could be causing this.

I have replaced plugs, wires, distributor cap and rotor.

Thanks.

I had just about the same problem on my 00 GC. Replacing the fuel pump finally fixed it. If you search around on here you might be able to find some other people who had the same problem and what they did to fix it.

Silver 2004 Grand Cherokee Laredo
6.5" Infinity Speakers
6x9 Infitity Speakers
300w Pioneer Amp
12" 600w Pioneer woofer
760w Pioneer Amp
natedawg is offline  
post #3 of 7 Old 07-01-2004, 01:24 PM
JWJEEP
Registered User
 
Join Date: Aug 2003
Location: Lebanon, Oregon
Posts: 61
Try swapping the fuel pump relay with the windshield wiper relay in the box under the hood. I replaced my fuel pump ($400) and still had the same problem. It was a $12.50 relay. This may not be it but it's real easy to check

Green Jeep Club Member #95
JWJEEP is offline  
post #4 of 7 Old 07-01-2004, 03:41 PM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
The relay thing would suggest that it statically fails every other time? Switching it with another is a good & cheap test. Maybe the fuel pump is not delivering enough pressure on the first try. Remember the automatic shutdown relay will cut the power to the fuel pump relay after three seconds. Then at the second attempt, it fires up. Maybe it is a sign that the pump is tried? The only way to eliminate the fuel pump as the culprit, is to measure the pressure at the rail.

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
post #5 of 7 Old 07-02-2004, 07:12 AM Thread Starter
7thStranger
Registered User
 
7thStranger's Avatar
 
Join Date: May 2004
Location: Tampa Bay
Posts: 65
I'll try switching the relay this weekend.

Does the fuel pump have a check valve that is replacible?

How hard is it to get to the pump? You have to remove the fuel tank right?

If I unscrewed the nut on the fuel rail and gas sprays out, would I be safe to assume that the pump is ok and holding pressure in the line?

Thanks.

98 Grand Cherokee I6
7thStranger is offline  
post #6 of 7 Old 07-02-2004, 07:40 AM
97RedBird
Registered User
2009 MK Compass 
 
Join Date: Feb 2003
Location: Gardner, KS
Posts: 162
perhaps you could say it is ok, but it might require more testing to rule it completely out of the picture. There may not be enough pressure for the FI, but enough to spray out. I don't have a book in front of me, but my car is supposed to be > 35 psi and holding in the "On" key position. During cranking it should dip down 3-5 psi.
97RedBird is offline  
post #7 of 7 Old 07-02-2004, 11:39 AM
greasefingers
Registered User
 
greasefingers's Avatar
1994 ZJ 
 
Join Date: Sep 2003
Location: Northern VA, USA
Posts: 8,237
With a hole as small as the fuel rail fitting; the gas will spray out neven with 1 psig. My pump was suppling 5 psig before I changed it. It was not enough to start the Jeep.

Cheers Steve

94 Black Laredo 4-Liter with QuadraTrac (42RE trans & NP249 TC) 200,000 + miles purchased new

88 Cherokee 2-door with 5speed manual 139K miles(deceased) purchased new
greasefingers is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1997 5.2 crank but no start, need help with crank sensor replacement. titan66 ZJ Grand Cherokee Forum 8 01-28-2011 07:34 PM
96 Zj 4.0 Crank No Start bigbill888 ZJ Grand Cherokee Forum 5 01-15-2010 08:12 AM
4.7 crank no start 95pathy ZJ Grand Cherokee Forum 8 11-07-2009 01:15 PM
4.0 will not crank/start lakailimited06 ZJ Grand Cherokee Forum 4 11-07-2009 10:00 AM
Crank but won't start dstockton ZJ Grand Cherokee Forum 3 07-28-2009 06:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome