WJ mystery warning beeps - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > WJ mystery warning beeps

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueIntroducing our NEW JK tail light adapter wiring harness!!

Reply
Unread 08-17-2009, 10:21 AM   #1
mdsummerfield
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2008
Location: Michigan
Posts: 29
WJ mystery warning beeps

THis has me stumped and i haven't found any defining answers on the forums. I have an 01 WJ. Yesterday after about a 4 hour drive i noticed that upon acceleration I would receive a set of warning beeps of some sort, but without any sort of light or console definition. The beeps come in two sets of three, Beep Beep Beep, pause, Beep Beep Beep. All of my gauges are reading normal on the dash, and i receive no idiot lights or messages on the console. Anyone have any ideas?

mdsummerfield is offline   Reply With Quote
Unread 08-17-2009, 10:29 AM   #2
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 3,270
Anything on the overhead display?
__________________
2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline   Reply With Quote
Unread 08-17-2009, 10:31 AM   #3
mdsummerfield
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2008
Location: Michigan
Posts: 29
Nothing on the overhead. Nothing on the dash. Just the beeps. She drives the same...doesn't feel like it's bogging down or a problem anywhere.
mdsummerfield is offline   Reply With Quote
Unread 08-17-2009, 11:32 AM   #4
iluvtruenos
Registered User
2000 WJ 
 
Join Date: Dec 2006
Location: Chicago
Posts: 1,345
Sounds like a door/liftgate open warning.

Maybe it was intermittent, and opened itself momentarily not long enough to illuminate the display.

Open the driver's door while moving in D, it should make the same beeps.
__________________
My Jeep is a chick magnet with reverse polarity.

Rampant Pack of Retards group president.
2000 WJ, 4.5l, AX15, 242 D60/14b, 5.5" lift front, 7.5" rear. Ford Expedition rear coils, Ram 350 shocks, JKS, IRO Long Arms, cool Badlands flag thingy.
1987 XJ - Gone but not forgotten
iluvtruenos is offline   Reply With Quote
Unread 08-17-2009, 01:09 PM   #5
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 3,270
luvtrue makes good sense here....is it at least the same warning sound?

Can you do an extended acceleration test to see if an overhead message finally displays?

Just for giggles, what information is displayed on the overhead on a normal basis?
__________________
2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline   Reply With Quote
Unread 08-17-2009, 02:03 PM   #6
Jey109
Registered User
1996 ZJ 
 
Join Date: May 2009
Location: Holyoke, MA
Posts: 26
check your coolant, your oil pressure, your doors, liftgate, etc, i get the sound at least 2 times a week from anyone of those, it's something you'll find it....or it'll find you, thats just how they are lol.
Jey109 is offline   Reply With Quote
Unread 08-17-2009, 02:32 PM   #7
journey50
Registered User
2002 WJ 
 
Join Date: Jul 2008
Location: Billings, Montana
Posts: 65
on my 02 limited if i forget to turn the directional off it will beep a few times after a few minutes... drove me crazy trying to figure out what the problem was..till i looked at cluster and seen the left signal light on..
journey50 is offline   Reply With Quote
Unread 08-17-2009, 04:33 PM   #8
pmeguy
Registered User
1999 WJ 
 
Join Date: Dec 2006
Location: Alabama
Posts: 95
Could it be your "service interval" beeping? That happened to me and it took me a few days to figure it out. A quick reset and I was good to go.
__________________
1999 WJ Ltd 4.7 QD
1991 YJ 4.0 Auto SOLD
1992 YJ 4.0 5spd SOLD
1998 TJ 4.0 5spd SOLD
1950 CJ2A SOLD
pmeguy is offline   Reply With Quote
Unread 08-17-2009, 05:56 PM   #9
WiCkeDuDe
Web Wheeler
 
WiCkeDuDe's Avatar
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,063
Check your liftgate sensor. I get the exact same thing if my liftgate is not secured tight enough. It happened after I got rearended and messed up the liftgate. The display will not show anything, just give the 3 beeps.
WiCkeDuDe is offline   Reply With Quote
Unread 08-18-2009, 11:19 AM   #10
thilinaw
Junior Member
2000 WJ 
 
Join Date: Jan 2009
Location: Ames, IA
Posts: 33
my 00 WJ gave me that same beep for being out of windshield washer fluid...out of all things....so I wouldn't bet against it being something small like that.....hope that you figure it out though....
thilinaw is offline   Reply With Quote
Unread 08-18-2009, 12:53 PM   #11
mdsummerfield
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2008
Location: Michigan
Posts: 29
Thank you all for your WJ wisdom! Oddly enough i have not been able to recreate the problem once i've posted it. (just my luck!) So for now i'm going to chaulk it up to either an electronic goblin, or my liftgate (as i have open and closed it since). All fluids are fine, all pressures are fine. Until i can get it to beep at me again, i'm in a holding pattern. FYI Double E...my overhead predominantly displays temperature and direction.
Again, i appreciate all the feedback!
mdsummerfield is offline   Reply With Quote
Unread 08-18-2009, 06:07 PM   #12
adgjqetuo
Registered User
2004 WJ 
 
Join Date: Sep 2004
Location: Langhorne, PA
Posts: 1,188
Do you have the tire pressure sensors? I know that if you drive and the tires warm up and exceed 45 PSI (I think) it will beep at you. If it does it again, go to the tire monitor screen and see if any of the tire readings are blinking.
__________________
Mike

13 Subaru Outback Limited - Current
04 Jeep grand Cherokee Overland - 23k ~ 71k - Sold
98 Jeep Grand Cherokee Laredo SE - 73k ~ 150k - Sold
adgjqetuo is offline   Reply With Quote
Unread 08-18-2009, 06:42 PM   #13
Mikeg175
Registered User
2007 JK Wrangler 
 
Join Date: Jul 2009
Posts: 131
I'll jump in say go with the liftgate , I had the same occurrence and it was just that my liftgate was just off a little . It was freaking me out , I'd be driving along then beep beep beep , I was able to catch the overhead and saw it said liftgate open , so I cleaned everything and havent had it since .
Mikeg175 is offline   Reply With Quote
Unread 08-18-2009, 08:19 PM   #14
MarkPMB
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: NC
Posts: 76
I've noticed I have left the turn signal on several times after getting on the interstate.
After a short distance it will beep a few times.
MarkPMB is offline   Reply With Quote
Unread 01-03-2014, 02:16 PM   #15
STL_WJ
Registered User
2004 WJ 
 
Join Date: Jan 2014
Location: Ballwin, Missouri
Posts: 31
I know this is an old forum sorry but mine has been doing the mysterious beeping for a few days with no readout of a problem. I checked all levels and checked the odb2 with nothing. I started to Notice it does it more when my blower is blowing so I was messing with it and bam the warning came on again but this time is actually said "Lift gate Open" lol I'm not sure why it wouldn't just say that in the beginning but I shut it and it hasn't come back.
STL_WJ is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.