WJ Front End Noise - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > WJ Front End Noise

Stainless Steel Door Hinge PinsPoly Door Hinge BushingsCurrie Antirock, Currectlync & Lift Kits on Sale!

Reply
Unread 07-29-2009, 05:53 PM   #1
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
WJ Front End Noise

Alright, first some background info. 400 miles ago i replaced the front axle seals. This inolved pulling the differential and axle shafts, as you probably know. Every thing went well. The shims and caps were put back exactly as they came out, and the leak was fixed. All was good for a week and a half now untill i heard some moaning coming from the front end this morning on my way to work. The noise sounds almost like a wheel bearing/hub, but they have no play on both sides. The CV axle shafts also have no play in them, so i'd like to rule them out as well. I've spent a few hours trying to diagnose the problem tonight, with no avail. About 4 months ago, i reaplaced the CV joint on my front driveshaft, as it was on its way out. When i removed the driveshaft today, the moaning went completly away. I'd also like to mention that the moaning only occurs under accelearation, and starts to make noise at 25 MPH. Above 30-35, the noise subsides some, but its still there. When coasting, or braking, there is no moan. The backlash between the ring and pinion is about 5-7 degrees i'd guess.

I've searched several pages about this, and have come up with alot of different things it could be, but no real answer.

Any help would be greatly appreciated, as im planning on taking it to CO at the end of next month.

Thanks

__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078
fast_man58 is offline   Reply With Quote Quick reply to this message
Unread 07-29-2009, 08:13 PM   #2
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
anybody have any advice? i put it in 4 low and ran it up to 25 MPH with the same results.
__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078
fast_man58 is offline   Reply With Quote Quick reply to this message
Unread 07-29-2009, 08:16 PM   #3
gatorayde
Registered User
1999 WJ 
 
Join Date: Jun 2008
Location: Crystal Lake, IL
Posts: 3,334
So you took out the DS and it went away, you found the problem. It's probably a bad driveshaft CV joint.
gatorayde is offline   Reply With Quote Quick reply to this message
Unread 07-29-2009, 08:46 PM   #4
table
Registered User
2000 WJ 
 
Join Date: Nov 2004
Posts: 804
Possibly this?

http://www.wjjeeps.com/tsb/tsb_wj_030500.pdf
__________________
Silverstone 2000 WJ Limited / 4.0L / Quadra-Trac II
table is offline   Reply With Quote Quick reply to this message
Unread 07-29-2009, 09:02 PM   #5
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
Quote:
Originally Posted by gatorayde View Post
So you took out the DS and it went away, you found the problem. It's probably a bad driveshaft CV joint.
im hoping that its the DS. i was planning on getting a new shaft from Woods or Carolina anyways soon. it just seems like a strange coincidence that a week after i tear my front end totally out, the driveshaft starts making noise.
__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078
fast_man58 is offline   Reply With Quote Quick reply to this message
Unread 08-17-2009, 04:46 PM   #6
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
A bit of an update. I just installed the new Carolina shaft and the noise is still present. The fluid in the front axle is spotless with no shavings of any sort on the magnetic plug. It had zero noise in the 3-400 miles i ran with no front shaft. At this point in starting to wonder if my T-case is the problem. There is no power sent to the front end unless slip is detected, so im thinking that the drag of the front end is sent through the front driveshaft and is upseting somthing internally. The T-case oil is fairly clean with about 15K miles on it. Im going to change it as we speak an see if it helps any.

I need to take the jeep to Colorado and back this next week. Any input would be greatly appreciated.

Thanks
__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078
fast_man58 is offline   Reply With Quote Quick reply to this message
Unread 08-17-2009, 05:32 PM   #7
gatorayde
Registered User
1999 WJ 
 
Join Date: Jun 2008
Location: Crystal Lake, IL
Posts: 3,334
Hmm, if you have access to a 2 post lift, have someone lift it up and rev it to 20-30mph and see where it's coming from underneath. It's either the diff or T case at this point (hopefully T case as it's an easier/cheaper fix, and you can do a 242 swap while you're at it)
gatorayde is offline   Reply With Quote Quick reply to this message
Unread 08-17-2009, 06:52 PM   #8
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
well i think i narrowed it down...a bunch. while draining the T case, i noticed 2 little silicone rings about 3/16" diameter came out. on the drain port, there is somthing black plastic. it almost appears to be a chain guide, or perhaps an oil pick up for the pump? well its somewhat loose, but not maneuverable enough so i can get a magnet stick in there.

im going to do some searching for 247 pictures.

worst case scenario, i would just drive to CO with 2wd.
__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078
fast_man58 is offline   Reply With Quote Quick reply to this message
Unread 08-17-2009, 07:27 PM   #9
fast_man58
Registered User
2000 WJ 
 
Join Date: May 2005
Location: Wisconsin
Posts: 232
nvm. its coming from the front
__________________
All of us could take a lesson from the weather. It pays no attention to criticism

night crew #078

Last edited by fast_man58; 08-17-2009 at 09:51 PM..
fast_man58 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.