wiring my lights need help! - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 35 Old 09-29-2009, 02:38 PM
ezflip
Moderator
 
ezflip's Avatar
2002 WJ 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,904
Garage
Wait for photobucket to update the link. They are taking for ever. There should be one more lead from the switch to the battery 12+ and one more from the relay to the battery.


~James

2002 Overland - 4.7 HO, "Select-Drive", 4" RC long arms, TAG front winch bumper, 32" BFG KM's, 3" exhaust, Magnaflow hi-flow cat, Flowmaster 50 series


Build Thread
ezflip is offline  
Sponsored Links
Advertisement
 
post #17 of 35 Old 09-29-2009, 02:43 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
what about the wire to the fusebox?

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #18 of 35 Old 09-29-2009, 02:46 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
and my common ground from the lights does not go back to the relay it just goes to the body is this ok?

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #19 of 35 Old 09-29-2009, 02:48 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
the lights are hella 500's by the way

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #20 of 35 Old 09-29-2009, 02:49 PM
LordHobbit
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Oregon
Posts: 2,065
Ground to the body all the time. The longer the ground wire the more problems you'll have. What is this wire to the fusebox? Why are you wiring anything to the fusebox?

93 red ZJ 190k 4.0. Spent more money than I should have ...

Isn't red the only color a vehicle should be?
If at first you don't succeed, use more speed.
LordHobbit is offline  
post #21 of 35 Old 09-29-2009, 02:51 PM
ezflip
Moderator
 
ezflip's Avatar
2002 WJ 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,904
Garage
Quote:
Originally Posted by GrandChe89 View Post
and my common ground from the lights does not go back to the relay it just goes to the body is this ok?
Yes that is better actually.

~James

2002 Overland - 4.7 HO, "Select-Drive", 4" RC long arms, TAG front winch bumper, 32" BFG KM's, 3" exhaust, Magnaflow hi-flow cat, Flowmaster 50 series


Build Thread
ezflip is offline  
post #22 of 35 Old 09-29-2009, 02:52 PM
LordHobbit
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Oregon
Posts: 2,065
Here are some instructions: http://www.hella.com/produktion/Hell...structions.pdf

Maybe you already have these.

93 red ZJ 190k 4.0. Spent more money than I should have ...

Isn't red the only color a vehicle should be?
If at first you don't succeed, use more speed.
LordHobbit is offline  
post #23 of 35 Old 09-29-2009, 02:56 PM
WiCkeDuDe
Registered User
2002 WJ 
 
Join Date: Dec 2007
Location: Utah
Posts: 3,178
There is no reason to run the battery to the switch. Your using the switched power to only turn on the lights when the ignition is on. You dont want constant power to it.
WiCkeDuDe is online now  
post #24 of 35 Old 09-29-2009, 02:58 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
Quote:
Originally Posted by LordHobbit View Post
Ground to the body all the time. The longer the ground wire the more problems you'll have. What is this wire to the fusebox? Why are you wiring anything to the fusebox?
I am wiring from the switch to the fusebox, because this is instead of wiring to the highbeams, so I can have the highbeams and lights on at the same time

Jeepin.com: Hella 500's

this is what I searched for the help

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #25 of 35 Old 09-29-2009, 02:58 PM
steveheibel
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Michigan
Posts: 84
steveheibel is offline  
post #26 of 35 Old 09-29-2009, 03:07 PM
LordHobbit
Registered User
1993 ZJ 
 
Join Date: Aug 2009
Location: Oregon
Posts: 2,065
No No No No Get an auxillary switch. Forget the fusebox, fuse the hot line from the battery to your auxillary switch and wire it up according to the hella instructions. Wiring to another fuse that already has something hooked to it is bad practice.

93 red ZJ 190k 4.0. Spent more money than I should have ...

Isn't red the only color a vehicle should be?
If at first you don't succeed, use more speed.
LordHobbit is offline  
post #27 of 35 Old 09-29-2009, 03:19 PM
steveheibel
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Michigan
Posts: 84
steveheibel is offline  
post #28 of 35 Old 09-29-2009, 03:47 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
yeah, its that bottom supply wire that I am runing to a blank spot on the fuse box. other than that I think i have the exact same setup

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #29 of 35 Old 09-30-2009, 02:32 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
wired it up exactly as the hella instructions said, but keep blowing fuses and no lights excpt the light on the switch. I even changed it and ran a wire to the lights. please help!

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
post #30 of 35 Old 09-30-2009, 02:46 PM Thread Starter
Mudzilla6661
Registered User
2010 JK Wrangler 
 
Join Date: Jan 2009
Location: Claremont
Posts: 1,409
bump!!! please anyone have any clue what is wrong?

check out my build of Mudzilla

2010 jk islander aka Mudzilla 2.5 AEV lift 35" kevlars, PSC front and rear bumpers Q10000 winch. More to come!
Mudzilla6661 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need Help Wiring Lights on RR Pbux690 ZJ Grand Cherokee Forum 5 02-24-2009 09:16 PM
Roof lights wiring routing trailblazr81 ZJ Grand Cherokee Forum 4 01-03-2009 09:52 PM
Wiring Roof lights ?? RRAM ZJ Grand Cherokee Forum 7 11-10-2008 08:29 AM
wiring in aux. lights?? tcris3 ZJ Grand Cherokee Forum 5 04-15-2008 05:35 PM
Wiring Into Reverse Lights mr_user ZJ Grand Cherokee Forum 7 11-25-2005 05:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome