Windshield Wipers Moving Very slow .... is motor bad? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 02-07-2007, 07:33 AM Thread Starter
mmstone
Registered User
 
Join Date: Sep 2005
Posts: 88
Windshield Wipers Moving Very slow .... is motor bad?

Good Morning All!

My wife called me today and said that the windshield wipers on her 97 ZJ are moving very slow. I noticed that they were a few days ago as well.

The intermittent feature works, but when your turn the switch to what should be the fast setting they do not move as fast as they once did.

I think it sounds like the motor is on the way out, but I didn't want to swap it out until I got some other opinions.

Thanks guys!

mm


1997 GC Laredo 4.0 I6, Selec-track, 242 Xfer Case, 3.73 Rear, Rebuilt Transmission, 165K
mmstone is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 02-07-2007, 01:10 PM
CTORT
Registered User
 
Join Date: Nov 2005
Location: Carbondale, IL
Posts: 155
that or maybe a bad ground.

"Off-road aficionados, the wacky breed who enjoy spending hours moving mere metres over seemingly impossible obstacles, are almost universally Jeep owners."

'99 WJ 2"BB, other goodies, every best/possible OEM option except block heater.
'89 XJ 7.5"lift, lock f/r, 35's, Ford 8.8", other goodies.
'75 CJ-5 5"lift, locked, 33's, Built 360, T-18a, Dana 44, other goodies.

CHECK OUT my gallery HERE.
CTORT is offline  
post #3 of 11 Old 02-07-2007, 01:18 PM
2tone93zj
Registered User
1993 ZJ 
 
Join Date: Dec 2004
Posts: 587
not sure what the weather is like wehre u are...but up here its -41 and my windshield wipers will move slow.....but when its warmer they work fine.

1993 Jeep Grand Cherokee Laredo
I-6, 42re, 249-->242 selec-trac swap, D30/D35
31x10.5, 3.5" IRO F>R, skids and tow hooks

Wanted: 93-95 Keyless entry fob

BUILT NOT BOUGHT #204
2tone93zj is offline  
post #4 of 11 Old 02-07-2007, 01:38 PM
starbunas
Registered User
 
Join Date: Feb 2007
Location: Walker, Michigan
Posts: 3
Check your voltage meter when it happens. If it drops it could be a loose belt or alternator going bad too.
starbunas is offline  
post #5 of 11 Old 02-07-2007, 01:50 PM
ajmorell
Registered User
 
ajmorell's Avatar
 
Join Date: Jan 2006
Location: Santa Fe
Posts: 7,144
Yeah, mine move a little bit slower when it's cold out so that may be it. I also noticed that mine had iced up a little bit near the bottom of the arm, so I cleaned that out a little bit and that helped as well.
ajmorell is offline  
post #6 of 11 Old 02-07-2007, 01:58 PM
ArloGuthroJeep
Mr. Hyde!
 
ArloGuthroJeep's Avatar
2004 WJ 
 
Join Date: Mar 2005
Location: Boulder
Posts: 23,085
Funny offtopic story: back when wipers were run off off vacuum depending on whether you had it floored or not determined the speed. At idle they would just crawl (barely move) but if you punched the gas they would zoom off as fast as possible

'04 WJ, 6" Clayton LA's, 242 SYE, 35" BFG MT KM2's, 4.56 gears, & D44a locked
'14 WK2 Limited w/5.7L, ORAI, & Tow Package
ArloGuthroJeep is offline  
post #7 of 11 Old 02-10-2007, 09:29 AM Thread Starter
mmstone
Registered User
 
Join Date: Sep 2005
Posts: 88
Replaced motor and nada ...

I just finished replacing my winshield wiper motor to no avail. The still have no fast setting. I looked at the voltage and it drops a little bit, but nothing to dramatic.

I'm thinking either a bad switch or the linkage needs cleaned up and greased.

Has anybody performed either of these two procedures?

Any other thoughts?

THanks!

Jeff

1997 GC Laredo 4.0 I6, Selec-track, 242 Xfer Case, 3.73 Rear, Rebuilt Transmission, 165K
mmstone is offline  
post #8 of 11 Old 02-10-2007, 11:30 AM
Woody
Retired back to Bowties
 
Woody's Avatar
1985  
 
Join Date: Sep 2004
Location: North Pole, Alaska
Posts: 7,078
Quote:
Originally Posted by mmstone
I just finished replacing my winshield wiper motor to no avail. The still have no fast setting. I looked at the voltage and it drops a little bit, but nothing to dramatic.

I'm thinking either a bad switch or the linkage needs cleaned up and greased.

Has anybody performed either of these two procedures?

Any other thoughts?

THanks!

Jeff

When it gets really cold, mine slows down a lot as well. I used lithium grease on the motor on the output rod and it sped up quite a bit, but still not to full speed. I did the same to the rear motor because it would get stuck in the middle of it's stroke. The grease has kept it from sticking.

I would clean your linkage and try lithium grease on the motor rod. If that doesn't help, time to start double checking or replacing electronics.

Woody
1985 1 ton K-5, Detroit diesel, 36" tires (going bigger when money permits), 4-speed manual swap, Rockwell T-case, Hybrid lift, 12.5K winch.
Woody is offline  
post #9 of 11 Old 02-10-2007, 01:19 PM
ForwardControl
Registered User
 
Join Date: Feb 2007
Location: Denver, Colorado
Posts: 388
Quote:
Originally Posted by ArloGuthroJeep
Funny offtopic story: back when wipers were run off off vacuum depending on whether you had it floored or not determined the speed. At idle they would just crawl (barely move) but if you punched the gas they would zoom off as fast as possible
Wow, really? Vacuum wiper actuators??? I had no idea...

Matt
2000 WJ Laredo (Champaign), 4.0L, 242 SelecTrac. Added: Black front hooks. K&N FIPKII Intake. RB1 Navigation, Mopar iPod Integration. 31" BFG All Terrain T/A KO. Alpine audio upgrade (see link below). Next: IRO 3" Lift, new shocks.

WJ Base Audio Upgrade

I HAVE A 4.0L In My WJ And LOVE It So *** Me Club Member #1
Colorado Jeep Club Member #114
ForwardControl is offline  
post #10 of 11 Old 02-10-2007, 01:54 PM
niko
Registered User
 
niko's Avatar
1996 ZJ 
 
Join Date: Dec 2006
Location: Northampton, Ma
Posts: 85
Mine slow down when it's cold too.

I just got new wipers and it helped speed them up quite a bit.
niko is offline  
post #11 of 11 Old 02-10-2007, 03:52 PM
KingPrat
Registered User
2001 WJ 
 
Join Date: Jan 2006
Location: Saugerties, NY
Posts: 1,305
Quote:
Originally Posted by ForwardControl
Wow, really? Vacuum wiper actuators??? I had no idea...
My GTO even has electric wipers.... and it's a 67.... You gotta be talkin 40s-50s or earlier.


But yeah, to stay on topic, very cold weather will slow everything down. It was 12 degrees here ther other night and my wipers were crawling across my windshield

New: Steel Blue 2001 Laredo 4.7, QD, Exhaust

Nokian Vatiiva tires: 235/65-17

Previous:1997 ZJ TSi 4.0. Some stuff added


Western New England College '08
Golden Bear Lacrosse #13
Week 11 USILA Rank: #15
2008: 16-5
NCAA Elite 8
TCCC Champions



Please read and share!!
KingPrat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Windshield Wipers Cons ZJ Grand Cherokee Forum 6 12-22-2009 10:49 AM
Windshield Wipers Not Working ZJeepMI ZJ Grand Cherokee Forum 4 07-06-2008 08:05 PM
Wipers way too slow for my liking rxl ZJ Grand Cherokee Forum 16 11-20-2006 08:57 AM
Windshield Wipers SPZEE ZJ Grand Cherokee Forum 1 06-15-2006 11:23 AM
Windshield wipers???? TwistWrist6 ZJ Grand Cherokee Forum 19 11-03-2004 08:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome