Windsheild wipers arent working - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-09-2013, 09:51 AM Thread Starter
R3DN3CK13
Registered User
1993 ZJ 
 
Join Date: Apr 2013
Location: Grand Rapids
Posts: 2
Windsheild wipers arent working

My windshield wipers aren't working on my 93 zj. They were weak but worked last Thursday but Friday i had the security go off and no electric remote to stop it. so my mechanic and I used a ground wire to the security wire to disable it. I was wondering if because we did that if we shorted out the wipers because the security and wipers share a relay?

R3DN3CK13 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome