window problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > window problem

SYE Kits from CCOR! 706-207-4140Stainless Steel Door Hinge PinsPoly Door Hinge Bushings

Reply
Unread 02-05-2008, 02:28 PM   #1
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
window problem

i'm getting some mixed messages about how to fix the windows. i checked the faq and read peoples recent posts and i'm not really sure what to do any more. my rear windows wont role down from the rear door controls but they will form the driver control, thats a problem with the wiring in the door boot or is it a motor problem?

__________________
-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline   Reply With Quote Quick reply to this message
Unread 02-05-2008, 03:27 PM   #2
GraKee99
Rapist Wit
 
GraKee99's Avatar
1999 WJ 
 
Join Date: Oct 2007
Location: Basalt, Colorado
Posts: 9,444
That sounds like it would be a wiring issue since they can roll down from the driver control. If they wouldn't roll down from the any of the switches, it would be the motors.
__________________
Brian

WJ, WK, CJ5


Colorado Jeep Club Member #188
GraKee99 is offline   Reply With Quote Quick reply to this message
Unread 02-05-2008, 03:28 PM   #3
UofOJeeper
Registered User
1998 ZJ 
 
Join Date: Mar 2007
Location: Portland
Posts: 425
sorry if i am pointing out the obvious, but did you check to see if window lock was on?
__________________
1998 Laredo Special Edition V8
Toyo Open Country A/Ts - 245/70/R16
242 Swap

"A man who asks no questions, rarely has any answers"
UofOJeeper is offline   Reply With Quote Quick reply to this message
Unread 02-05-2008, 03:31 PM   #4
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
no it wasn't it has been like this for like 6 months, i've been meaning to fix it but now i'm just getting to it.

edit: the pasenger window rolls down form that control so it's not stuck or anything either
__________________
-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline   Reply With Quote Quick reply to this message
Unread 02-05-2008, 07:21 PM   #5
alivenkickin28
Registered User
1995 ZJ 
 
Join Date: Feb 2007
Location: Apalachicola, Florida
Posts: 1,687
THAT IS NOT A WIRING ISSUE!!! you either have a bad switch on the individual door itself or your master control is shot....My 93 Grand Cherokee Limited had to have all the switches replaced as they j ust started to go one by one and finally the master control....same symptoms you're having...save your self the trouble its not the wiring...
__________________
1995 JGC Limited 5.2 v8, black with gold trim
1976 Olds 98, 82 Olds 98, 84 Olds 98, 89 Trans AM
[url]http://s221.photobucket.com/albums/dd197/alivenkickin28/[/url]
alivenkickin28 is offline   Reply With Quote Quick reply to this message
Unread 02-07-2008, 10:51 AM   #6
thetoughguy
Registered User
 
Join Date: Oct 2007
Location: IL
Posts: 18
Quote:
Originally Posted by alivenkickin28 View Post
THAT IS NOT A WIRING ISSUE!!! you either have a bad switch on the individual door itself or your master control is shot....My 93 Grand Cherokee Limited had to have all the switches replaced as they j ust started to go one by one and finally the master control....same symptoms you're having...save your self the trouble its not the wiring...
I have to tend to agree with this. In my experience, it is hardly ever a "wiring issue". Unless someone is doing something with the electrical system and damages a wire that ends up shorting something out, the wiring usually won't be the problem. That's not to say it doesn't happen, but I would say the actual wiring would be one of the last things to check.
thetoughguy is offline   Reply With Quote Quick reply to this message
Unread 02-07-2008, 11:26 AM   #7
driabyor
Registered User
1994 ZJ 
 
Join Date: Apr 2004
Location: chilton-haynes<$20
Posts: 2,450
10 charactors
Quote:
Originally Posted by driabyor View Post
this is a picture of the wiring harness. the one with the connector is to the rear window. It broke again , so my guess is a butt connector isn't the best fix... I think next time I will solder about 1/4" ,then heat shrink it... as for the rest I think I will try Liquid Tape..
__________________
94 Grand Cherokee ... 332,000 miles
5.2 liter 242 :)
Rancho 5000 steering stabilizer
driabyor is offline   Reply With Quote Quick reply to this message
Unread 02-08-2008, 09:34 AM   #8
bigred_topher
Registered User
1995 ZJ 
 
Join Date: Oct 2007
Location: Arlington, Virginia
Posts: 123
i replaced the wiring between the door and the cab because the wires had broken and now i've only got control of my drivers side windows... the pass. side will roll down but not up and the rear pass. won't do anything at all... so i'm taking the damn doors off and not messing with it any more!!!!! but seriously what is my issue.. am i stupid or what the hell is the problem???

__________________
SOLD 95 ZJ, 7.5" Rustys, custom LA's, 35's, HP30, Ford 9" Posi Trac, 4.56f&r, custom f&r bumpers, 231 TC, CAI, TB spacer, flowmaster 50 series, adjustible front tracbar, rustys steering conversion[/COLOR]
Red Jeep Club Member #458
bigred_topher is offline   Reply With Quote Quick reply to this message
Unread 02-08-2008, 06:33 PM   #9
alivenkickin28
Registered User
1995 ZJ 
 
Join Date: Feb 2007
Location: Apalachicola, Florida
Posts: 1,687
you could have bad switches....my 93 started one by one and started with the front pass side, then made itself around til the master finally went...when this happens guys its more often a switch than it is wiring...im sure that wiring sometimes breaks but check the switches and motors first....
__________________
1995 JGC Limited 5.2 v8, black with gold trim
1976 Olds 98, 82 Olds 98, 84 Olds 98, 89 Trans AM
[url]http://s221.photobucket.com/albums/dd197/alivenkickin28/[/url]
alivenkickin28 is offline   Reply With Quote Quick reply to this message
Unread 02-09-2008, 05:19 AM   #10
rmtomasin
Registered User
1998 ZJ 
 
Join Date: Nov 2007
Location: Atlanta, GA
Posts: 604
would you say that it is the individual switches or the master/ window lock is messed up?
__________________
-Ryan-
Built Not Bought #233
98 ZJ I6
Build Thread
rmtomasin is offline   Reply With Quote Quick reply to this message
Unread 02-11-2008, 12:41 PM   #11
bigred_topher
Registered User
1995 ZJ 
 
Join Date: Oct 2007
Location: Arlington, Virginia
Posts: 123
ok so magically this weekend my windows started working.... all but one... i'm satisfied and i can get some fresh air now... but i would like to get hem all to go down and not have to worry about it...either way the doors are coming off when it gets a little warmer and i won't have to deal with it anymore!!! (i'm gonna check the switch also and see if that fixes it and if it does then you guys rock!!)

__________________
SOLD 95 ZJ, 7.5" Rustys, custom LA's, 35's, HP30, Ford 9" Posi Trac, 4.56f&r, custom f&r bumpers, 231 TC, CAI, TB spacer, flowmaster 50 series, adjustible front tracbar, rustys steering conversion[/COLOR]
Red Jeep Club Member #458
bigred_topher is offline   Reply With Quote Quick reply to this message
Unread 02-11-2008, 05:47 PM   #12
alivenkickin28
Registered User
1995 ZJ 
 
Join Date: Feb 2007
Location: Apalachicola, Florida
Posts: 1,687
ohhhhhh so you could hve other issues if you're taking doors on and off...i didnt realize that....
__________________
1995 JGC Limited 5.2 v8, black with gold trim
1976 Olds 98, 82 Olds 98, 84 Olds 98, 89 Trans AM
[url]http://s221.photobucket.com/albums/dd197/alivenkickin28/[/url]
alivenkickin28 is offline   Reply With Quote Quick reply to this message
Unread 02-24-2008, 09:36 PM   #13
thetoughguy
Registered User
 
Join Date: Oct 2007
Location: IL
Posts: 18
i actually had this problem with my 2000 gc. the windows actuators were shot. they would work one day and then not work for weeks at a time. apparently this is an issue many gc owners have had. I didn't think of this the first time i read your post though, until you wrote they "magically" started working again. It was awhile ago, so I think it was the actuators, not a cheap fix either.
thetoughguy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.