why? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > why?

Coil Spring Options from Ruffstuff!Flush Mount LED Bumper Lights, CREEThe Original 3/8" Ruffstuff Diff Cover!

Reply
Unread 12-25-2001, 09:02 PM   #1
Big Dumb White Guy
Registered User
 
Join Date: Dec 2001
Posts: 254
why?

what is going bad on my 4.0l i6 engine? sometimes the gage shows 14 volts and sometimes (usually at an idle) just barely 10 volts?
altenator??? what do you think??? need help. blew out 1 head light already......

__________________
repost Nazi's suck!

A guy walks into the psychiatrist office wearing only Glad Wrap shorts. The shrink says, "Well, I can clearly see you're nuts."
Big Dumb White Guy is offline   Reply With Quote Quick reply to this message
Unread 12-25-2001, 09:15 PM   #2
Kess
Registered User
 
Join Date: May 2001
Location: Allegan, MI
Posts: 158
to test ur alternator, start the vehicle then go under the hood and disconnect the positive battery cable, if it dies down at all, not necessarlily stalling, but if it dies down the alternator is bad, if not the reason the meter is reading low will be an internal battery problem, hope this helps
__________________
In comission:2004 WJ, stock....

Retired:1994 JGC Laredo I6 4.0L, Smittybilt Outland brush guard, 1 3/4" Daystar coil spacers, custom air intake with tube K&N, Borla cat-back, KC Daylighters 6" 150w stainless steel, Xenon superwhite headlights 85/100w, 235/75/15 Pirelli Scorpian A/T, billit aluminum grill inserts
Kess is offline   Reply With Quote Quick reply to this message
Unread 12-26-2001, 01:24 AM   #3
horatio102
Web Wheeler
 
Join Date: Mar 2001
Location: Alger, WA
Posts: 1,452
Take it into a Schuck's (Kragen/whatever is in your area) and have them do a charging system test.
horatio102 is offline   Reply With Quote Quick reply to this message
Unread 12-26-2001, 09:09 AM   #4
Big Dumb White Guy
Registered User
 
Join Date: Dec 2001
Posts: 254
ok got codes out of ZJ
1.) #12 problem with battery connection. direct battery input to PCM(?) disconnected within the last 50 ignition cycles. i disconnected the battery to add a stereo.

2.) #24 throttle position sensor voltage high/low. test throttle position sensor. where the heck is that?

3.) #34 open or shorted condition detected in the cruise control or vent solenoid circuits. what the heck does that mean?

any one of these can make my voltage jump around like that???
__________________
repost Nazi's suck!

A guy walks into the psychiatrist office wearing only Glad Wrap shorts. The shrink says, "Well, I can clearly see you're nuts."
Big Dumb White Guy is offline   Reply With Quote Quick reply to this message
Unread 12-26-2001, 10:52 AM   #5
Big Dumb White Guy
Registered User
 
Join Date: Dec 2001
Posts: 254
i called a mechanic friend of mine. he said that it sounded to him like the altenator. because i am getting those codes about the voltage problems. i bought 1 off (165 amp) of e-bay for $135. my buddy wanted $225-275 for an altenator and 1 hour labor. it ranged from used alt to brand new.... hopefully i get the new one soon!!!
let you know results later....
__________________
repost Nazi's suck!

A guy walks into the psychiatrist office wearing only Glad Wrap shorts. The shrink says, "Well, I can clearly see you're nuts."
Big Dumb White Guy is offline   Reply With Quote Quick reply to this message
Unread 12-26-2001, 01:42 PM   #6
horatio102
Web Wheeler
 
Join Date: Mar 2001
Location: Alger, WA
Posts: 1,452
DANG! I bought my 110 amp alternator from Schucks for about $135. They want twice that at normal shops? Or were you pricing the dealership? Install was pie, just bolt it in, connect the wire, and tension the belt. (pry bar to add tension, wrenches to tighten in place, it was a 2 person job)

The TPS should be at the throttle body on the intake.
horatio102 is offline   Reply With Quote Quick reply to this message
Unread 12-29-2001, 04:05 PM   #7
Big Dumb White Guy
Registered User
 
Join Date: Dec 2001
Posts: 254
had AZ check my altenator and battery today. alt is bad. got new on the way..... AZ wanted $147 for 90 amp model. see above...
__________________
repost Nazi's suck!

A guy walks into the psychiatrist office wearing only Glad Wrap shorts. The shrink says, "Well, I can clearly see you're nuts."
Big Dumb White Guy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.