White Smoke...Sometimes? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > White Smoke...Sometimes?

ARTEC JK UNDER ARMOR - 4 door Bellypan KitsPoison Spyder DeFender Inner Fender KitsCess Recovery Gear Snatch Tow Strap OffRoad @ ROCKRIDGE4WD

Reply
Unread 05-03-2013, 08:02 PM   #1
CanaanTSA5
Member
 
CanaanTSA5's Avatar
1998 ZJ 
 
Join Date: Feb 2013
Location: Manchester, New Hampshire
Posts: 214
White Smoke...Sometimes?

Every once in a while within the last 2 months I get white smoke coming from my exhaust when I start up my Jeep. Out of the times it's done it (about 4), each has been a bit different in the amount (or density) of the smoke. The first times was the worst.

I know I burn coolant. It's not steady though. I check it every week, sometimes about 2 inches is gone, sometimes none. Doesn't seem to be time related to the exhaust smoke though..

It doesn't run any differently when the smoke issue happens, it's a little choppy to begin with because she needs new mounts. The smoke usually goes away within 3 minutes.

Any ideas..?

__________________
1998 ZJ 4.0 Stock 225/75R15 General Grabber AT2
181,000mi Strong
CanaanTSA5 is offline   Reply With Quote
Unread 05-03-2013, 08:11 PM   #2
JasonStebbins
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Posts: 3,132
Could be the head gasket starting to fail, especially since you said you're losing coolant. Is the oil milky? Does your coolant reservoir bubble?

Could be a bad catalytic converter.

Could be condensation.
JasonStebbins is offline   Reply With Quote
Unread 05-03-2013, 08:28 PM   #3
CanaanTSA5
Member
 
CanaanTSA5's Avatar
1998 ZJ 
 
Join Date: Feb 2013
Location: Manchester, New Hampshire
Posts: 214
Quote:
Originally Posted by JasonStebbins View Post
Could be the head gasket starting to fail, especially since you said you're losing coolant. Is the oil milky? Does your coolant reservoir bubble?

Could be a bad catalytic converter.

Could be condensation.
No milky oil. No bubbling. Once in a blue moon when I start it up I get an engine knock. But that's 1 every 400 times I start it. It does it about 7 times and then goes away. About 3 knocks per second. I figured just my POS PCM acting up like it loves to do.
__________________
1998 ZJ 4.0 Stock 225/75R15 General Grabber AT2
181,000mi Strong
CanaanTSA5 is offline   Reply With Quote
Unread 05-03-2013, 08:40 PM   #4
JasonStebbins
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Posts: 3,132
My 4.0L has the "cold start" knock every time. People look at it like it's going to blow up, but it's done it for two and a half years. Goes away once it warms up. I assume it's piston slap or the transmission flex plate.

It's probably just condensation or old converter.
JasonStebbins is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.