Wheel bearing or differential - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 08-13-2017, 12:04 AM Thread Starter
Mopar4U
Registered User
1996 ZJ 
 
Join Date: Sep 2001
Posts: 131
Wheel bearing or differential

96 zj limited 133,000 miles

Noticed on decel around 50mph +/- 10 mph a howl. I assumed differential was causing the noise. Recently I noticed on sharp right hand turns at a substantial speed I get a metal on metal rubbing noise from front left.

Could wheel bearing be causing both noises?

Mopar4U is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-16-2017, 12:13 AM
GregV98
Registered User
 
Join Date: Jan 2017
Posts: 1
I think so. I have the same howl at that speed, and from right front. Checked it tonight and it has a little wobble that the left doesn't have. Sounds like it to me.
GregV98 is offline  
post #3 of 5 Old 08-16-2017, 08:12 PM Thread Starter
Mopar4U
Registered User
1996 ZJ 
 
Join Date: Sep 2001
Posts: 131
i took the front wheels off to look for signs of rubbing on the dust shield and saw nothing. i bent them further away for good measure but didnt fix the metal on metal noise. the grinding metal noise only happens on almost 90 degree turns doing 35mph+ for about 1 second.
Mopar4U is offline  
 
post #4 of 5 Old 08-17-2017, 06:46 PM Thread Starter
Mopar4U
Registered User
1996 ZJ 
 
Join Date: Sep 2001
Posts: 131
i checked the rear dust shields for rubbing and nothing. i tried swaying the jeep left and right while doing 50mph and getting the howl, the howl didnt change. at a loss. seems i have 2 different issues.
Mopar4U is offline  
post #5 of 5 Old 08-19-2017, 07:26 PM Thread Starter
Mopar4U
Registered User
1996 ZJ 
 
Join Date: Sep 2001
Posts: 131
i dont see any marks on the drive shafts that would indicate rubbing. could there be something in the parking brakes doing this? maybe just need brakes and rotors??? pads have plenty of meat, rotors were turned down by po. the sound isnt a sqeueel or high pitched, its very brief and requires the jeep to enter the corner hard to make the sound.
Mopar4U is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome