What is wrong with my 95 ZJ? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 16 Old 09-14-2013, 05:53 PM Thread Starter
Omglauraduh
Registered User
1995 ZJ 
 
Join Date: Sep 2013
Location: Corbin
Posts: 17
There's a connector on the right hand side if you are facing the jeep that is broken. It has the two plastic pieces on both sides that hold it closed and one of those pieces are broken so sometimes it is loose. I am not sure what it goes to though. The wires that connect to it are pretty thick and red and blue. Idk if whatever gthis is is the issue though

Omglauraduh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome