What does this wire connect to under the hood of my ZJ? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > What does this wire connect to under the hood of my ZJ?

Labor Day Sale!Clayton Off Road - last day of the Labor Day special!FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 08-10-2012, 12:29 AM   #1
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
What does this wire connect to under the hood of my ZJ?

Its never been connected to anything... just hangs there. I have a 95 Jeep Grand Cherokee Laredo 5.2l v8. Picture of wire connector below:

p1070797.jpg  
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 01:01 AM   #2
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
I just noticed that connector on mine the other day and meant to ask about it, too. My hand to the good book!! We swearesss!!
Canyon411 is offline   Reply With Quote
Unread 08-10-2012, 01:08 AM   #3
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
Quote:
Originally Posted by Canyon411 View Post
I just noticed that connector on mine the other day and meant to ask about it, too. My hand to the good book!! We swearesss!!
Yea I'm REALLY CURIOUS. Have thought about it a while too and its pissing me off... lol. I was thinking possibly the optional fog lights? do you have fog lights? some ZJ's do
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 01:26 AM   #4
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Purge solenoid connection for 4.0L
Mounted near TB on 5.2L

KoreaZJ is offline   Reply With Quote
Unread 08-10-2012, 01:48 AM   #5
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
Quote:
Originally Posted by KoreaZJ View Post
Purge solenoid connection for 4.0L
Mounted near TB on 5.2L

That has to be it, although I have the connector in the exact same place as OregonUSA52LV8 on both of my 5.2's. The same number of pins and the same red weatherpak connector. I thought perhaps it was for the optional motorized headlight tilt system in exports or something along those lines.
Canyon411 is offline   Reply With Quote
Unread 08-10-2012, 01:49 AM   #6
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
Quote:
Originally Posted by KoreaZJ View Post
Purge solenoid connection for 4.0L
Mounted near TB on 5.2L


so its a 4.0 connector just chilling, even though my purge solenoid is already plugged in near throttle body on my 5.2 anyhow...?
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 01:52 AM   #7
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
Or maybe (I know there's not one but anyhoo) an airbox inlet temp sensor.
Canyon411 is offline   Reply With Quote
Unread 08-10-2012, 01:53 AM   #8
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
Quote:
Originally Posted by OregonUSA52LV8 View Post
so its a 4.0 connector just chilling, even though my purge solenoid is already plugged in near throttle body anyhow...?
4.0 and 5.2 use different connectors.

Then if the harness is common, there should be a loose connector somewhere on the 4.0
KoreaZJ is offline   Reply With Quote
Unread 08-10-2012, 01:55 AM   #9
KoreaZJ
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: GANGNAM STYLE
Posts: 2,666
On your loose connector... wire colors DB and PK/BK ?
KoreaZJ is offline   Reply With Quote
Unread 08-10-2012, 01:56 AM   #10
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
Quote:
Originally Posted by KoreaZJ View Post
4.0 and 5.2 use different connectors.

Then if the harness is common, there should be a loose connector somewhere on the 4.0
I noticed that that type of connector is used all through out my 1995's 5.2l motor as well. was thinking it could be the fog light option? what do you think?
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 02:05 AM   #11
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
check it out (bottom of page on link below):

http://www.jeepforum.com/forum/f13/z...75/index6.html

Fog lights have same connectors as well. but usually located on passenger side they say. interesting
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 02:06 AM   #12
Canyon411
Registered User
1995 ZJ 
 
Join Date: Oct 2010
Location: Spokane, Wa (Up In The Evergreen)
Posts: 667
Quote:
Originally Posted by KoreaZJ View Post
On your loose connector... wire colors DB and PK/BK ?
I will check mine in the morning for colors.

@ Oregon - If I recall, the single pigtail for the factory fogs was infront of the a/c condenser off to the pass side if I remember correctly. There was a harness that plugged into it and then branched out to each of the two fogs right infront of the grill.
Canyon411 is offline   Reply With Quote
Unread 08-10-2012, 07:17 AM   #13
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Location: Sweet Home, Alabama
Posts: 6,389
Nevermind
ZeeJay1997 is offline   Reply With Quote
Unread 08-10-2012, 01:24 PM   #14
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
Quote:
Originally Posted by KoreaZJ View Post
On your loose connector... wire colors DB and PK/BK ?

Light blue and Dark Purple
OregonUSA52LV8 is offline   Reply With Quote
Unread 08-10-2012, 10:20 PM   #15
OregonUSA52LV8
Registered User
1995 ZJ 
 
Join Date: Aug 2012
Location: Portland, OR
Posts: 88
Quote:
Originally Posted by Canyon411 View Post

@ Oregon - If I recall, the single pigtail for the factory fogs was infront of the a/c condenser off to the pass side if I remember correctly. There was a harness that plugged into it and then branched out to each of the two fogs right infront of the grill.
Yea that's what I heard as well. So you dont have fog lights on your model?
OregonUSA52LV8 is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.