what do you all think? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 09-19-2013, 05:25 PM Thread Starter
BigEag205
Registered User
2000 WJ 
 
Join Date: Jan 2012
Location: Scott Depot
Posts: 125
what do you all think?

instead of replacing the trans in my 95 straight 6, I've found a local 96 limited with 210k for $1,000, black with tan leather int (LOVE the combo). its pretty straight minus a few dents which i can replace with the body panels from my 95 (both black, just diff colored pin stripes which is no prob to fix). Comes with salvage title (a tractor trailer backed into it on top of the fender, top corner of the hood, and mirror). When I say its light damage, thats even over exaggerated...it really just scratched it but due to the value salvaged it out. Comes with ATs in good condition, int is in good condition as well.

Problems with the 96 is the sunroof motor is bad i guess (tis not working but stuck in the closed position thank god). The headliner is sagging just a little in places so thats not a big deal as I'll be dropping the headliner anyways and ill go ahead and replace that (if its the motor thats bad). My main concerns are the AC and driver seat.

AC : When I turned on the AC, it literally smelt like a dead cat or dirty baby diaper was stuck in the system (I about puked lol). He said the AC slowly leaks off once charged and after reading, it looks like the condensers are notorious for leaking, thus forming a type of algae in the box that puts off a nasty smelling fume. Will the AC system out of my 95 i6 work in the 96 v8? I've pulled a dash before (not in a jeep though but i dont see it being much different) just going to have to see if he'll adjust the price for the labor.

Driver Seat : All the functions work besides the vertical motor. The front of the seat will adjust up and down, but the rear part of the bottom of the seat doesn't move and is stuck pretty high (I'm 6'3) making that annoying. Will one function of the vertical motor go out like that or is it possibly something else?

BigEag205 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-19-2013, 05:30 PM Thread Starter
BigEag205
Registered User
2000 WJ 
 
Join Date: Jan 2012
Location: Scott Depot
Posts: 125
Jeep drove good and shifted well. Owner said the prev. owner put an engine is out of a van with 80k in it (shower him the van it came out of) BUT no proof so I'm expecting it all to be orig 210k
BigEag205 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome