What did you do to your ZJ today? - Page 62 - JeepForum.com

 107Likes
Reply
 
LinkBack Thread Tools
post #916 of 44932 Old 01-04-2011, 11:44 AM
MurdaJs
Web Wheeler
1996 ZJ 
 
Join Date: Aug 2009
Location: Tustin
Posts: 3,294
Replaced my starter. Over 200k on the OEM, and it probably only died from being abused the last few weeks.

MurdaJs is offline  
Sponsored Links
Advertisement
 
post #917 of 44932 Old 01-04-2011, 12:39 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
Quote:
Originally Posted by MN ZJ View Post
I thought there was a get together at Cap's. Guess I need to troll over to the Minnesota thread and see if it's still happening.

Mine's on the 14th. Gifts should be in the form of cash or a high-lift jack.
-K
haha they are like $38 at harbor freight. yeah i drove to fargo today, picked up my 15" Kicker CRV sub, then on the way home, the rad cap blew and lost all my coolant so i pulled over and my good buddy redhatman drove all the way from savage to autozone, picked me up a cap and coolant and brought it out to me. cant thank him enough! no going to best buy to look and see if my stereo will hook up so i can get it all in and finally get a nice system back in.

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #918 of 44932 Old 01-04-2011, 01:56 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
drove it to best buy and back, if anyone is curious the mounts are the same between xjs and zjs and the connectors should be too. im gonna wire back the drivers door speaker wires for my HU so i can just plug it in and ill be good to go hopefully!

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #919 of 44932 Old 01-04-2011, 02:01 PM
JesseOR
Registered User
1993 ZJ 
 
Join Date: Oct 2009
Location: Eugene
Posts: 1,621
Quote:
Originally Posted by MN ZJ View Post
Duuuuuude. Major suckage! Keep us informed about the repair, 'k.
-K
haha! will do. I am waiting to hear from a friend to get a trailer so we can tow it to his shop. it's not far from where it is at right now but it's all free way out and I don't want to do Tow straps on a freway...

-Jesse-
GO DUCKS!

www.facebook.com/jesse.whitehargrove
JesseOR is offline  
post #920 of 44932 Old 01-04-2011, 04:14 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
tore the dash apart, went to put the new stereo in, connectors arent the same..doh! waiting for the gf to get home so i can go out and get the right ones. hopefully it solves it. right now it gets power, but nothing to the speakers.


also, where is everyone running the power wires for their subs? i have 4awg wire for my amp and dont know where to go through on the firewall. only spot i can really see is near the kick panel on the drivers side there are to wires going into a gromet and i was gonna cut it out and run the wire through there. my zj doesnt have the nice, convenient grommet in the middle of the firewall above the gas pedal like my xj did

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #921 of 44932 Old 01-04-2011, 04:31 PM
RedZJ
Registered User
1996 XJ Cherokee 
 
Join Date: Jun 2008
Location: Jackson
Posts: 3,095
Garage
Quote:
Originally Posted by aircruiser View Post
tore the dash apart, went to put the new stereo in, connectors arent the same..doh! waiting for the gf to get home so i can go out and get the right ones. hopefully it solves it. right now it gets power, but nothing to the speakers.


also, where is everyone running the power wires for their subs? i have 4awg wire for my amp and dont know where to go through on the firewall. only spot i can really see is near the kick panel on the drivers side there are to wires going into a gromet and i was gonna cut it out and run the wire through there. my zj doesnt have the nice, convenient grommet in the middle of the firewall above the gas pedal like my xj did
hah. Its on the pass. side behind the glove box. I had to take my whole dash off.
RedZJ is offline  
post #922 of 44932 Old 01-04-2011, 04:56 PM
MN ZJ
Registered User
1996 ZJ 
 
Join Date: Apr 2007
Location: Minneapolis
Posts: 129
Quote:
Originally Posted by aircruiser View Post
tore the dash apart, went to put the new stereo in, connectors arent the same..doh! waiting for the gf to get home so i can go out and get the right ones. hopefully it solves it. right now it gets power, but nothing to the speakers.


also, where is everyone running the power wires for their subs? i have 4awg wire for my amp and dont know where to go through on the firewall. only spot i can really see is near the kick panel on the drivers side there are to wires going into a gromet and i was gonna cut it out and run the wire through there. my zj doesnt have the nice, convenient grommet in the middle of the firewall above the gas pedal like my xj did
Here's a good place to look to see what others have done.
http://www.nagca.com/forum/forumdisplay.php?f=34
-K

Kevin In Minnesnowta
1996 Grand Cherokee Laredo 5.2--"Mall Rated"
MN ZJ is offline  
post #923 of 44932 Old 01-04-2011, 05:45 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
yesterday i got rear ended at a red light good thing i had gas tank skid and hitch so i spent today pulling plastic cover off (insurance adjuster comes 2morrow) no real damage cracked cover and bent mounting bracket . Also put new battery and some 6" yellow fogs wired them to factory fog light switch pita swapping switch bout 20 screws out of dash
Attached Thumbnails
FILE0063.jpg  
squazz is offline  
post #924 of 44932 Old 01-04-2011, 07:21 PM
jjjacobs81
Registered User
1950 M-38 
 
Join Date: Dec 2010
Location: sioux city
Posts: 30
for the power wire for your subs. i drilled a hole about three inches over from the exhaust manifold shield on the passenger side. it was hidden nicely or you can do it from the inside in the same spot to makesure you dont hit any of the heater box. and for the no sound to the speakers. if you have an infinity system you have to hook the blue wires up to power the factory amp and then you will have sound. I found out the hard way about two weeks ago..
jjjacobs81 is offline  
post #925 of 44932 Old 01-04-2011, 08:02 PM
Freestyle713
Registered User
1994 ZJ 
 
Join Date: Aug 2010
Posts: 2,380
Quote:
Originally Posted by aircruiser View Post
tore the dash apart, went to put the new stereo in, connectors arent the same..doh! waiting for the gf to get home so i can go out and get the right ones. hopefully it solves it. right now it gets power, but nothing to the speakers.


also, where is everyone running the power wires for their subs? i have 4awg wire for my amp and dont know where to go through on the firewall. only spot i can really see is near the kick panel on the drivers side there are to wires going into a gromet and i was gonna cut it out and run the wire through there. my zj doesnt have the nice, convenient grommet in the middle of the firewall above the gas pedal like my xj did
i had the same problem. there is a wiring harness diagram on this page: http://www.jeepforum.com/forum/f13/h...lease-1146841/
also a separate amp for the sub would fix the problem .
and i run the wires for the amp, sub and a couple of fog lights up front through the door seal cuz i dont want to drill holes. it doesnt look as clean but it works.
Freestyle713 is offline  
post #926 of 44932 Old 01-04-2011, 09:37 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
ok so i did the amp wires and ground and now the radio works flawlessly, but the CD and aux dont work..any clue? i made a new thread on it cause its starting to get frustrating haha. i am going to run a seperate amp for the sub

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #927 of 44932 Old 01-05-2011, 04:58 AM
Freestyle713
Registered User
1994 ZJ 
 
Join Date: Aug 2010
Posts: 2,380
yeah my aux doesnt work either but i dont care because i play my ipod through a radio station. havent tried the cd player yet
Freestyle713 is offline  
post #928 of 44932 Old 01-05-2011, 09:53 AM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
yeah i like using the mp3 jack which is why id like to get it working through that..im gonna toy with it a little more today

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #929 of 44932 Old 01-05-2011, 11:59 AM
Freestyle713
Registered User
1994 ZJ 
 
Join Date: Aug 2010
Posts: 2,380
i would also like to use the jack so if you get it working let me know. theres a decent amount of static when using the fm transmitter
Freestyle713 is offline  
post #930 of 44932 Old 01-05-2011, 12:34 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
ive been calling around and been doing alot of searching and it seems like it all points to bypassing the factory amp in which youve gotta connect the inputs to the outputs. im gonna call crutchfield here soon and see what they can tell me.

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
CodeBlu
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 40 08-12-2016 07:36 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome