What did you do to your ZJ today? - Page 42 - JeepForum.com

 87Likes
Reply
 
LinkBack Thread Tools
post #616 of 44549 Old 11-15-2010, 07:05 AM
cklanish88mj
Registered User
1998 ZJ 
 
Join Date: Jun 2009
Location: ramey pa
Posts: 189
there bfg krawlers my back ups to my gy mtrk

cklanish88mj is offline  
Sponsored Links
Advertisement
 
post #617 of 44549 Old 11-15-2010, 01:17 PM
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Rochester, NY
Posts: 4,556
Drove it, and remembered why I still love it. Yeah, I've got a lot to fix when I'm home on break next week (needs a left front axle shaft due to bad CV boot, tranny output seal is leaking, need to rebuild t-case linkage while case is out, metal bushing is shot, so I'm stuck in 2wd). However, despite all of that, it still runs like a champ, fires right up every time, and is a ton of fun to drive.
comptiger5000 is offline  
post #618 of 44549 Old 11-15-2010, 05:33 PM
tody009
Registered User
1994 ZJ 
 
Join Date: Dec 2009
Location: Orange County
Posts: 115
yesterday night i went off roading and after going through some tighter schrub i look at my antenna and it was bent over at about 45 degrees so today i went to kragen and bought a mast for 10 bucks and ground it down a little to fit then snugged it up. works better than before and no stuck up or down antenna also removed the relay so i dont hear it anymore. i like it so far
tody009 is offline  
post #619 of 44549 Old 11-15-2010, 07:43 PM
jtagita
Registered User
1994 ZJ 
 
Join Date: Nov 2010
Location: Grand Forks AFB
Posts: 11
I brought it home... It's an all stock 94 Laredo with 104,000 miles on it, but I only paid 1200 for it. Pics for the profile tomorrow!
jtagita is offline  
post #620 of 44549 Old 11-15-2010, 10:12 PM
phbrown
Registered User
1994 ZJ 
 
Join Date: Nov 2010
Location: kansas city
Posts: 148
Quote:
Originally Posted by jtagita View Post
I brought it home... It's an all stock 94 Laredo with 104,000 miles on it, but I only paid 1200 for it. Pics for the profile tomorrow!
... dang what was I thinking I just got one last week an all stock 94 laredo but with 220,000 miles on it and paid 1500 ... maybe I should've done some more research



Anyway installed a water pump today.
phbrown is offline  
post #621 of 44549 Old 11-15-2010, 11:56 PM
Cody1
Registered User
1998 ZJ 
 
Join Date: Mar 2010
Location: SW Washington
Posts: 98
removed the JEEP emblem from the rear.......

__________________________________________________ ______________________________
Rusty's long arms, RE 4.5 F+R inch coils, Rusty's HD front track bar, JKS rear track bar
Rusty's shocks, Drop pitman, 265/75R16 BFGoodrich AT's, Ultra wheels, rear sway bar deleted,
Cody1 is offline  
post #622 of 44549 Old 11-16-2010, 06:08 PM
Area.3.Fiftyone
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Kingston, Pa. 18704
Posts: 3,469
Started on my front axle build.

Took some pics of my HP30 build:



Complete build can be found here:

http://www.jeepforum.com/forum/f37/h...r-etc-1129384/

79' CJ7 - 82' CJ8 - 94' YJ - 96' ZJ
Diagonally parked in a parallel universe.......
Area.3.Fiftyone is offline  
post #623 of 44549 Old 11-16-2010, 06:15 PM
ZJ4x4
Registered User
1996 ZJ 
 
Join Date: Sep 2010
Location: Browns Yard
Posts: 3
Got my ZJ stuck

Well the pinion is gone in my front axel so i took off my front drive shaft.
we went huntin and i got stuck.my buddys jimmy couldnt even pull me out.
it took a 4x4 tractor to pull me out haha i also broke a shove and a tow strap and my rear bumper
ZJ4x4 is offline  
post #624 of 44549 Old 11-19-2010, 05:43 AM
tirus89
Registered User
1993 ZJ 
 
Join Date: Sep 2007
Location: Seattle
Posts: 1,247
Installed new coolant sensor temp.

//
tirus89 is offline  
post #625 of 44549 Old 11-19-2010, 04:49 PM
fastsmurf04
Registered User
1998 ZJ 
 
Join Date: Aug 2010
Location: morganton
Posts: 3
finally installed a horn since one of the previous owners, and then i noticed that my rear end was leaking fluid and had been for some time and that i had a hose loose and it was leaking alot and i re-connected it and hope it fixes it.
fastsmurf04 is offline  
post #626 of 44549 Old 11-19-2010, 05:09 PM
brady1604
Registered User
1996 ZJ 
 
Join Date: Oct 2010
Location: pell city
Posts: 57
went looking for mud. didnt find any. the path to the creek i was gonna play in had a tree laying across it.
brady1604 is offline  
post #627 of 44549 Old 11-19-2010, 07:11 PM
88chero
Registered User
2004 WJ 
 
Join Date: Dec 2003
Location: New Hampshire
Posts: 55
I put a new muffler and tail pipe on.

Also wired the pull stud in the Lift Gate to the handle so I can open the lift gate.

Tomorrow, New tie rod ends!!

2004 Grand Cherokee Laredo
Grey/Grey
IL6 4.0
88chero is offline  
post #628 of 44549 Old 11-19-2010, 07:14 PM
PurpleZJ
Registered User
1996 ZJ 
 
Join Date: Jan 2010
Location: kansas city
Posts: 4,197
i hugged it.... its been a long two weeks without seeing my baby everyday. tomorrow... hopes of finding a decently taken care of ax-15 at the picknpull

1996 ZJ- 4.0, AX-15 5SPD/NP242, RE 4.5" lift, 36x12.50x16.5 Goodyear military surplus tires, Longarms/Tri-4 link/one ton axle build/swap in progress, arb bumper, a bunch of other goodies
1995 XJ- 4.0 HO, ax-15(stolen for swap), stock
2001 GMC Sonoma-RIP...
2002 GMC Sierra 1500 ECSB-roadtrip/long haul vehicle
RIP Troy (bigbluezj94) you wont be forgotten

December 2010 GCOTM

5spd ZJ Club Member 001

Quote:
Originally Posted by bddisi View Post
Glad you are ok. If you were a cat, you would be down to 8.:D

Quote:
Originally Posted by Greengc4x4 View Post
Everything looks great, Hellen Keller! :D

Quote:
Originally Posted by rritch View Post
plastic + Fuel + Ignition = "Bubba wake up this is gonna be good" :rofl:

RIP William Anthony Kolich(DAD)
you were the best father i could have wished for. I'll always miss you
04/28/58-2/13/11
PurpleZJ is offline  
post #629 of 44549 Old 11-19-2010, 08:41 PM
BrandonLong
Registered User
1995 ZJ 
 
Join Date: Sep 2010
Location: Tewksbury, MA
Posts: 171
removed the old crappy remote start wired in the new autopagee...getting ready for winterrr!
BrandonLong is offline  
post #630 of 44549 Old 11-19-2010, 08:57 PM
Slappyman
Registered User
1998 ZJ 
 
Join Date: Apr 2009
Location: Lethbridge
Posts: 352
Went to the bank and got a loan for a full tank of gas...

__________________________________________________ __________________________________
1998 Grand Cherokee 5.9 Limited. ** IRO 7" Premium Long Arm Kit. ** IRO OTK Steering System. ** DT-8000 Shocks. ** JKS Quicker Discos. ** AE Wheels Series 185 Rims. ** Mickey Thompson 305/70/R16 Tires.

My build thread.
Slappyman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 37 04-29-2016 10:36 PM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome