What did you do to your ZJ today? - Page 386 - JeepForum.com

 100Likes
 
LinkBack Thread Tools
post #5776 of 44818 Old 11-24-2011, 04:36 PM
mojop79
Registered User
1995 ZJ 
 
Join Date: Apr 2011
Location: OKLAHOMA CITY
Posts: 579
hit some trails. have an impressive mud hole video, but not sure how to upload videos from my phone.

forumrunner_20111124_173535.jpg

mojop79 is offline  
Sponsored Links
Advertisement
 
post #5777 of 44818 Old 11-24-2011, 04:46 PM
StidgeInTN
Registered User
1998 ZJ 
 
Join Date: Feb 2011
Location: Knoxville
Posts: 171
Fed her some turkey...
StidgeInTN is offline  
post #5778 of 44818 Old 11-24-2011, 05:20 PM
jeep0312
Registered User
1996 ZJ 
 
Join Date: Jun 2008
Location: palm coast, fl
Posts: 992
Decided to hit a mud hole today.
Attached Thumbnails
thanksgiving mud.jpg  

-Travis-
2004 Chevy Malibu, red, 2.2 ecotec, shiny wheels, loud stereo
2000 Suzuki SV650N, V-twin, Yoshimura Exhaust, Custom Rashed Paint Job...
jeep0312 is offline  
post #5779 of 44818 Old 11-24-2011, 05:37 PM
caligiuri87
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: oskaloosa
Posts: 535
put on a new serpentine belt.

question; its getting colder here and after it has been sitting one day it was really hard to start. tuneup was a month ago. also when i did my plenum i busted the pressure unit so replaced that . i reused the egr. but now it shows a code 32 so i think that's for the egr. would this cause this hard starting? now it starts up fine and idles fine but after sitting one day or so its hard to start and when it runs and i rev it it just wants to die. it doesn't throw the code until some highway driving but it is stored in the computer. so would this be my problem? i have 260000 on it. and have new fuel pump filter rotor cap plugs wires coil plenum gasket and a very clean iac. plenum is still good so that's not the prob.

Shaky.......shaky shaky shakyyyyyyy.....crack boom pow @%^@%@%@$@#$^%&*(^&&%$@!!!!!!
Happy to be a JEEP owner
caligiuri87 is offline  
post #5780 of 44818 Old 11-24-2011, 05:41 PM
badbird17x
Web Wheeler
 
badbird17x's Avatar
1994 ZJ 
 
Join Date: Jul 2011
Location: lisbon
Posts: 3,988
Bet fuel pump is on its way out. Try cycling the key a couple times then try to start it. This will let the pump build pressure.

94 jz, bruiser, la, cage,5.3 ls, 36 swampers 98 jz, the mutt, 3.5 iro, 33 swampers, avalanche conversion, 02 north face avalanche blacked out work truck, 06 rhino R1 engine, 4x4, Leeroy's custom paint, 04 escalade wifes truck 22s, 03 duramax 18s, completely blacked out, efilive by nick, wicked wicked truck, 39 chop chevy rod, aluminum 5.3 ls, 08 apex, 310hp mcx turbo, holz 162, completely black, CCM built.
badbird17x is offline  
post #5781 of 44818 Old 11-24-2011, 06:49 PM
MrKeebler26
Registered User
1994 ZJ 
 
Join Date: Jan 2011
Location: Richfield
Posts: 150
Took ol green over to the parents for Thanksgiving. A good day to do so.

Ben- aka Mr Keebler
MrKeebler26 is offline  
post #5782 of 44818 Old 11-24-2011, 07:06 PM
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central
Posts: 2,200
Quote:
Originally Posted by MrKeebler26 View Post
Took ol green over to the parents for Thanksgiving. A good day to do so.
Did the same thing,, along with respoiling the winch line also tightened up the IRO steering again (**** wont stay tight) and removed front axle ujoints lot easier to do with an extra set of hands that reminds me I need to buy a 36mm socket
squazz is offline  
post #5783 of 44818 Old 11-24-2011, 10:14 PM
aircruiser
Registered User
 
aircruiser's Avatar
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,774
Got pulled over, I was in downtown Minneapolis with the gf, there is a street you can drive on only 4 hours out of the year and it's all decked out with Christmas stuff so we took the Jeep down. I was driving with just my fog lights on at 8pm in downtown because they are HIDs. They are just as bright as headlights and not blinding. Cop said it's illegal to drive around with just the fogs on even though they are just as bright as headlights.

Oh well, no big, any suggestions on halogen bulbs that are close to a white color? My old halogens sucked, they were silverstars from auto zone. They were 4300k and they were really yellow.

TIA

1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline  
post #5784 of 44818 Old 11-25-2011, 02:33 AM
torchd
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,678
Over last weekend I seafoamed the oil, ran it for about ~300 miles. Then seafoamed the top end of the motor, and pured sea foam into the gas tank.

Proceeded with an oil and filter change as well as a new air filter

1998 Jeep Grand Cherokee Laredo
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

2002 Trans Am
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
420 RWHP and 382 RWHTQ
torchd is online now  
post #5785 of 44818 Old 11-25-2011, 05:22 AM
LeavNoTrukBhind
Registered User
1997 ZJ 
 
Join Date: Nov 2011
Location: Hamilton
Posts: 14
balanced my tires, then did some light off-roading. its time to start thinking about what exhaust imma put on it.
LeavNoTrukBhind is offline  
post #5786 of 44818 Old 11-25-2011, 06:07 AM
ejschultz
Registered User
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point
Posts: 3,425
Quote:
Originally Posted by aircruiser View Post
Got pulled over, I was in downtown Minneapolis with the gf, there is a street you can drive on only 4 hours out of the year and it's all decked out with Christmas stuff so we took the Jeep down. I was driving with just my fog lights on at 8pm in downtown because they are HIDs. They are just as bright as headlights and not blinding. Cop said it's illegal to drive around with just the fogs on even though they are just as bright as headlights.

Oh well, no big, any suggestions on halogen bulbs that are close to a white color? My old halogens sucked, they were silverstars from auto zone. They were 4300k and they were really yellow.

TIA
I've got Silverstar Ultras. I've tried a bunch of different halogen bulbs in vehicles I've had and these consistently perform the best. Get them on eBay though. They'll run you $50 at AutoZone. I want to say I paid under $20 shipped for mine.

97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, bumpers, bunch o' skids, 31" Duratracs on 15x8s
Build
ejschultz is offline  
post #5787 of 44818 Old 11-25-2011, 09:08 AM
TheMadMike
Registered User
1987 XJ Cherokee 
 
Join Date: Feb 2010
Location: Cleveland, Ga
Posts: 132
I got my ZJ running again. I thought I spun a rob bearing when I laid it over in a hole. Well after letting it sit for a few weeks I fired it up to run the trash off and it made no noise. As soon as I put it in gear the noise came back. I crawled under and the sound was coming from the bell housing. Shut it off and found one of the 4 torque converter bolts had backed out and was hitting the cover. So awesome.
TheMadMike is offline  
post #5788 of 44818 Old 11-25-2011, 10:47 AM
caligiuri87
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: oskaloosa
Posts: 535
Quote:
Originally Posted by badbird17x View Post
Bet fuel pump is on its way out. Try cycling the key a couple times then try to start it. This will let the pump build pressure.
fuel pump is just a month old. but it starts up fine with one try after i have it running its just after a whole day of sitting. is it just a cold start then? it turns everything but just wont spark. tune up everything was there. so could it be the egr that is spitting codes? its weird a cold start ok u know but trying for at least 5 min? lol and then when it started and i reved it and then i let off the gas and it died for like 2 times then it idled fine etc. this ONLY happened after siting a whole day at around 38 degrees. maybe i will just replace the egr and then reset batt and see whats up

Shaky.......shaky shaky shakyyyyyyy.....crack boom pow @%^@%@%@$@#$^%&*(^&&%$@!!!!!!
Happy to be a JEEP owner
caligiuri87 is offline  
post #5789 of 44818 Old 11-25-2011, 11:03 AM
badbird17x
Web Wheeler
 
badbird17x's Avatar
1994 ZJ 
 
Join Date: Jul 2011
Location: lisbon
Posts: 3,988
Does cycling the key work? I believe there is a check valve in the pump that could be leaking back. Try cleaning the iac, sea foaming it. Try the cheap things first.

94 jz, bruiser, la, cage,5.3 ls, 36 swampers 98 jz, the mutt, 3.5 iro, 33 swampers, avalanche conversion, 02 north face avalanche blacked out work truck, 06 rhino R1 engine, 4x4, Leeroy's custom paint, 04 escalade wifes truck 22s, 03 duramax 18s, completely blacked out, efilive by nick, wicked wicked truck, 39 chop chevy rod, aluminum 5.3 ls, 08 apex, 310hp mcx turbo, holz 162, completely black, CCM built.
badbird17x is offline  
post #5790 of 44818 Old 11-25-2011, 02:01 PM
moggie99
Registered User
1996 ZJ 
 
Join Date: Sep 2011
Location: Al Ain
Posts: 684
Took mine dune bashing for the first time. one rear shock sprung a leak and a previous (second rate) repair on the exhaust gave way but otherwise unscathed.


Richard Moss
'96 ZJ 4L auto, '95 XJ 4L manual, 2000 Nissan Patrol Y61
In the UK: 1969 MGC GT
moggie99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 40 08-12-2016 07:36 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome