What did you do to your ZJ today? - Page 386 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > What did you do to your ZJ today?

RIGID LED Light Blowout Sale - All Sizes, All Series, all ECGS Black Friday Sale!!6th Annual, Beat Your Wife to the Credit Card Sale!

Reply
Unread 11-24-2011, 05:36 PM   #5776
mojop79
Registered User
1995 ZJ 
 
Join Date: Apr 2011
Location: OKLAHOMA CITY, OK
Posts: 579
hit some trails. have an impressive mud hole video, but not sure how to upload videos from my phone.

forumrunner_20111124_173535.jpg

mojop79 is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 05:46 PM   #5777
StidgeInTN
Registered User
1998 ZJ 
 
Join Date: Feb 2011
Location: Knoxville, Tennessee
Posts: 171
Fed her some turkey...
StidgeInTN is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 06:20 PM   #5778
jeep0312
Registered User
1996 ZJ 
 
Join Date: Jun 2008
Location: palm coast, fl
Posts: 993
Decided to hit a mud hole today.
thanksgiving-mud.jpg  
__________________
-Travis-
2004 Chevy Malibu, red, 2.2 ecotec, shiny wheels, loud stereo
2000 Suzuki SV650N, V-twin, Yoshimura Exhaust, Custom Rashed Paint Job...
jeep0312 is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 06:37 PM   #5779
caligiuri87
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: oskaloosa, iowa
Posts: 535
put on a new serpentine belt.

question; its getting colder here and after it has been sitting one day it was really hard to start. tuneup was a month ago. also when i did my plenum i busted the pressure unit so replaced that . i reused the egr. but now it shows a code 32 so i think that's for the egr. would this cause this hard starting? now it starts up fine and idles fine but after sitting one day or so its hard to start and when it runs and i rev it it just wants to die. it doesn't throw the code until some highway driving but it is stored in the computer. so would this be my problem? i have 260000 on it. and have new fuel pump filter rotor cap plugs wires coil plenum gasket and a very clean iac. plenum is still good so that's not the prob.
__________________
Shaky.......shaky shaky shakyyyyyyy.....crack boom pow @%^@%@%@$@#$^%&*(^&&%$@!!!!!!
Happy to be a JEEP owner
caligiuri87 is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 06:41 PM   #5780
badbird17x
Web Wheeler
 
badbird17x's Avatar
1994 ZJ 
 
Join Date: Jul 2011
Location: lisbon, nd
Posts: 3,988
Bet fuel pump is on its way out. Try cycling the key a couple times then try to start it. This will let the pump build pressure.
__________________
94 jz, bruiser, la, cage,5.3 ls, 36 swampers 98 jz, the mutt, 3.5 iro, 33 swampers, avalanche conversion, 02 north face avalanche blacked out work truck, 06 rhino R1 engine, 4x4, Leeroy's custom paint, 04 escalade wifes truck 22s, 03 duramax 18s, completely blacked out, efilive by nick, wicked wicked truck, 39 chop chevy rod, aluminum 5.3 ls, 08 apex, 310hp mcx turbo, holz 162, completely black, CCM built.
badbird17x is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 07:49 PM   #5781
MrKeebler26
Registered User
1994 ZJ 
 
Join Date: Jan 2011
Location: Richfield, MN
Posts: 150
Took ol green over to the parents for Thanksgiving. A good day to do so.
__________________
Ben- aka Mr Keebler
MrKeebler26 is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 08:06 PM   #5782
squazz
Web Wheeler
1993 ZJ 
 
Join Date: Jan 2010
Location: South Central, Pennsylvania
Posts: 2,202
Quote:
Originally Posted by MrKeebler26 View Post
Took ol green over to the parents for Thanksgiving. A good day to do so.
Did the same thing,, along with respoiling the winch line also tightened up the IRO steering again (**** wont stay tight) and removed front axle ujoints lot easier to do with an extra set of hands that reminds me I need to buy a 36mm socket
squazz is offline   Reply With Quote Quick reply to this message
Unread 11-24-2011, 11:14 PM   #5783
aircruiser
Registered User
1996 XJ Cherokee 
 
Join Date: Jun 2006
Location: minnesota
Posts: 9,701
Got pulled over, I was in downtown Minneapolis with the gf, there is a street you can drive on only 4 hours out of the year and it's all decked out with Christmas stuff so we took the Jeep down. I was driving with just my fog lights on at 8pm in downtown because they are HIDs. They are just as bright as headlights and not blinding. Cop said it's illegal to drive around with just the fogs on even though they are just as bright as headlights.

Oh well, no big, any suggestions on halogen bulbs that are close to a white color? My old halogens sucked, they were silverstars from auto zone. They were 4300k and they were really yellow.

TIA
__________________
1996 XJ on 36" TSLs, 4", locked F/R, stretched
aircruiser is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 03:33 AM   #5784
torchd
Registered User
1998 ZJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 2,390
Over last weekend I seafoamed the oil, ran it for about ~300 miles. Then seafoamed the top end of the motor, and pured sea foam into the gas tank.

Proceeded with an oil and filter change as well as a new air filter
__________________
[b]1998 Jeep Grand Cherokee Laredo[/b]
2" BB Pucks | SkyJacker Hydro Shocks | Rubicon Wheels | Cooper 245/75/16 Tires

[b][color=red]2002 Trans Am[/b][/color]
Cam, Full Exhaust, Stock Heads, Stock LS6 Intake and Stock 10 bolt with 3.42s
[b]420 RWHP and 382 RWHTQ[/b]
torchd is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 06:22 AM   #5785
LeavNoTrukBhind
Registered User
1997 ZJ 
 
Join Date: Nov 2011
Location: Hamilton, Ontario
Posts: 14
balanced my tires, then did some light off-roading. its time to start thinking about what exhaust imma put on it.
LeavNoTrukBhind is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 07:07 AM   #5786
ejschultz
Web Wheeler
 
ejschultz's Avatar
1997 ZJ 
 
Join Date: Feb 2010
Location: Crown Point, Indiana
Posts: 3,167
Quote:
Originally Posted by aircruiser View Post
Got pulled over, I was in downtown Minneapolis with the gf, there is a street you can drive on only 4 hours out of the year and it's all decked out with Christmas stuff so we took the Jeep down. I was driving with just my fog lights on at 8pm in downtown because they are HIDs. They are just as bright as headlights and not blinding. Cop said it's illegal to drive around with just the fogs on even though they are just as bright as headlights.

Oh well, no big, any suggestions on halogen bulbs that are close to a white color? My old halogens sucked, they were silverstars from auto zone. They were 4300k and they were really yellow.

TIA
I've got Silverstar Ultras. I've tried a bunch of different halogen bulbs in vehicles I've had and these consistently perform the best. Get them on eBay though. They'll run you $50 at AutoZone. I want to say I paid under $20 shipped for mine.
__________________
97 ZJ - 5.2L, 242, 4" IRO lift w/short arms & adj. TBs, JKS Discos/BPEs, DT3000s, Aussie'd 44A, sliders, OEM skids/hooks/hitch, 31" Duratracs on 15x8s
14 JKU Sport S - Stock
Build
ejschultz is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 10:08 AM   #5787
TheMadMike
Registered User
1987 XJ Cherokee 
 
Join Date: Feb 2010
Location: Cleveland, Ga
Posts: 132
I got my ZJ running again. I thought I spun a rob bearing when I laid it over in a hole. Well after letting it sit for a few weeks I fired it up to run the trash off and it made no noise. As soon as I put it in gear the noise came back. I crawled under and the sound was coming from the bell housing. Shut it off and found one of the 4 torque converter bolts had backed out and was hitting the cover. So awesome.
TheMadMike is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 11:47 AM   #5788
caligiuri87
Registered User
1994 ZJ 
 
Join Date: Aug 2011
Location: oskaloosa, iowa
Posts: 535
Quote:
Originally Posted by badbird17x View Post
Bet fuel pump is on its way out. Try cycling the key a couple times then try to start it. This will let the pump build pressure.
fuel pump is just a month old. but it starts up fine with one try after i have it running its just after a whole day of sitting. is it just a cold start then? it turns everything but just wont spark. tune up everything was there. so could it be the egr that is spitting codes? its weird a cold start ok u know but trying for at least 5 min? lol and then when it started and i reved it and then i let off the gas and it died for like 2 times then it idled fine etc. this ONLY happened after siting a whole day at around 38 degrees. maybe i will just replace the egr and then reset batt and see whats up
__________________
Shaky.......shaky shaky shakyyyyyyy.....crack boom pow @%^@%@%@$@#$^%&*(^&&%$@!!!!!!
Happy to be a JEEP owner
caligiuri87 is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 12:03 PM   #5789
badbird17x
Web Wheeler
 
badbird17x's Avatar
1994 ZJ 
 
Join Date: Jul 2011
Location: lisbon, nd
Posts: 3,988
Does cycling the key work? I believe there is a check valve in the pump that could be leaking back. Try cleaning the iac, sea foaming it. Try the cheap things first.
__________________
94 jz, bruiser, la, cage,5.3 ls, 36 swampers 98 jz, the mutt, 3.5 iro, 33 swampers, avalanche conversion, 02 north face avalanche blacked out work truck, 06 rhino R1 engine, 4x4, Leeroy's custom paint, 04 escalade wifes truck 22s, 03 duramax 18s, completely blacked out, efilive by nick, wicked wicked truck, 39 chop chevy rod, aluminum 5.3 ls, 08 apex, 310hp mcx turbo, holz 162, completely black, CCM built.
badbird17x is offline   Reply With Quote Quick reply to this message
Unread 11-25-2011, 03:01 PM   #5790
moggie99
Registered User
1996 ZJ 
 
Join Date: Sep 2011
Location: Al Ain, Abu Dhabi
Posts: 623
Took mine dune bashing for the first time. one rear shock sprung a leak and a previous (second rate) repair on the exhaust gave way but otherwise unscathed.

__________________
Richard Moss
1996 Grand Cherokee 4L Laredo, 1995 Cherokee XJ 4L manual and 2002 Jaguar S-Type 4L
Back in the UK: 1969 MGC GT and SAAB 900 convertible
moggie99 is offline   Reply With Quote Quick reply to this message
Reply

Tags
door latch , lift + spacers

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.