What did you do to your ZJ today? - Page 1982 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > What did you do to your ZJ today?

RIGID LED Light Blowout Sale - All Sizes, All Series, all Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineJeep Wrangler Bushwacker Flat Fender Flare Sale at Baselin

Reply
Unread 01-21-2014, 08:12 PM   #29716
OCDComputing
Registered User
1998 ZJ 
 
Join Date: Jul 2013
Location: Orangeville, Ontario
Posts: 81
Just started in now...I'm impressed! Hasn't run since Sunday afternoon (where I apparently left an interior light on until midnight last night when I discovered it) and has been -30c (-22f)...cranked a bit longer using the autostart...but did start!

OCDComputing is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 08:14 PM   #29717
WJ4x4LIFE
Registered User
 
Join Date: Sep 2012
Posts: 574
It has been awhile, but in the process of selling the ZJ, and buying Toyota Land Cruiser to travel the U. S. of A!
WJ4x4LIFE is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 08:34 PM   #29718
Syncityj
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Henderson, Nv
Posts: 430
So this morning I tried to start my zj. It started with no problems, however I drove it about 100 feet and it stalled. It would turn over but it would stay running. Fuel pump kicks on, I have fuel pressure, and a good spark. It seems that it wasn't getting air. I started it and held the revs to about 800-1000. I did this for a few minutes and let off, it stayed running. I don't know what the problem is. Does anyone have any idea?
Syncityj is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 08:49 PM   #29719
WJ4x4LIFE
Registered User
 
Join Date: Sep 2012
Posts: 574
Quote:
Originally Posted by Syncityj View Post
So this morning I tried to start my zj. It started with no problems, however I drove it about 100 feet and it stalled. It would turn over but it would stay running. Fuel pump kicks on, I have fuel pressure, and a good spark. It seems that it wasn't getting air. I started it and held the revs to about 800-1000. I did this for a few minutes and let off, it stayed running. I don't know what the problem is. Does anyone have any idea?
What have you mess with recently, honestly?
WJ4x4LIFE is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 08:51 PM   #29720
kg6mov
Web Wheeler
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino, CA
Posts: 3,253
Quote:
Originally Posted by wj4x4life View Post
it has been awhile, but in the process of selling the zj, and buying toyota land cruiser to travel the u. S. Of a!
Burn the nonbeliever!
__________________
1996 ZJ Green Laredo V8, 2.5" OME and Bilsteins, 31's, Holes drilled in the roof.
1998 ZJ Platinum Limited 5.9, New engine and trans, no front driveshaft, but it's pretty

"Whats wrong with a PT Cruiser?"
"Coulda had a V8!"

96 build thread

Niner build thread

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:04 PM   #29721
Syncityj
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Henderson, Nv
Posts: 430
Quote:
Originally Posted by WJ4x4LIFE View Post

What have you mess with recently, honestly?
Nothing, it sat for about a day, which is abnormal, I usually drive it everyday, with no issues. I drove it for about 15 mins and then parked it while at training for about 6&1/2 hours. When I came back to it, it started fine with no issues. It seems it's only when it's cold. However the weird thing is, it's been colder this season and has given no problems. Not sure if it's throttle body issues or some of the sensors on there or what...
Syncityj is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:20 PM   #29722
big98tnzj
Registered User
1998 ZJ 
 
Join Date: Jul 2013
Location: elizabethton, tn
Posts: 883
Quote:
Originally Posted by kg6mov View Post

Burn the nonbeliever!
Thats treason. He should be impeached.

Sent from my tent in the woods using JeepForum
big98tnzj is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:21 PM   #29723
OldManTan
Registered User
1998 ZJ 
 
Join Date: Feb 2013
Location: Redlands, Ca
Posts: 285
Quote:
Originally Posted by Syncityj View Post
So I bought a stock intake tube and air box, I currently have a k&n cold air, but it's broken, so I tried to replace the k&n with the stock tube and box, however when I put the stock one on, the threaded post to secure the tube is in a different position on the throttle body then where it is on the tube. Basically the threaded post on my t/b is closer to the front then the hole on the intake tube (air hat) was there a difference in throttle bodies, between zj years?
Junkyard...get the oem bracket/post. If unable to make a jy trip...easy to make one with flat stock/bolts/loctite lol
__________________
the tale of Betty
http://www.jeepforum.com/forum/f197/betty-white-edition-zj-build-1513418/
OldManTan is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:23 PM   #29724
OldManTan
Registered User
1998 ZJ 
 
Join Date: Feb 2013
Location: Redlands, Ca
Posts: 285
Good god...New phone...replied to an older post...
Sorry fellas
__________________
the tale of Betty
http://www.jeepforum.com/forum/f197/betty-white-edition-zj-build-1513418/
OldManTan is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:29 PM   #29725
Platinum5nine
Registered User
1998 ZJ 
 
Join Date: Jun 2013
Location: Middle Island, NY
Posts: 510
Quote:
Originally Posted by Syncityj View Post
So this morning I tried to start my zj. It started with no problems, however I drove it about 100 feet and it stalled. It would turn over but it would stay running. Fuel pump kicks on, I have fuel pressure, and a good spark. It seems that it wasn't getting air. I started it and held the revs to about 800-1000. I did this for a few minutes and let off, it stayed running. I don't know what the problem is. Does anyone have any idea?
Replace your battery. I know i know doesnt make sense, replace your battery. Problem solved.
__________________
Platinum 5.9 2.25" engine pipes 3" Magnaflow cat, 3" Hooker Aerochamber, 3" tail pipe, Ported kegger, 52MM Throttle Body, 24lb injectors, K&N drop in filter, Cast JEEP valve covers, MSD coil and wires, All new 6 piece clear light kit, 255/65/16 General Grabber HTS, 242 conversion, XJ u-joint front axle shafts
Platinum5nine is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:31 PM   #29726
Syncityj
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Henderson, Nv
Posts: 430
With that in mind, I jumped it, same thing happened. Wouldn't jumping it basically do the same thing as a new battery would?
Syncityj is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:35 PM   #29727
comptiger5000
Registered User
1998 ZJ 
 
Join Date: Jan 2009
Location: Stamford, CT / Rochester, NY
Posts: 4,364
Sometimes when jumping it, the voltage dip on cranking will cause the PCM to get confused and forget how to idle.
comptiger5000 is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:41 PM   #29728
Syncityj
Registered User
1998 ZJ 
 
Join Date: Apr 2013
Location: Henderson, Nv
Posts: 430
So, maybe I'll disconnect the battery for a little bit, try to reset the computer, maybe get the battery tested, and then go from there?
Syncityj is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 09:47 PM   #29729
Platinum5nine
Registered User
1998 ZJ 
 
Join Date: Jun 2013
Location: Middle Island, NY
Posts: 510
Buy a new battery, its strange but a Jeep with a bad battery will crank strong and not stay running. Hold your foot on the gas and the alternator juices it up a little and it stays running. If you want to go back and forth, test it, trust the kid behind the counter in autozone to load test it properly, do this and that, go for it. In the end though you will end up with a new battery lol.
__________________
Platinum 5.9 2.25" engine pipes 3" Magnaflow cat, 3" Hooker Aerochamber, 3" tail pipe, Ported kegger, 52MM Throttle Body, 24lb injectors, K&N drop in filter, Cast JEEP valve covers, MSD coil and wires, All new 6 piece clear light kit, 255/65/16 General Grabber HTS, 242 conversion, XJ u-joint front axle shafts
Platinum5nine is offline   Reply With Quote Quick reply to this message
Unread 01-21-2014, 10:56 PM   #29730
Hytek
Senior Member
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville, IL
Posts: 790
Sadly nothing. Anxiously awaiting my IRO care package from Kolak. The Niner's currently sitting @ 3.5“, after the short arms and spacers I'm hoping to net 4-4.5" and a more stable ride. Curious to know if I can stuff some 305/70's under there after. If so my Duratracs may be for sale soon.
__________________
98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline   Reply With Quote Quick reply to this message
Reply

Tags
door latch , lift + spacers

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.