What did you do to your ZJ today? - Page 1975 - JeepForum.com

 144Likes
 
LinkBack Thread Tools
post #29611 of 46101 Old 01-18-2014, 10:07 AM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,777
You don't need to remove the inner fender. Just tighten the funny nut on the antenna mount. I did it last week.



Attached Thumbnails
antenna copy.jpg  


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
Sponsored Links
Advertisement
 
post #29612 of 46101 Old 01-18-2014, 10:09 AM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by kg6mov View Post
You don't need to remove the inner fender. Just tighten the funny nut on the antenna mount. I did it last week.

Can I get by using a vice grips to tighten it?

Sent from my Samsung Galaxy Note 3 using JeepForum
smccloud is offline  
post #29613 of 46101 Old 01-18-2014, 10:17 AM
txbass06
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Texarkana
Posts: 602
That's what I used on mine. I took a rag and put out between the pliers and nut to keep from scratching it and its been good for over a year now
txbass06 is offline  
post #29614 of 46101 Old 01-18-2014, 10:21 AM
ejschultz
Web Wheeler
 
ejschultz's Avatar
2001 TJ Wrangler 
 
Join Date: Feb 2010
Location: Cedar Lake
Posts: 3,485
There you have it. Guess I was wrong. I've been up in my fender before messing around with the antenna before I found the thread on here for bad radio signal.

01 TJ - 4.0L, NV3550, 2" Skyjacker budget boost, Trail Gear front bumper, 31" Duratracs on 15x8s
ejschultz is offline  
post #29615 of 46101 Old 01-18-2014, 10:25 AM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,777
I used a crescent wrench, put the end of the wrench in two of the slots in the funny nut and carefully tighten it while holding pressure to keep the wrench in the slots. I think that made sense.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #29616 of 46101 Old 01-18-2014, 10:32 AM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 824
Quote:
Originally Posted by MaintMech View Post
Loctite is your friend. Use the blue stuff.
Not sure why I didn't think of that lol. I'll have to remember that when I put the adj arms on too.

Quote:
Originally Posted by rockride View Post
That is funny, I can't barely loosen mine! Probably all the rust on the bolts.
Mine I'm sure will be like that eventually..

98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
post #29617 of 46101 Old 01-18-2014, 10:46 AM
txbass06
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Texarkana
Posts: 602
Quote:
Originally Posted by kg6mov View Post
I used a crescent wrench, put the end of the wrench in two of the slots in the funny nut and carefully tighten it while holding pressure to keep the wrench in the slots. I think that made sense.
Made sense to me lol
txbass06 is offline  
post #29618 of 46101 Old 01-18-2014, 10:48 AM
big98tnzj
Registered User
1998 ZJ 
 
Join Date: Jul 2013
Location: elizabethton
Posts: 1,338
The only reason to have to remove the inner fender is to replace the cable or if you broke the whole mount off on the trails.

Sent from my tent in the woods using JeepForum
big98tnzj is offline  
post #29619 of 46101 Old 01-18-2014, 11:08 AM
BackRoadSeeker
Registered User
1997 ZJ 
 
Join Date: Oct 2013
Location: Richmond
Posts: 99
Got the two inch BB installed with new shocks, steering stabilizer, 245/75/16 tires, and Jeep Icon wheels!

Yesterday, new rear Moog sway bar bushings went on, today...new front sway bar bushings and links! Amazing what a change some bushings can make in the ride and handling.
Attached Thumbnails
Resize.jpg  

- James
'97 5.2 Limited, just rolled over 80,000 miles!
2" BB, 245/75/16 Cooper AT3's, Kolak 3" Exhaust
BackRoadSeeker is offline  
post #29620 of 46101 Old 01-18-2014, 11:30 AM
txbass06
Registered User
1998 ZJ 
 
Join Date: Dec 2012
Location: Texarkana
Posts: 602
Redid the "list" for mine since our return isn't going to be near what we were expecting. Looks like its just repairs for the Jeep and no upgrades this time
txbass06 is offline  
post #29621 of 46101 Old 01-18-2014, 11:41 AM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,777
Pulled the battery out of the green one and put it in the niner. My fun with the parasitic drain has totally killed the one that was in the niner.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #29622 of 46101 Old 01-18-2014, 11:58 AM
95GCL
Registered User
1995 ZJ 
 
Join Date: Jul 2013
Location: catharpin
Posts: 231
Question: my amp might be funky and I'm looking to bypass it. My friend found an adapter harness by Metra once that said it was for bypassing the amp? Or any other ways that are somewhat easy or quick? Not going to rewire my whole audio system...

95 zj Laredo, 249tc, 206k miles, 5.2L v8, KOR light bar, Kenwood BT555U Head unit
95GCL is offline  
post #29623 of 46101 Old 01-18-2014, 12:08 PM
kg6mov
Hears the voices
 
kg6mov's Avatar
1996 ZJ 
 
Join Date: Nov 2012
Location: Cupertino
Posts: 11,777
I haven't heard of anyone making a harness for it. http://www.metraonline.com/part/Chry...arness_70-6514 Looks close, they used the same amp in almost everything. If you have the pinout of the connectors it's not hard to bypass the amp.

Why do you think it's messed up? Why not just put a new one in? Unless you're adding a poweramp the inifinity thing is pretty good.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1984 F250, 460 BB, T19, work truck/future tow pig
1987 Mercedes 300D Turbo, the diesel daily, 30mpg in style

Quote:
Originally Posted by Texas ZJ1 View Post
I heard someone yell "mall crawler" from the back porch. I'll go see who said that. Be right back.
kg6mov is online now  
post #29624 of 46101 Old 01-18-2014, 12:58 PM
95GCL
Registered User
1995 ZJ 
 
Join Date: Jul 2013
Location: catharpin
Posts: 231
My rear speakers were only getting bass or bass and one other frequency. New speakers, new headunit. Both fully functional. I found another thread on here about that Metra harness saying it wasn't fully functional and kinda junk

95 zj Laredo, 249tc, 206k miles, 5.2L v8, KOR light bar, Kenwood BT555U Head unit
95GCL is offline  
post #29625 of 46101 Old 01-18-2014, 01:13 PM
Maine1994ZJ
Registered User
1993 ZJ 
 
Join Date: Feb 2013
Location: Phippsburg, Maine
Posts: 845
Ordered my front upper control arm bushings and picked up u-joints for the axle shafts in my replacement(stock, JY variety) D30.
I hate u-joints in axle shafts, bit I'm going to use them for the time being, since I probably won't have time to swap out to my cv shafts.
It needs to be swapped out ASAP, since the DS shock mount rusted completely off the axle yesterday.... And the PS spring perch is collapsing too
Life in the "Salt Belt"......

'93 V8 ZJ Mountain Goat Edition.
'95 V8 ZJ Limited, '97 4.0L ZJ TSi
'96 4.0L 2wd XJ, '88 4.2L YJ
Maine1994ZJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 44 10-28-2016 08:24 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 02:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 01:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 10:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome