What did you do to your ZJ today? - Page 1940 - JeepForum.com

 148Likes
 
LinkBack Thread Tools
post #29086 of 46113 Old 12-29-2013, 01:46 PM
roughknight69
Registered User
1995 ZJ 
 
Join Date: Jun 2009
Location: Jamestown ny
Posts: 1,904
Removed my front driveshaft and took measurements for the Carolina driveshaft I'm ordering tomorow.


Build thread
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
roughknight69 is offline  
Sponsored Links
Advertisement
 
post #29087 of 46113 Old 12-29-2013, 02:30 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Going to be getting a new thermostat. The one that came in my plenum kit is bad, no heat when it's around 9 below is worse.
smccloud is offline  
post #29088 of 46113 Old 12-29-2013, 02:30 PM
Platinum5nine
Registered User
1998 ZJ 
 
Join Date: Jun 2013
Location: Middle Island
Posts: 510
I agree with you guys 100% the 4.0 is a much better engine than the V6

Platinum 5.9 2.25" engine pipes 3" Magnaflow cat, 3" Hooker Aerochamber, 3" tail pipe, Ported kegger, 52MM Throttle Body, 24lb injectors, K&N drop in filter, Cast JEEP valve covers, MSD coil and wires, All new 6 piece clear light kit, 255/65/16 General Grabber HTS, 242 conversion, XJ u-joint front axle shafts
Platinum5nine is offline  
post #29089 of 46113 Old 12-29-2013, 02:39 PM
ejschultz
Web Wheeler
 
ejschultz's Avatar
2001 TJ Wrangler 
 
Join Date: Feb 2010
Location: Cedar Lake
Posts: 3,485
All this V6 talk... I'm going to start planning a 3.7 L swap for my ZJ. My 98k mile 5.2 just isn't any good.

On topic, I got my e-fan low speed working again, finally. The Derale controller I bought closes a ground circuit so it wouldn't work with my current configuration. It was nothing that adding another relay couldn't solve though. I also pulled my bumper cover, fog lights, swapped my grille back to factory, and attached my flag to my homemade mounting bracket in preparation for my wheeling trip on the first.

01 TJ - 4.0L, NV3550, 2" Skyjacker budget boost, Trail Gear front bumper, 31" Duratracs on 15x8s
ejschultz is offline  
post #29090 of 46113 Old 12-29-2013, 03:04 PM
jlatance
Registered User
1993 ZJ 
 
Join Date: Aug 2012
Location: Sevilla
Posts: 8
I've mounted a rear park sensor kit.

After a few problems (Measuring mistakes, foul painting) and loosing 1 of the sensors, it works fine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
the best spanish web about Jeep ever done.
jlatance is offline  
post #29091 of 46113 Old 12-29-2013, 04:12 PM
95z
Registered User
 
Join Date: Oct 2013
Posts: 134
Quote:
Originally Posted by PolkaPower View Post

Yea it's pretty bad. Easy to do just hard to get to.
4.0 , doesn't look too hard. Pretty much Wide open.
95z is offline  
post #29092 of 46113 Old 12-29-2013, 04:18 PM
95z
Registered User
 
Join Date: Oct 2013
Posts: 134
Got the rear diff fluid changed
95z is offline  
post #29093 of 46113 Old 12-29-2013, 04:48 PM
1998_ZJltd
Registered User
1998 ZJ 
 
Join Date: Dec 2013
Location: stockton
Posts: 414
Plugs, wires, cap and rotor ... they needed it ....

Dont know how it passed smog it runs so much better now ..

Also new wiper blades .. runs so good I need to see out ..

Coming soon lift n tires .. thinking 2" BB or 3" trail master coils ...
1998_ZJltd is offline  
post #29094 of 46113 Old 12-29-2013, 05:15 PM
somebody5788
Registered User
1994 ZJ 
 
Join Date: Aug 2008
Location: Warsaw
Posts: 1,127
Quote:
Originally Posted by jlatance View Post
I've mounted a rear park sensor kit.

After a few problems (Measuring mistakes, foul painting) and loosing 1 of the sensors, it works fine.
I've been thinking of doing that on mine after I put my rear tire carrier on. Let us know how you like it in about a week.

2006 Honda 919 - Summer Daily
1994 Jeep ZJ - RC Long Arms | RE 4.5" springs | Bilstein 5100's | RE SS brake lines | Falken 31x10.5-15 tires | Flatland 4x4 bumpers | Summit Soft 8's 15x8 3.75 BS wheels
somebody5788 is offline  
post #29095 of 46113 Old 12-29-2013, 05:23 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
New thermostat and battery cable ends in -10 degree weather.....Garage heater helps but not much.
smccloud is offline  
post #29096 of 46113 Old 12-29-2013, 06:21 PM
Platinum5nine
Registered User
1998 ZJ 
 
Join Date: Jun 2013
Location: Middle Island
Posts: 510
It's a labor of love. I had my radiator go out on my 5.9 shortly after i bought it. Was the coldest night in NY history, going back about 3-4 years ago. Had to do it in the snow after work so in the dark and outside in my driveway. I was in pain by the time i was done. All in good fun though, no one can say we dont LOVE our Jeeps lol.

Platinum 5.9 2.25" engine pipes 3" Magnaflow cat, 3" Hooker Aerochamber, 3" tail pipe, Ported kegger, 52MM Throttle Body, 24lb injectors, K&N drop in filter, Cast JEEP valve covers, MSD coil and wires, All new 6 piece clear light kit, 255/65/16 General Grabber HTS, 242 conversion, XJ u-joint front axle shafts
Platinum5nine is offline  
post #29097 of 46113 Old 12-29-2013, 06:54 PM
Darkrocker
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Vassalboro
Posts: 354
Ruled out the TPS for my idle/stalling/power/surging issue. Really all thats left is the MAP or a magical vacuum leak. I say magical because I have gone over every vac hose and the intake manifold at least a dozen times with no luck.
Darkrocker is offline  
post #29098 of 46113 Old 12-29-2013, 07:22 PM
970001zj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Posts: 2,750
Garage
Quote:
Originally Posted by Darkrocker View Post
Ruled out the TPS for my idle/stalling/power/surging issue. Really all thats left is the MAP or a magical vacuum leak. I say magical because I have gone over every vac hose and the intake manifold at least a dozen times with no luck.
unplug it

if its the same its the map sensor

97 zj orvis/04 wj ltd/02 lancer oz rally/85 rx7 gs
970001zj is offline  
post #29099 of 46113 Old 12-29-2013, 07:38 PM
Darkrocker
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Vassalboro
Posts: 354
Knew I could do that with the TPS but wasn't sure with the MAP, so I'll brb.

Update: It seemed a little more confused at idle but all in all behaved exactly the same as usual, stalled once at a stop. RPMs dropped real low and almost stalled once or twice before shooting back up.

I'm not sure how conclusive this is. Money is beyond tight and I can't really afford to just throw parts at this. I figure tomorrow I'll pick up a vacuum gauge to stick on the intake while I have my scanner running. If the readings/fluctuations from the ECM don't match the physical gauge 'll know the MAP is definitely bad.
Darkrocker is offline  
post #29100 of 46113 Old 12-29-2013, 08:00 PM
OCDComputing
Registered User
1998 ZJ 
 
Join Date: Jul 2013
Location: Orangeville
Posts: 81
Quote:
Originally Posted by Darkrocker View Post
Knew I could do that with the TPS but wasn't sure with the MAP, so I'll brb.

Update: It seemed a little more confused at idle but all in all behaved exactly the same as usual, stalled once at a stop. RPMs dropped real low and almost stalled once or twice before shooting back up.

I'm not sure how conclusive this is. Money is beyond tight and I can't really afford to just throw parts at this. I figure tomorrow I'll pick up a vacuum gauge to stick on the intake while I have my scanner running. If the readings/fluctuations from the ECM don't match the physical gauge 'll know the MAP is definitely bad.
I could be totally mistaken, but I seem to recall reading something similar that was actually related to the transmission not "disengaging" and dragging the RPM's down to almost nothing. Have you tried a fluid and filter change?
OCDComputing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 44 10-28-2016 08:24 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 02:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 01:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 10:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome