49Likes
 
LinkBack Thread Tools
post #26146 of Old 10-11-2013, 10:22 PM
Josef86
Registered User
1996 ZJ 
 
Join Date: Dec 2011
Location: Houston
Posts: 268
Replaced some burnt out bulbs. Nice to have a cargo light since it's never worked these past two years. Those 194 amber side marker bulbs are nice. Make the hazards look insane from the front.

And gave her 17 gallons of gas. Managed 13mpg. Woot. Using both odometer/trip to guage mileage and not accounting for 31" tires.

Josef86 is offline  
post #26147 of Old 10-11-2013, 11:04 PM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 2,669
Quote:
Originally Posted by joshtarmy1 View Post
Put a new alternator in and now I am fight voltage problems even more. Battery holds 12 volts but it is only reading 11 volts under load. Advance charged the battery for me after I did the alternator. Battery holds a charge but will not go past 11 volts under load. Checked the voltage on the alternator, not sure if I did it right its reading 27-33 Volts. Anyone have any ideas? I checked all the fuses, replaced the battery terminals and the fuses for the security system were already pulled. Only thing I can think of is maybe voltage regulator/pcm going or a bad ground/connection somewhere I'm not seeing.
How's your alt and batt wires? Check your grounds and connections. If there stock consider replacing them I would. Your alt should be putting out a lot more.
xrunndonex is offline  
post #26148 of Old 10-11-2013, 11:05 PM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 2,669
Quote:
Originally Posted by davigzj View Post
Used the hitch to break a tire bead on the trailer spare...
Could of just ran over the tire that breaks beads nice and easy
xrunndonex is offline  
post #26149 of Old 10-12-2013, 03:05 AM
Martin600
Registered User
1997 ZJ 
 
Join Date: Jun 2013
Location: Perth
Posts: 75
I need new gas struts for the tailgate ;_;

I keep hitting my head off it
Martin600 is offline  
post #26150 of Old 10-12-2013, 11:23 AM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 797
Boredom got the best of me and I started to plasti dip the wheels. I swore I'd never use this stuff again last time....

98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
post #26151 of Old 10-12-2013, 01:34 PM
Darkrocker
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Location: Vassalboro
Posts: 354
Quote:
Originally Posted by Hytek View Post
Boredom got the best of me and I started to plasti dip the wheels. I swore I'd never use this stuff again last time....
Out of curiosity why'd you swear to never use plasti-dip again? Since I discovered their "Hunter Green" color I'd been thinking about using it down the road, after some other projects are done.

I finished putting in the new trans mount last night and man, you can't even tell when she shifts. I can only tell oh so barely but I also know when to expect it. Gonna do my trans fluid/filter tomorrow and that should really smooth everything out. On that note ATF +4 was a pain to find around here. Most places were sold out, only had 1 or 2 bottles or were just over priced ($6-$7 a quart). The walmart by me stocks it for about $4.50 but they've been out of stock forever. Picked up 7 bottles at Napa for $5.30 a pop. I wish someplace carried it in bulk jugs.
Darkrocker is offline  
post #26152 of Old 10-12-2013, 02:40 PM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 797
Quote:
Originally Posted by Darkrocker View Post
Out of curiosity why'd you swear to never use plasti-dip again? Since I discovered their "Hunter Green" color I'd been thinking about using it down the road, after some other projects are done.
When I sold my XJ I had a hell of a time getting it off the wheels so I said never again lol. This time I put more prep work in and laid it on thick, probably 4 coats + 2 coats of glossifier. It actually came out well. Matched the dark slate nicely.

Got carried away and did angry eyes and blazin blue on the tow hooks too. It's raining now but I'll get some pics when it clears.

98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
post #26153 of Old 10-12-2013, 04:29 PM
jeepmojo
Registered User
1992 XJ Cherokee 
 
Join Date: Aug 2012
Location: Roseville
Posts: 353
Replaced Valve Cover Gasket and...



They are a little long but I got short armed people in the Jeep so they can reach them too!!

Money doesn't buy happiness, but it buys a Jeep. And I ain't ever seen a sad person in a Jeep!!
jeepmojo is offline  
post #26154 of Old 10-12-2013, 04:29 PM
joshtarmy1
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Auburn
Posts: 49
I went ahead and replaced the battery just to rule it out. Cleaned all connections. Found out the ground wire to the block is starting to break so gonna fix that tomorrow. Gotta get some 4 gauge connectors tomorrow. Alternator is reading 30V. At the first prong on in the middle its reading 12V testing the connection between the two small middle bolts on the alternator it reads 10V weather its under load or not. I'll fix the ground wire tomorrow and see if that helps but I'm thinking it might be something in the pcm.
joshtarmy1 is offline  
post #26155 of Old 10-12-2013, 04:35 PM
Martin600
Registered User
1997 ZJ 
 
Join Date: Jun 2013
Location: Perth
Posts: 75
Quote:
Originally Posted by joshtarmy1 View Post
I went ahead and replaced the battery just to rule it out. Cleaned all connections. Found out the ground wire to the block is starting to break so gonna fix that tomorrow. Gotta get some 4 gauge connectors tomorrow. Alternator is reading 30V. At the first prong on in the middle its reading 12V testing the connection between the two small middle bolts on the alternator it reads 10V weather its under load or not. I'll fix the ground wire tomorrow and see if that helps but I'm thinking it might be something in the pcm.
You should blame the PCM by default I do.
Martin600 is offline  
post #26156 of Old 10-12-2013, 04:48 PM
joshtarmy1
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Auburn
Posts: 49
Whats the best option for replacing the pcm? New or is this something I can pull out of another jeep. Not sure it it has to be programmed to the vehicle or not. Never had to mess with the pcm before. theres a company called autocomputersdirect-acd on ebay that sells remanufactured ones with lifetime warranty. Anyone ever used theirs before?
joshtarmy1 is offline  
post #26157 of Old 10-12-2013, 04:48 PM
95knight
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Waukesha
Posts: 495
Replaced the drivers fender liner and fixed and bedlined over some of the rust.
95knight is offline  
post #26158 of Old 10-12-2013, 04:57 PM
tirus89
Registered User
1993 ZJ 
 
Join Date: Sep 2007
Location: Seattle
Posts: 1,247
New NTK oxygen sensor, New Mopar starter, 50/50 coolant mix for the winter.

//
tirus89 is offline  
post #26159 of Old 10-12-2013, 05:26 PM
joshtarmy1
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Auburn
Posts: 49
Also changed the valve cover gasket, oil cap, pcv elbows and both vacuum lines for them. Now trying to see where else my oil is leaking from. When grounding the second prong on the alternator should I ground it to the battery negative or just to the ground wires on the outsides of the alternator? and do I have to remove the connector thats on there or just put the wire on right over that?
joshtarmy1 is offline  
post #26160 of Old 10-12-2013, 06:36 PM
dave_dj1
Registered User
2001 TJ Wrangler 
 
Join Date: Jun 2006
Location: shushan, ny
Posts: 894
Fitted the ol girl with some new sneakers today! 35" swamper tsl radials with chrome rims. I'll put up some pics tomorrow.

www.rok-freekz.com
Wheel it like ya stole it!
dave_dj1 is offline  
Reply


Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
travisyoung
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 37 04-29-2016 10:36 PM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome