What did you do to your ZJ today? - Page 1717 - JeepForum.com

 144Likes
 
LinkBack Thread Tools
post #25741 of 46087 Old 09-22-2013, 07:32 PM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 824
That's a good idea. I'll try that next time.


98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
Sponsored Links
Advertisement
 
post #25742 of 46087 Old 09-22-2013, 08:02 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by Hytek
Oil change. Need to figure out how to not get oil all over the starter when taking the filter off.
I think oil is what messed up my starter. Either that or it always has to have the key turned at least twice...

Sent from my iPhone using JeepForum
smccloud is offline  
post #25743 of 46087 Old 09-22-2013, 08:30 PM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 824
Quote:
Originally Posted by smccloud View Post

I think oil is what messed up my starter. Either that or it always has to have the key turned at least twice...

Sent from my iPhone using JeepForum
I wouldn't be surprised. Looked like mine had years of oil and crap gunked around it.

98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
post #25744 of 46087 Old 09-22-2013, 08:58 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by smccloud View Post

I think oil is what messed up my starter. Either that or it always has to have the key turned at least twice...

Sent from my iPhone using JeepForum
Idk. I know mine is still on the factory starter! 4th motor, but factory starter.. after a cpl twists most the oil runs down the filter and avoids the starter but not all. The rest I let Jus fall on the starter cuz I know exactly where its gonna drip from it and the tranny lines. Only drips on the ground when the wind blows it!

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #25745 of 46087 Old 09-22-2013, 08:58 PM
EndIsNear
Registered User
1993 ZJ 
 
Join Date: Mar 2013
Location: Corpus Christi, TX
Posts: 788
Replaced the lift struts on the rear hatch. Finally stays open! Also removed the cladding. Totally different look. I kinda like it. Also washed her and vacuumed her out. Thinking about putting my Jeep on the list of a painting class at the local college. I have been told that if one supplies the paint, the class will paint it for free. She does need a paint job...
EndIsNear is offline  
post #25746 of 46087 Old 09-22-2013, 09:08 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by AnotherRedZj
Idk. I know mine is still on the factory starter! 4th motor, but factory starter.. after a cpl twists most the oil runs down the filter and avoids the starter but not all. The rest I let Jus fall on the starter cuz I know exactly where its gonna drip from it and the tranny lines. Only drips on the ground when the wind blows it!
Won't turn over at all in the first key turn now. Sometimes won't on the second either. It did act up after I did the plugs, wires, cap & rotor. Makes no sense to me. Sent from my iPhone using JeepForum
smccloud is offline  
post #25747 of 46087 Old 09-22-2013, 10:46 PM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 817
Used it to haul a Xmark drck to wrld at &*&&%% dag kwrys todd@@%&
davigzj is offline  
post #25748 of 46087 Old 09-22-2013, 10:49 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by davigzj View Post
Used it to haul a Xmark drck to wrld at &*&&%% dag kwrys todd@@%&
Ok, I think I drunk now, g'nite!

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #25749 of 46087 Old 09-22-2013, 10:56 PM
davigzj
Registered User
1997 ZJ 
 
Join Date: Jun 2011
Location: Monroe
Posts: 817
Quote:
Originally Posted by AnotherRedZj View Post

Ok, I think I drunk now, g'nite!
Night
davigzj is offline  
post #25750 of 46087 Old 09-22-2013, 10:59 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by davigzj View Post

Night
Ok you got me, I'm not drunk,.......Jus dumb. Wtf does that mean though?

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #25751 of 46087 Old 09-22-2013, 11:05 PM
AnotherRedZj
Registered User
1996 ZJ 
 
Join Date: Feb 2012
Location: fort walton beach
Posts: 2,516
Quote:
Originally Posted by davigzj View Post
Used it to haul a Xmark drck to wrld at &*&&%% dag kwrys todd@@%&
I mean this, not the the other quote.


Maybe a lil drunk lol!

96 ZJ sittin up 6" on 35's with 4:56's and a 12k winch. Cuz...why the hell not!?
AnotherRedZj is offline  
post #25752 of 46087 Old 09-23-2013, 12:19 AM
Bigred0988
Registered User
1995 ZJ 
 
Join Date: Sep 2013
Location: Chino
Posts: 1
First post woo, lol

Well first off, I bought my first jeep last Wednesday night. 95 zj with 5.2, it has rubicon express springs up front to level it out and brand new Falken all terrains.

Ok so on too what I have done to it, I'm gonna list a few days worth of stuff.

Got to home and cleaned it up, put a new hood on it die to old one being bent, installed a brand new stereo/amp/subwoofer/speakers, Saturday I built a light bar for the front that holds 2- 6" kc style HID lights, all I had to do what trim one part of the bump a shade, and to day I prime red the hood(going to the body shop next week to get paint matched, and painted my light bar along with installed and wirig up my lights. That is all for now... Going to start on a roof/tire rack this week.

-Brandon
Bigred0988 is offline  
post #25753 of 46087 Old 09-23-2013, 08:52 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,565
Quote:
Originally Posted by AnotherRedZj View Post
Idk. I know mine is still on the factory starter! 4th motor, but factory starter.
Yep, same here. Shortly after I bought it I got the dreaded 'click, no start' at random times, but mostly when attempting a hot restart. I pulled the starter motor apart and the brushes looked good, so I swapped out the solenoid with a junkyard one and it's been fine since. Going on 225k on the factory starter

BOT:

Did a 242 swap in my buddies ZJ yesterday, looking to get mine done some time this weekend once I finish up my oil pan gasket and RMS. All in all it wasn't too bad, but we did have to cut the frame mounting bolt for his t-case skid. Thankfully the crossmember bolts played nice and came right out.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
post #25754 of 46087 Old 09-23-2013, 09:04 AM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by Jeeples View Post
Yep, same here. Shortly after I bought it I got the dreaded 'click, no start' at random times, but mostly when attempting a hot restart. I pulled the starter motor apart and the brushes looked good, so I swapped out the solenoid with a junkyard one and it's been fine since. Going on 225k on the factory starter

BOT:

Did a 242 swap in my buddies ZJ yesterday, looking to get mine done some time this weekend once I finish up my oil pan gasket and RMS. All in all it wasn't too bad, but we did have to cut the frame mounting bolt for his t-case skid. Thankfully the crossmember bolts played nice and came right out.
I'm going to pull the starter & just clean up the solenoid contacts this weekend (if I can). Took me quite a few tries to get it to crank this morning....
smccloud is offline  
post #25755 of 46087 Old 09-23-2013, 09:13 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,565
Yeah, I did that too, unfortunately for me that didn't help the problem. There are a couple places online that you can source a new solenoid, but IIRC the cheapest place I found was around $30.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 44 10-28-2016 08:24 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 02:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 01:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 10:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 02:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome