What did you do to your ZJ today? - Page 1594 - JeepForum.com

 115Likes
 
LinkBack Thread Tools
post #23896 of 45335 Old 07-02-2013, 02:04 PM
David97
Registered User
1995 ZJ 
 
Join Date: Dec 2012
Location: Wisconsin Dells
Posts: 468
Picked up my shortened drive shaft, as well as my new transmission. Hopefully Ill be able to drive her again soon...

David97 is offline  
Sponsored Links
Advertisement
 
post #23897 of 45335 Old 07-02-2013, 04:29 PM
KyleWHunter
Registered User
1996 ZJ 
 
Join Date: Feb 2013
Posts: 58
After 6 months of gathering parts, I went to work on it today, and now a mysterious white smoke is coming from underneath the engine by the exhaust manifold.
EDIT: After reading through the posts I had drained the coolant, refilled it and never burped the air bubbles out of the system, hopefully this is the problem.
KyleWHunter is offline  
post #23898 of 45335 Old 07-02-2013, 05:09 PM
LoveHate
Registered User
1995 ZJ 
 
Join Date: Jul 2012
Location: baltimore
Posts: 337
found lake Cherokee again lol pass front and back floor had about 3 inches of water after the rain last night. also noticed I have abbad rust spot on the pass front floor now that is dripping water threw the metal and under the jeep. looks like its time to bed coat the floor and weld a patch.

Just Enjoying Every Puddle
Built Not Bought #693
LoveHate is offline  
post #23899 of 45335 Old 07-02-2013, 05:41 PM
ediaz590
Registered User
1995 ZJ 
 
Join Date: Jul 2013
Location: garfield
Posts: 2
Pulled the door trim off and painted them with SEM bumper coating, Tried to figure out why my driver power lock doesn't work. Already exed out the switch so I'm thinking it is the power lock actuator, didn't have a multimeter so another day it is
ediaz590 is offline  
post #23900 of 45335 Old 07-02-2013, 05:44 PM
moparlover1992
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Whittemore
Posts: 354
Adjusted my TV cable three clicks in and she shifts seamlessly. I did a fluid and filter change and tightened the bands and did the unhook and mash the throttle in method of tightening the TV cable but it held gears til 3000 rpms under light acceleration and would shift hard when it did. Also it would periodically start to stutter at different times like it was hunting for a gear and never committing. Sometimes up hills, sometimes at high speeds, sometimes at low speeds. So far since the adjustment there has been no stuttering and it shifts smoothly whether under light acceleration or heavy. I was worried for a bit I'd done something wrong and ruined a perfectly good trans so far, so good

95 zj 5.2 np242 3.5'' IRO lift, IRO adjustable arms, KOR front trackbar, steering stabilizer and box brace, IRO rear adjustable trackbar, bilsteins, Hughes plenum plate, flow master 40, 31x10.5s on 15'' dc-2 rims
Mopar or no car!
moparlover1992 is offline  
post #23901 of 45335 Old 07-02-2013, 05:58 PM
tucsonzj
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2012
Location: 42.127628
Posts: 2,857
Quote:
Originally Posted by moparlover1992 View Post
Adjusted my TV cable three clicks in and she shifts seamlessly. I did a fluid and filter change and tightened the bands and did the unhook and mash the throttle in method of tightening the TV cable but it held gears til 3000 rpms under light acceleration and would shift hard when it did. Also it would periodically start to stutter at different times like it was hunting for a gear and never committing. Sometimes up hills, sometimes at high speeds, sometimes at low speeds. So far since the adjustment there has been no stuttering and it shifts smoothly whether under light acceleration or heavy. I was worried for a bit I'd done something wrong and ruined a perfectly good trans so far, so good
I need to do a fluid filter change. Blah

His:00 TJ "Fiona" stuff/stuff/stuff
95 ZJ 3.5" w/242 swap-Sold
Hers: 15 JK Sahara-3" Teraflex
tucsonzj is offline  
post #23902 of 45335 Old 07-02-2013, 06:09 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by moparlover1992
Adjusted my TV cable three clicks in and she shifts seamlessly. I did a fluid and filter change and tightened the bands and did the unhook and mash the throttle in method of tightening the TV cable but it held gears til 3000 rpms under light acceleration and would shift hard when it did. Also it would periodically start to stutter at different times like it was hunting for a gear and never committing. Sometimes up hills, sometimes at high speeds, sometimes at low speeds. So far since the adjustment there has been no stuttering and it shifts smoothly whether under light acceleration or heavy. I was worried for a bit I'd done something wrong and ruined a perfectly good trans so far, so good
Slid it towards the throttle body?
smccloud is offline  
post #23903 of 45335 Old 07-02-2013, 06:28 PM
moparlover1992
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Whittemore
Posts: 354
Quote:
Originally Posted by smccloud View Post

Slid it towards the throttle body?
Yep. Tried it one click at a time and test drove it after each. Works great so far

95 zj 5.2 np242 3.5'' IRO lift, IRO adjustable arms, KOR front trackbar, steering stabilizer and box brace, IRO rear adjustable trackbar, bilsteins, Hughes plenum plate, flow master 40, 31x10.5s on 15'' dc-2 rims
Mopar or no car!
moparlover1992 is offline  
post #23904 of 45335 Old 07-02-2013, 06:30 PM
moparlover1992
Registered User
1995 ZJ 
 
Join Date: Dec 2011
Location: Whittemore
Posts: 354
Quote:
Originally Posted by tucsonzj View Post

I need to do a fluid filter change. Blah
View it as cheap insurance against a $2000+ repair and it becomes not so bad lol. Would definitely recommend adjusting the bands as well. Mine had a lot of slack...

95 zj 5.2 np242 3.5'' IRO lift, IRO adjustable arms, KOR front trackbar, steering stabilizer and box brace, IRO rear adjustable trackbar, bilsteins, Hughes plenum plate, flow master 40, 31x10.5s on 15'' dc-2 rims
Mopar or no car!
moparlover1992 is offline  
post #23905 of 45335 Old 07-02-2013, 06:33 PM
970001zj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Posts: 2,738
Garage
Quote:
Originally Posted by smccloud View Post
Slid it towards the throttle body?
yours is different i think , no click type

better imho , because its less complicated

on topic though , i aired down the tires from 40 to 37 psi

no wonder the ride was so rough as of late

97 zj orvis/04 wj ltd/02 lancer oz rally/85 rx7 gs
970001zj is offline  
post #23906 of 45335 Old 07-02-2013, 06:35 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by 970001zj

yours is different i think , no click type

better imho , because its less complicated

on topic though , i aired down the tires from 40 to 37 psi

no wonder the ride was so rough as of late
Just put a new one in, got the updated type since that's all they make now.
smccloud is offline  
post #23907 of 45335 Old 07-02-2013, 06:38 PM
970001zj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Posts: 2,738
Garage
Quote:
Originally Posted by smccloud View Post
Just put a new one in, got the updated type since that's all they make now.
what is this updated piece ? mine is original pull the plastic clip and slide the wire

is that what you mean ?

97 zj orvis/04 wj ltd/02 lancer oz rally/85 rx7 gs
970001zj is offline  
post #23908 of 45335 Old 07-02-2013, 06:48 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by 970001zj

what is this updated piece ? mine is original pull the plastic clip and slide the wire

is that what you mean ?
Nope, it's a ratcheting adjuster that is supposed to self adjust correctly. Doesn't always, I don't up shift at part throttle until 3000. Gotta be nice for the neighbors when I head into work at 7:00 to 7:30 am
smccloud is offline  
post #23909 of 45335 Old 07-02-2013, 06:53 PM
970001zj
Registered User
1997 ZJ 
 
Join Date: Feb 2012
Posts: 2,738
Garage
i guess im keeping mine original then , those have always given me headachs

97 zj orvis/04 wj ltd/02 lancer oz rally/85 rx7 gs
970001zj is offline  
post #23910 of 45335 Old 07-02-2013, 07:00 PM
smccloud
Registered User
1997 ZJ 
 
Join Date: Sep 2010
Location: Becker, MN
Posts: 417
Quote:
Originally Posted by 970001zj
i guess im keeping mine original then , those have always given me headachs
Yep, it is. Mine was to stretched to keep using b
smccloud is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Almost ran out of gas today SYCOHEMI WK Grand Cherokee & XK Commander Forum 40 08-12-2016 07:36 AM
Let me tell you what I did not do today husker_zj ZJ Grand Cherokee Forum 9 03-19-2013 01:09 PM
got my 94 ZJ today, and did my first mod Saleen4971 ZJ Grand Cherokee Forum 10 09-22-2009 12:52 AM
Hey, Today is 5.9 day! CAHotRodBoy ZJ Grand Cherokee Forum 5 05-09-2005 09:35 PM
Have you had your V-8 today?? Myrtle Beach ZJ Grand Cherokee Forum 12 04-30-2005 01:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome